Not what you were looking for? Ask our experts!
Reply
Contributor
Patrick55
Posts: 59
Registered: ‎06-23-2009

Autofill not working

[ Edited ]

   I recently had some fairly extensive work done on my computer due to freezing issues. I'm not exactly sure what was done, as a tech did the work. Everything now seems fine (including with Norton 360), except that autofill (the feature that fills in your login and password at Web sites)  is not working.  I am logged in to Identity Safe. Any ideas of what is going on?  Should I uninstall and reinstall Norton 360? Thanks!

delphinium
Posts: 9,862
Kudos: 2,965
Solutions: 293
Registered: ‎11-21-2008

Re: Autofill not working

Have you checked the settings in Identity safe in the toolbar to see if the techsdisabled autofil?  What browser are you using?  If you choose to try reinstalling make sure to save your logins first to the desktop where you can find them for restore.

Under certain circumstances profanity provides relief denied even to prayer.
Mark Twain
Contributor
Patrick55
Posts: 59
Registered: ‎06-23-2009

Re: Autofill not working

I don't have a toolbar, but I did check at Manage Identity Protection.  It's all green there. Is ther some place else I should be looking. I am using IE8. Thanks

Newbie
pbthomas
Posts: 1
Registered: ‎04-22-2011

Re: Autofill not working

[ Edited ]
 
Newbie
glyders
Posts: 1
Registered: ‎05-17-2011

Re: Autofill not working

Autofill hasn't been working for me since 360 got upgraded a few days ago. It started working when I put the toolbar back on IE. I don't want the toolbar - I hate cluttering up the display with things like that. Is there any way to get autofill to work without it, like it did before?