Not what you were looking for? Ask our experts!
Reply
Contributor
SafeStart
Posts: 16
Registered: ‎07-15-2013

Firewall disabled on system boot = no security protection. Anyone else having this problem?

This problem occurs when I boot the system and started 15/07/2013 and repeated today 16/07/2013. Installed Norton 360 03/07/2013. I am needing to turn on Security manually.  Anyone else encountered this? Any idea why is this happening? I can see it disabling in History when I reboot.

Regular Contributor
intesec
Posts: 1,381
Registered: ‎02-11-2013

Re: Firewall disabled on system boot = no security protection. Anyone else having this problem?

Hi SafeStart

Can you check your time, day and year on the computer clock?

 

Check for Norton updates manually and then recheck until there are no more updates restarting the computer as required.

 

Try running autofix by clicking the Norton icon, click support, click get support and let it run then restart the computer.  It should tell you if any items where fixed.  If you get an error message about MBAM then just click on skip on the error screen.

 

 

ATB

 

intesec

 

 

Norton Fighter
Krusty13
Posts: 5,828
Registered: ‎05-31-2011

Re: Firewall disabled on system boot = no security protection. Anyone else having this problem?


SafeStart wrote:

This problem occurs when I boot the system and started 15/07/2013 and repeated today 16/07/2013. Installed Norton 360 03/07/2013. I am needing to turn on Security manually.  Anyone else encountered this? Any idea why is this happening? I can see it disabling in History when I reboot.


Hi,

 

If the problem persists I would recommend you export a copy of your ID Safe data (if you use that feature).

 

Download and run the Norton Remove & Reinstall Tool.

 

Remember to run Live Update, restarting where required, until no more updates are available.

 

Let us know how you get on.

W W W  =  Wild Wild West.    Be careful out there!

Contributor
SafeStart
Posts: 16
Registered: ‎07-15-2013

Re: Firewall disabled on system boot = no security protection. Anyone else having this problem?

Thanks for your responses. The day, date, time, year is correct. Yesterday I contacted Norton support re this problem after I had enabled Firewall manually and ran Autofix which said there were no problems found. Norton support checked Norton settings etc which were fine. Since they never saw Firewall disabled there was no problem for them to see.

 

They said that as long as I saw a green tick on the Norton icon all was well. I didn't fancy keeping my eye on the icon! I asked if Firewall was disabled during  a session on the computer (ie after boot and enabling Firewall manually) whether I would be immediately alterted on the icon. They said I would.

 

I shall try running LiveUpdates manually etc but I have it set to automatic update and it appears to have completed successfully at 09:03 as seen in History.

 

How can I attach/include screen snapshots of Norton History in a reply? I have them saved in Word. Can;t paste them down from Word. No means of attaching? There are some interesting things happening here.

 

Ah, I have found where to attach. Well that does not work! It does not like a word document. I give up.

 

 

 

 

 

 

Norton Fighter
Krusty13
Posts: 5,828
Registered: ‎05-31-2011

Re: Firewall disabled on system boot = no security protection. Anyone else having this problem?

How to post screenshots  -  http://community.norton.com/t5/Forum-Feedback/Forum-Tip-How-to-post-screenshots-in-the-forum/td-p/25...

W W W  =  Wild Wild West.    Be careful out there!

Contributor
SafeStart
Posts: 16
Registered: ‎07-15-2013

Re: Firewall disabled on system boot = no security protection. Anyone else having this problem?

Thanks for info on inserting screen shots. Hope I've managed to get the right bits in here.

 

Screen 16072013 2.JPG

 

 

Screen 16072013 3.JPG

 

 

 

Screen 16072013 4.JPG

 

 

 

 

 

 

 

.Screen 16072013 1.JPG

 

 

 

 

Norton Fighter
Krusty13
Posts: 5,828
Registered: ‎05-31-2011

Re: Firewall disabled on system boot = no security protection. Anyone else having this problem?

[ Edited ]

Until your images are approved I can only see your last one.  Are you using Norton Internet Security or Norton 360?  One thing I see that I've never seen in my history is "Unauthorized access blocked - (Duplicate Object)".

 

It may not be anything to be concerned about but I haven't seen "Duplicate Object" listed in my history.  Is this a program you recognise?  It is normal to see programs blocked from accessing Norton files though.

W W W  =  Wild Wild West.    Be careful out there!

Contributor
SafeStart
Posts: 16
Registered: ‎07-15-2013

Re: Firewall disabled on system boot = no security protection. Anyone else having this problem?

Norton 360 Premier installed 03/07/2013 from CD. Then I had to battle past the Mozilla Firefox 22 incompatatility. Now this!

Contributor
SafeStart
Posts: 16
Registered: ‎07-15-2013

Re: Firewall disabled on system boot = no security protection. Anyone else having this problem?

Here's more. Hope I'm not driving you crazy with this.

 

Screen shot 16072013 8.JPG

 

 

Screen shot 16072013 7.JPG

 

Screen shot 16072013 6.JPG

 

 

Screen shot 16072013 5.JPG

 

 

 

 

 

 

 

 

Norton Fighter
Krusty13
Posts: 5,828
Registered: ‎05-31-2011

Re: Firewall disabled on system boot = no security protection. Anyone else having this problem?

Nothing worrying standing out there.

 

Can you please tell us which version of Windows, including Service Pack and whether 32 or 64 bit?  Also, click Support > About on the N360 interface and mention the version you have.

 

Thanks.

W W W  =  Wild Wild West.    Be careful out there!