Not what you were looking for? Ask our experts!
Reply
Newbie
BigTub
Posts: 2
Registered: ‎08-21-2011
Accepted Solution

Identity Safe Auto Login not working

Even though I am logged into Identity Safe and I have the boxes check to automatically login, it does not work.  What's up with that?

Symantec Employee
prasanna_a
Posts: 1,115
Registered: ‎05-09-2011

Re: Identity Safe Auto Login not working

Hi Bigtub,

 

What browser are you using and i assume the Norton product which you use is Norton 360 5.0

Can you please check if you are able to view the Norton Toolbar?

 

Regards,

Prasanna.

Newbie
BigTub
Posts: 2
Registered: ‎08-21-2011

Re: Identity Safe Auto Login not working

IE 8,  Yes to 360-5.  I 'turned on' the toolbar and now the login works.  Thanks.

Visitor
SAS111014
Posts: 4
Registered: ‎10-14-2011

Re: Identity Safe Auto Login not working

[ Edited ]

I am having problems with Identity Safe not filling in login information.  Facebook is one place it has never worked well, but I am finding more and more sites where it used to work but does not now.  Often the site has recently been redesigned.  I am not a programer, but is this a case of the redesigned sites using code that makes it so Identity Safe can no longer recognize the login fields?

Visitor
SAS111014
Posts: 4
Registered: ‎10-14-2011

Re: Identity Safe Auto Login not working

I have tried over and over to edit my last post, but even though it tells me I was successful, my edits don't appear.  I wanted to add that  I am running Windows 7 Pro and IE 9.  Norton is 5.1.0.29.

DistEd2
Posts: 1,965
Kudos: 412
Solutions: 81
Registered: ‎08-11-2011

Re: Identity Safe Auto Login not working

Hi, SAS111014,

 

Welcome to our community. I believe you've hit the nail on the head: have seen exactly that suggested here before, I think  by one of the Symantec employees. So while I can't positively confirm it, it seems likely. You could try deleting one of the non-functioning logins and recreating it--manually if necessary--to test this theory.

Visitor
rdhamouris
Posts: 3
Registered: ‎05-31-2009

Re: Identity Safe Auto Login not working

Ok I need to chime in here too :)

I've had the problem of missing logins (don't show up on the drop down list but display in manage logins) or autologin not working for over 5 years with 3 different computers and a number of versions of Norton 360. Windows Internet Explorer versions were all up to date every time. The behavior presented itsdelf on windows xp, vista 32 and 64 and now on my win7 64 machine... so I'm kinda taking it personally;)

 

I'd like to get a definitive fix but first I have one very annoying peeve:

 

I can't login to my norton account using Identity Safe... I can get to the page where I have to hit the Sign In button, and then the login fills... but really... shouldn't the app be able to do that for me? :)

 

thanks!

yank
Posts: 10,043
Kudos: 2,241
Solutions: 511
Registered: ‎12-02-2009

Re: Identity Safe Auto Login not working


SAS111014 wrote:

I have tried over and over to edit my last post, but even though it tells me I was successful, my edits don't appear.  I wanted to add that  I am running Windows 7 Pro and IE 9.  Norton is 5.1.0.29.


Strange as it may sound I also have problems editing using IE9.  I have found turning on the Compatability View (torn paper icon) permits what you edit to be added to the post.  It is really strange, but it is caused by a quirk in the Lithium Forum program which this forum uses.  I also encounter it on the Comcast forums - once again Lithium.

 

I have been told by some folks they use IE9 and do not encounter this - but I know I and others do.