Not what you were looking for? Ask our experts!
Reply
Newbie
ucralum75
Posts: 2
Registered: ‎05-02-2013

Internet Explorer Stops Running - email attachment issue

When I attempt to attach a file (PDF, Word, etc) to an email message (gmail) I receive an error message that internet explorer has stopped running.  No solution is found and gmail then closes down.  Has anyone experienced this and can offer a solution?

Regular Contributor
intesec
Posts: 1,381
Registered: ‎02-11-2013

Re: Internet Explorer Stops Running - email attachment issue

Hi Ucralum75

Have you tried restarting your machine?  Do you have another browser you could try, if not it is a good idea to have more than one browser so that if one has a problem the other one can be used to fix it.  Is your version of IE the latest for the version of windows you are running?

 

 

ATB

 

intesec

dickevans
Posts: 12,442
Registered: ‎04-08-2008

Re: Internet Explorer Stops Running - email attachment issue


ucralum75 wrote:

When I attempt to attach a file (PDF, Word, etc) to an email message (gmail) I receive an error message that internet explorer has stopped running.  No solution is found and gmail then closes down.  Has anyone experienced this and can offer a solution?


Welcome,
Have you checked with gmail to be sure that the files you want to attach are both allowed and not oversized? For various reasons mail providers have filters on their product to limit the amount of abuse that can pass unnoticed.

Keep us posted

Dick
Win7x64 SP1 current NIS V21
Newbie
ucralum75
Posts: 2
Registered: ‎05-02-2013

Re: Internet Explorer Stops Running - email attachment issue

Thanks for the response -- the files are small, and it does not seem to matter if they are PDF, Word, Excel, etc.  I can receive attachments, just not send them.  I plan to remove and then reinstall internet explorer, as it may have something to do with the 32 bit versus 62 bit issue on Windows 7.

Visitor
Drowing
Posts: 4
Registered: ‎05-26-2013

Re: Internet Explorer Stops Running - email attachment issue

Hello all. I have some more details.

the files I'm trying to attach are very small in .doc

 

In Yahoo email after selecting the file to attach there is a small square and the round arrow going and going... nowhere.

In Hotmail email after selecting the file to attach it shows the name of it and then immediately the message that IE stopped working.

 

I read someplace to disable the "Outgoing Email Scanning". I wasn't even able to find where this flag is to uncheck it.

 

I will appreciate it a lot if somebody can throw me a life saver.

Regards, Drowning

Norton Fighter
Krusty13
Posts: 6,818
Registered: ‎05-31-2011

Re: Internet Explorer Stops Running - email attachment issue

Hi,

 

You haven't mentioned which version of IE you are using.  If you are using IE10 have you tried in Compatibility View?  Click the icon that looks like a torn piece of paper in the address bar.

 

Let us know how you get on.

 

Thanks.

W W W  =  Wild Wild West.    Be careful out there!

Visitor
Drowing
Posts: 4
Registered: ‎05-26-2013

Re: Internet Explorer Stops Running - email attachment issue

Thanks Krusty. I'm under IE 10.0.5.

I did what you suggested. I clicked on the Compatibility icon and the page flicked as when refreshing and did no more.

Do I need to see any messages, options, warnings?

When I try to attach now I see a flicker of the box showing the attaching but it disappears fast and nothing more happens.

 

I tried to attach a file here "C:\Users\Mauro\Desktop\1999 Chevy Astro.pdf" and I get an error that says the extension is invalid.

 

Regards, Drowing.

Norton Fighter
Krusty13
Posts: 6,818
Registered: ‎05-31-2011

Re: Internet Explorer Stops Running - email attachment issue

Here's a little background on Compatibility View in IE10.  -  http://windows.microsoft.com/en-AU/internet-explorer/use-compatibility-view#ie=ie-10

 

Have you tried attaching files using Firefox or Chrome?

W W W  =  Wild Wild West.    Be careful out there!

Visitor
Drowing
Posts: 4
Registered: ‎05-26-2013

Re: Internet Explorer Stops Running - email attachment issue

I have a PC under XP and w/o Norton. I went into my email, the same I use with my other PC with Norton 360, and attached a file succesfully.

It seems that it is this PC that has the problem.

What can I do to pinpoint the cause?

Any help will be greatly appreciated.

Drowing

dickevans
Posts: 12,442
Registered: ‎04-08-2008

Re: Internet Explorer Stops Running - email attachment issue


ucralum75 wrote:

Thanks for the response -- the files are small, and it does not seem to matter if they are PDF, Word, Excel, etc.  I can receive attachments, just not send them.  I plan to remove and then reinstall internet explorer, as it may have something to do with the 32 bit versus 62 bit issue on Windows 7.



ucralum75 wrote:

Thanks for the response -- the files are small, and it does not seem to matter if they are PDF, Word, Excel, etc.  I can receive attachments, just not send them.  I plan to remove and then reinstall internet explorer, as it may have something to do with the 32 bit versus 62 bit issue on Windows 7.


Hi,
The x32 versus x64 issue only gets in the way if you are trying to send x64 files via an x32 system. Windows x64 runs well and doesn't conflict with most things. I expect your gmail account is x32 so your files, regardless of size need to be x32. IE should also be x32 as x64 browsers and not widely supported at  this time.

Keep us posted

Dick
Win7x64 SP1 current NIS V21