Not what you were looking for? Ask our experts!
Reply
Regular Contributor
rao
Posts: 83
Registered: ‎02-22-2010

audiodg.exe - performance alert -high cpu alert - 93 percent used -id 3780

audiodg.exe - performance alert -high cpu alert

Upgraded my pc from vista to Microsoft Windows 7 Home Premium 64 bit.
I noticed that Whenever playing mahjong .exe game I am getting the following alert from Norton 360 v5 :

7/1/2011 7:30 AM,Info,High CPU usage by: Windows Audio Device Graph Isolation(program Description)

Program path: c:\windows\system32\audiodg.exe, cpu atleast 99%

Checked Taksmanager and memory usage was more that 85%.

Through research on internet I Scanned my drivers with DriverFinder(Driver update software for win 7)

DriverFinder scanned and informed that drivers were uptodate. No Action required

  

Never had this problem With Vista.

 

As of today I got 23 alerts - all whenever playing the game. Should I stop playing games? Help!!!

Details:

PCBRAND: HP Pavilion

The following are details about my Sound,video and game Controller

High Definition Audio device

Microsof: current 2009-07-13

Realtek High Definition Audio

Reaaltek: Current 2009-08-04

Driverfinder messag: All drivers are upto date and found no out-of-date drivers

IE 9

Norton Details:

Product Name: Norton 360 Premier Edition

Version: 5.1.0.29

Please update

thank you

Rao

Volunteer
yogesh_mohan
Posts: 5,302
Registered: ‎07-29-2008

Re: audiodg.exe - performance alert -high cpu alert - 93 percent used -id 3780

Hi Rao,

 

This is just a notification from Norton to let you know that the particular file- audiog.exe is consuming more CPU usage when you play the game. This does not mean that the file is infected. Try these steps:

1. Right-click the speaker icon in the system tray, and select Playback Devices from the menu.

2. Double-click the device with a green checkmark. 

3. In the Properties window, click the Enhancements tab.

4. Click the Disable all enhancements.

5. Click OK > OK.

Play the game, and check if you are still getting the high cpu alert.

 

Yogesh

Symantec Employee
Kavitha
Posts: 335
Registered: ‎03-31-2009

Re: audiodg.exe - performance alert -high cpu alert - 93 percent used -id 3780

Or you can even add the program mahjong .exe to the Program Exclusion List to prevent such CPU alerts (Settings>>Administrative Settings>>Performance Monitoring>>Program Exclusions>>Configure)

 

Thanks

Kavitha