Not what you were looking for? Ask our experts!
Reply
Visitor
hoosiers512
Posts: 7
Registered: ‎12-28-2012
Accepted Solution

Browser Protection is not working

I have recently upgraded my Internet Security 2012 to the latest version. Everything is running fine except browser protection. Although it is on in the setting, it doesn’t show any icon detecting the website when I google stuff like usual. I have tried to turn off, scan NPE but nothing helps. How do I fix it? Please help!

dickevans
Posts: 12,442
Registered: ‎04-08-2008

Re: Browser Protection is not working


hoosiers512 wrote:

I have recently upgraded my Internet Security 2012 to the latest version. Everything is running fine except browser protection. Although it is on in the setting, it doesn’t show any icon detecting the website when I google stuff like usual. I have tried to turn off, scan NPE but nothing helps. How do I fix it? Please help!


Welcome,

Going into NIS and clicking on settings then web

What is your browser protection setting?

Thanks

Dick
Win7x64 SP1 current NIS V21
Visitor
hoosiers512
Posts: 7
Registered: ‎12-28-2012

Re: Browser Protection is not working

Browser protection's status is on.

PhoneMan
Posts: 417
Topics: 22
Kudos: 158
Blog Posts: 0
Ideas: 0
Solutions: 13
Registered: ‎11-09-2010

Re: Browser Protection is not working

I believe you are talking about Safe Web. That is what puts the Norton Icon next to the search resuls. Browser Potection will Block a malware site and prevent the browser from loading the site.

 

Jim :smileyhappy:

Visitor
hoosiers512
Posts: 7
Registered: ‎12-28-2012

Re: Browser Protection is not working

So how do I get those icons to appear again?

rika
Posts: 147
Topics: 19
Kudos: 15
Solutions: 6
Registered: ‎04-12-2009

Re: Browser Protection is not working

[ Edited ]

what browser do u use and at addons check what version of Norton toolbar u have latest version is 2013.2.2.3 if u don't have it do manual live update till u do have latest

NIS 2014 OS Windows 7 Ultimate Sp1
Visitor
hoosiers512
Posts: 7
Registered: ‎12-28-2012

Re: Browser Protection is not working

I have checked the browser protection status again. It keeps turning off even though I set it on many times. Run all kinds of scan but still Norton doesn’t detect anything. What do I do now? I use google chrome btw.

Super Spyware Scolder
PRIOR
Posts: 103
Registered: ‎01-25-2012

Re: Browser Protection is not working


rika wrote
manual live update till u do have latest


Follow these instructions, restart the computer.
If that does not work, download Norton Remove & Reinstall Tool

https://www-secure.symantec.com/norton-support/jsp/help-solutions.jsp?docid=20110217171332EN&product...

PhoneMan
Posts: 417
Topics: 22
Kudos: 158
Blog Posts: 0
Ideas: 0
Solutions: 13
Registered: ‎11-09-2010

Re: Browser Protection is not working

[ Edited ]

hoosiers512 wrote:

So how do I get those icons to appear again?


Its under Settings - Web - Safe Surfing.

 

Safe Web.PNG

Visitor
hoosiers512
Posts: 7
Registered: ‎12-28-2012

Re: Browser Protection is not working

My Norton encountered a bit problem back when I was upgrading it. But anyway the problem was in the settings, it wouldn’t fix so I removed the whole thing and reinstalled it. Norton is running smooth again! Thanks guys, for all of your answers!