Not what you were looking for? Ask our experts!
Reply
Contributor
JGraton
Posts: 47
Registered: ‎10-25-2010
Accepted Solution

Cannot play any video from CNN in IE8. Is NIS 2011 the cause?

Hi,

 

I have a big problem.

 

My system is running Win XP (SP3) and NIS 2011 and I cannot display any video from CNN. Other sites like Youtube, MSNBC and others work fine. Tried uninstalling and reinstalling Flash Player & Shockwave without result. Contacted Microsoft IE 8 support and went through a few steps. Tech thinks that NIS might not be allowing the CNN Video page to fully display.

 

I see that there is "error on page" warning in the bottom left of the IE 8 window.

 

What do you think? I just noticed this today - don't play CNN videos that often, but I need it now.

 

Thank you,

 

Jon Graton

 

 

Contributor
JGraton
Posts: 47
Registered: ‎10-25-2010

Re: Cannot play any video from CNN in IE8. Is NIS 2011 the cause?

Forgot this...

 

Also booted up in Safe Mode w/Networking. The CNN videos played, but no audio since those drivers were not loaded yet.

 

Is NIS active in Safe Mode (I don't think so..)

 

Jon

SendOfJive
Posts: 10,755
Kudos: 4,795
Solutions: 776
Registered: ‎02-07-2009

Re: Cannot play any video from CNN in IE8. Is NIS 2011 the cause?

[ Edited ]

Hi JGraton,

 

Have you tried adding CNN to your Trusted SItes Zone (make sure "Require server verification..." is unchecked)?

 

http://surfthenetsafely.com/ieseczone7.htm

Contributor
JGraton
Posts: 47
Registered: ‎10-25-2010

Re: Cannot play any video from CNN in IE8. Is NIS 2011 the cause?

[ Edited ]

Hi SOJ,

 

Yes. Did that and also cleared my whole broswer cache. No go.

 

The Video and Audio will not display/play.

 

Weird.

 

P.S. I am using IE 8.

Keylogger Crusher
donahu1
Posts: 244
Registered: ‎04-10-2008

Re: Cannot play any video from CNN in IE8. Is NIS 2011 the cause?

That is weird. I tried and couldn't play either....Capture.PNG

Contributor
JGraton
Posts: 47
Registered: ‎10-25-2010

Re: Cannot play any video from CNN in IE8. Is NIS 2011 the cause?

[ Edited ]
Hi donahu1,
 
Are you using the same configuration as me?
 
Yes, that is it! Do you have an "Error on Page" at the bottom?
The CNN live feed works perfectly - only the video on demand (VOD) part is the problem.
 
Tried also on my laptop running XP, SP3, (McAfee) and IE 7 -  all works fine.
 
Does anyone else have XP, SP3, IE 8 and NIS '11?
 
If anyone else can test ... with the above IE 8 configuration, that would be great.
 
Tnx,
 
Jon
Super Phishing Phryer
Turbo
Posts: 657
Registered: ‎05-02-2009

Re: Cannot play any video from CNN in IE8. Is NIS 2011 the cause?

Try this:  EDN

Contributor
JGraton
Posts: 47
Registered: ‎10-25-2010

Re: Cannot play any video from CNN in IE8. Is NIS 2011 the cause?

[ Edited ]

Hi Turbo,

 

Thanks. Tried it but the problem remains.

Microsoft was very adamant about it being Norton. We have to see... I don't think it is.

Only way is by testing with others having the same configuration.

 

Jon.

Phil_D
Posts: 7,648
Topics: 207
Kudos: 2,555
Solutions: 391
Registered: ‎06-10-2008

Re: Cannot play any video from CNN in IE8. Is NIS 2011 the cause?

Hello Jon,

 

I just tested the CNN videos on my XP SP3 machine using IE8 and NIS 2011.

 

I have no problems watching the videos and there is no error on the page.

 

Perhaps you could click the error and expand the message?

 

Norton Internet Security • Comcast NSS • Norton Security Beta | XP SP3 • Windows 7 Professional SP1 x64
• PLEASE, BACKUP or EXPORT your Identity Safe Data on a regular basis •
"Anyone who isn't confused really doesn't understand the situation."  Edward R. Murrow

Contributor
JGraton
Posts: 47
Registered: ‎10-25-2010

Re: Cannot play any video from CNN in IE8. Is NIS 2011 the cause?

Hi Phil_D,

 

This is interesting.

 

When I tried to upload the .JPG image for you to see, I noticed an "error on page" indication on this Norton webpage after clicking on the insert/edit image button, and it won't work at all.

 


Webpage error details


Message: 'JSON' is undefined
Line: 418
Char: 6
Code: 0
URI: http://community.norton.com/t5/forums/replypage/board-id/nis_feedback/message-id/145339


Message: 'undefined' is null or not an object
Line: 1610
Char: 63
Code: 0
URI: http://norton.i.lithium.com/t5/scripts/AA5141CDD617A12A4C7090FBCC44E942/lia-scripts-body-min.js


 

I uninstalled JAVA and re-installed (just in case), but that did not solve the problem.

 

How can I correct this, as I would like to upload the image.

 

Could the CNN issue and this be related?

 

Tnx.