Not what you were looking for? Ask our experts!
Reply
Visitor
remmons
Posts: 2
Registered: ‎04-04-2011
Accepted Solution

Firewall blocks access by Workgroup

I just receive an HP computer with Norton Security installed.  The Norton firewall will not let other computers on my home network access this new computer.  The new computer can access all the other computers on the network.  I can only access the new computer if I turn the Norton firewall off.

 

I have  Norton Security 18.5.0.125 on this new computer.

 

How can I let other compters on my home network access the new computer without turning the Norton firewall off?

 

 

Phil_D
Posts: 7,611
Topics: 205
Kudos: 2,525
Solutions: 384
Registered: ‎06-10-2008

Re: Firewall blocks access by Workgroup

Hello remmons and welcome!

 

You could try checking the Trust Level of your network.

 

Open the main Norton interface. Click "Network Security Map".

 

In the Network Security Map look for "Network Details" on the left side and click [ Edit ].

 

The "Edit Network Details" window will open. Go to "Trust Level" > [ Edit ].

 

The "Edit Network Trust Level" window will open. The trust level should be set to SHARED.  If not, select SHARED and OK your way out.  Restart the computer(s)

 

Let us know how you do.

 


 

If the new Network Trust Level setting does not hold, open the main Norton UI.

 

Go to Network Settings > Smart Firewall > Advanced Settings > Configure+

 

In the Advanced Settings window, turn OFF Automatic File / Printer Sharing Control.  Click Apply and OK your way out.

 

You may have to go back and change the Network Trust Level setting to Shared if it reverted back to the previous Trust Level.

 

 

 

Norton Internet Security • Comcast NSS • Norton Zone | XP SP3 • Windows 7 Professional SP1 x64
• PLEASE, BACKUP or EXPORT your Identity Safe Data on a regular basis •
"Anyone who isn't confused really doesn't understand the situation."  Edward R. Murrow

dbrisendine
Posts: 5,583
Kudos: 1,292
Solutions: 263
Registered: ‎10-06-2008

Re: Firewall blocks access by Workgroup

If Phil_D's advice does not work, what are the operating systems of the systems (both old and new machines)?

Win7 x32 SP1 NIS 21.1.0.18
Visitor
remmons
Posts: 2
Registered: ‎04-04-2011

Re: Firewall blocks access by Workgroup

Thanks for the info.  It worked.  I set the "Trust Level" to "Shared", and  I can now access the new computer from other computers on the network.  The "Automatic File / Printer Sharing Control" was turned "ON", but I did not have to turn it "OFF".

 

I wonder why "Shared" is not the default setting for the Norton Security Firewall?  I would think that many people are putting their computes on small peer to peer home or office networks where they need access between computers.

Phil_D
Posts: 7,611
Topics: 205
Kudos: 2,525
Solutions: 384
Registered: ‎06-10-2008

Re: Firewall blocks access by Workgroup

I'm glad that worked for you.

 

For the highest level of protection, NIS sets the Trust level to Protected.

 

The Automatic File / Printer Sharing Control will detect if you have your computer set up to share printers and or files. If the HP machine was not previously set for sharing and those resources not used, the Trust level will remain at Protected.

 

Hope that helps!

 

 

Norton Internet Security • Comcast NSS • Norton Zone | XP SP3 • Windows 7 Professional SP1 x64
• PLEASE, BACKUP or EXPORT your Identity Safe Data on a regular basis •
"Anyone who isn't confused really doesn't understand the situation."  Edward R. Murrow