Not what you were looking for? Ask our experts!
Reply
Newbie
annihilator319
Posts: 1
Registered: ‎09-14-2011

Internet Security 2012 won't do a full system scan

[ Edited ]

It just sys " Error during scan ". No error code no noting.............

Symantec Employee
prasanna_a
Posts: 1,110
Registered: ‎05-09-2011

Re: Internet Security 2012 won't do a full system scan

Hi,

 

If possible, can you please try again to run the full system scan.

The reason is we are able to run the scan here without any issue.

 

One more suggestion would be, run LU once and restart the PC and try to run a new full scan.

Please try this(if already tried please let us know the results).

 

Regards,

Prasanna.

Symantec Employee
SGanesh_Ande
Posts: 13
Registered: ‎09-08-2011

Re: Internet Security 2012 won't do a full system scan

Hi,

 

1. Please Check with the Norton History in the Tasks --> Check Security History regarding any Information of the Error and post it here.

 

2. Most of the Cases Quick Scan / Full System Scan Will Fail due to the Interference or If the Computer turns into Sleep Mode.

 

3. Please Check with the Power Settings and don't allow the Computer go into the Sleep Mode.

 

Making the Changes just try another time for the Full System Scan and Let me Know If the problem Still Persists.

 

 

Regards,

 

Ande Siva Ganesh

Symantec Product Support

- " Confidence in a Connected World "

Visitor
bdcusa
Posts: 6
Registered: ‎01-08-2010

Re: Internet Security 2012 won't do a full system scan

[ Edited ]

I am having the same issues on four out of eight machines in regard to Norton Antivirus 2012: they will not even attempt to start the Full System Scan.  As soon as the link for Full System Scan is clicked, the window where the scan should start appears with a red banner and the text "Error During Scan."  All numbers on the results screen are 0 (as in 0 items scanned, etc.).  There is no entry in the history for that attempt at scanning, so apparently the software does not even get far enough to open the log file and record that a scan was requested.  Clicking on Close is the only option for the "Error During Scan" results window.  Further pressing on the Full Scan link goes ignored by the software until the machine is rebooted.  Upon reboot, the link is active again but attempting to use it results in the same "Error During Scan" message.  Quick Scan seems to work normally.  Custom Scan also seems to work.  It is only Full System Scan that does not.

 

None of the computers have power saving features turned on, so Sleep or Hibernation is not an issue (nor would it be even if they were turned on since the abortion of the scan is instantaneous, not after the scan had been working properly for some time).

 

The machines are all various configurations: anything from a Pentium 4-based laptop with Windows XP Pro (32-bit) up to a Core i7-2600K desktop with Windows 7 Pro (64-bit).   Four systems get the Full System Scan to work and the other four do not.

 

Any thoughts, ideas, comments, things to check, or other words of wisdom and assistance would be greatly appreciated. 

President
Best Deal Computers
Lawrence, Kansas
Established 1989
Symantec Employee
aalim
Posts: 132
Registered: ‎09-07-2011

Re: Internet Security 2012 won't do a full system scan

Lets try to run a scan in safe mode and see whats happening.

 

Reboot the computer in safe mode with networking and double click on the norton icon on the desktop.

 

It will ask you if you want to start a full system scan.See if the scan starts.

 

If yes,wait for the scan to be complete and see if it detects anything.

 

Let me know the results.

 

Cheers !

Visitor
bdcusa
Posts: 6
Registered: ‎01-08-2010

Re: Internet Security 2012 won't do a full system scan

Three of the four machines seem to be scanning in Safe Mode with Networking just fine.  The fourth has had the Software hive of the registry corrupted by the installation attempt of Norton Antivirus.  That problem will be resolved later as it is a less critical machine.

President
Best Deal Computers
Lawrence, Kansas
Established 1989
Symantec Employee
aalim
Posts: 132
Registered: ‎09-07-2011

Re: Internet Security 2012 won't do a full system scan

Did it detect any threats when run in safe mode ?

 

Did you attempt running a scan after this i normal mode and see if its working ?

 

Also Is there any other antivirus products installed in the machine ? If yes please remove the same and see what happens.

Visitor
bdcusa
Posts: 6
Registered: ‎01-08-2010

Re: Internet Security 2012 won't do a full system scan

No, no threats were found.  No, it does not work in normal mode.  No, there is no other antivirus software running on these machines.  Norton Antivirus 2012 upgraded and removed Norton Antivirus 2011.  NAV is the only antivirus software that I will use on my business (or personal) machines as it has always been the best security package in my professional experience.

President
Best Deal Computers
Lawrence, Kansas
Established 1989
Symantec Employee
aalim
Posts: 132
Registered: ‎09-07-2011

Re: Internet Security 2012 won't do a full system scan

I assume that you upgraded from 2011 to 2012 and since you did not have an error you directly installed the product.

 

Lets try re installing the product by running the norton removal tool.Run the norton removal tool and reinstall the product and see if its scanning.

 

It seems that this issue was reported to us with our technical support team and the issue was resolved by reinstalling the product after running a removal tool

 

Link for Norton removal tool : www.symantec.com/nrt

 

Link for NAV 12 : www.norton.com/nav12

 

Lets check if this resolves the problem for you.

Visitor
bdcusa
Posts: 6
Registered: ‎01-08-2010

Re: Internet Security 2012 won't do a full system scan

[ Edited ]

I just utilized Norton Removal Tool and reinstalled from the installation disc (though I did download the installer if the disc did not work) and had success.  I am now running a full system scan on this Core2 Quad Q6600 with Windows XP (SP3) 32-bit when I could not do so before.  Thus, the answer seems to be that, for some odd reason, on occasion when NAV 2012 upgrades from a previous version (NAV 2011 in the cases of my machines), it does not get some of the changes executed correctly and, thus, this problem of not being able to run Full System scans occurs.

 

I will now go do the NRT routine on the other machines and insure that the solution is (at least for me) universal.  The only machine that will require more work is the older Gateway laptop that had its Software registry hive corrupted during a LiveUpdate routine.  Worst case scenario, I will have to reformat but I think I have a restore image that I can use to get it back to where we were previously.

 

Two things I should mention.  First, the NRT seemed to "hang" on the "Removing MSIs by Product Code" step (I think that is the correct wording).  In the case of this machine, it took about 10 minutes to complete that step and move on to "Removing Folder Trees," the longest I have seen on any machine on which I have worked in the past.  I point this out so that maybe it can help point you in the right direction to resolve it for future users without having to resort to the atomic bomb of using NRT.  Second, though I should have realized it, NRT will remove just about every Norton product on the machine.  In my case, I have not only Norton Antivirus but also Norton Ghost on the machines, so that means that I will have to go back and do a bit of busy work by reinstalling Ghost 15.  At least NAV is up and running, though.

President
Best Deal Computers
Lawrence, Kansas
Established 1989