Not what you were looking for? Ask our experts!
Reply
Newbie
SteveFL
Posts: 3
Registered: ‎08-04-2011

Jumping cursor in AutoCAD

I use AutoCAD 2012 and NIS 2011 and have found that my cursor will occaisionally become jumpy for no reason in AutoCAD. It is fine in all other programs. I have found that when this happens, if I right click the taskbar icon to Disable Anti virus and then immediately re-Enable Anti Virus it resolves the problem. At least for a while, at which point it will become jumpy again and I have to do it all over again. Any idea what in Norton could be causing this?

I have tried turning off Performance monitoring, Pulse updates, and SONAR one by one and none of them solved the problem. My system is a Core 2 Duo E6600, 8 gb ram, ATI Firepro V5800, and Windows 7 64bit. I also have a dual boot option into XP 32 bit and the same problem happens there.

huwyngr
Posts: 21,829
Topics: 1,038
Kudos: 2,865
Solutions: 380
Registered: ‎04-13-2008

Re: Jumping cursor in AutoCAD

[ Edited ]

Steve --

 

Hang on for some current advice but a search on AUTOCAD across the community does pull up quite a few references although not necessarily to the same combination of Norton and symptom but meanwhile you might have a look at this one which came up in this thread:

 

Here's the thread -- although it is about N 360 it uses the same basic engines as NIS and NAV so it might apply:

 

http://community.norton.com/t5/Norton-360/Norton-360-5-0-defects/m-p/409698#M42525 

 

which contains a Solution with a link to this document:

 

http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=v57920646_EndUserProfile_en_u...

 

I am giving the thread to read through from from the beginning because it may just be me being slow but I'm confused as to whether the solution was UNregister as said in a message or REGISTER which seems to be what the KB article leads to ... ?

 

We have plenty of experience around here so keep an eye open ....



Hugh
Newbie
SteveFL
Posts: 3
Registered: ‎08-04-2011

Re: Jumping cursor in AutoCAD

Thanks for the initial response, but I don't seem to have a file caled bushell.dll, so maybe that is unique to 360. And either way, I have no problem with opening or saving, so that fix would not apply. As far as running LiveUpdate and restarting, my computer is turned off every night, so I would not hink that is an issue. Also, it is not a constant problem as I first mentioned. It will be fine for half an hour and then start, so I'm hoping someone may be able to help me identify something that is running in the background that may be affecting it.

Thanks.

huwyngr
Posts: 21,829
Topics: 1,038
Kudos: 2,865
Solutions: 380
Registered: ‎04-13-2008

Re: Jumping cursor in AutoCAD

I realized it was a long-shot ....

 

The usual cause for jumpy cursors in my expeience with PC Hardware support is the fingers brushing the touchpad on laptops -- you aren't using a laptop I imagine <g> but do you use a graphics tablet and could it be that?

 

Anyway give a little time for some of the others to come in.

 



Hugh
Newbie
SteveFL
Posts: 3
Registered: ‎08-04-2011

Re: Jumping cursor in AutoCAD

I use a desktop and a wired mouse. And as I mentioned, turning off and turning back on Antivirus temporarily resolves it. Weird, huh?

 

I'm going to try turning off my modem and working with NIS disabled and see if it happens. I'll report back.

 

Thanks again.

huwyngr
Posts: 21,829
Topics: 1,038
Kudos: 2,865
Solutions: 380
Registered: ‎04-13-2008

Re: Jumping cursor in AutoCAD

I've asked for help .... someone may know what to look for in NIS that might trigger the reaction.

 

I don't suppose there are any updates for the mouse driver or the graphics driver -- either of those can have surprising, unexpected effects

 

http://sites.amd.com/us/game/downloads/Pages/radeon_win7-64.aspx#1  shows July 27 2011 updates but whether they touch anything relevant to your hardware I wouldn' know.

 

You an get individual drivers on the next TAB .



Hugh
dickevans
Posts: 12,447
Registered: ‎04-08-2008

Re: Jumping cursor in AutoCAD


SteveFL wrote:

I use a desktop and a wired mouse. And as I mentioned, turning off and turning back on Antivirus temporarily resolves it. Weird, huh?

 

I'm going to try turning off my modem and working with NIS disabled and see if it happens. I'll report back.

 

Thanks again.


Steve,

I don't have AutoCAD installed but I do get a nervous mouse from time to time. I've found that almost any action with the mouse will calm it for awhile. Mouse driver is current and I'm using a Switch Mouse so I'd have to guess that it may be somewhere in the graphics software or hardware. For now I can live with it. Just did an update of the graphics software package so I'll watch closely and report back if I can say 'fixed' or 'still nervous':smileywink:

Not sure there's any help here but at least you know you're not alone.

We'll leave a light on

Dick
Win7x64 SP1 current NIS V21
Spam Squasher
CyberLife
Posts: 563
Registered: ‎03-16-2011

Re: Jumping cursor in AutoCAD

I had this jumping cursor problem when typing (not in AutoCad). I had this sorted out by updating the drivers of mouse and touchpad. May be you can download and update the drivers for your mouse and see whether that solves the problem.

CyberLife :)
dickevans
Posts: 12,447
Registered: ‎04-08-2008

Re: Jumping cursor in AutoCAD


CyberLife wrote:

I had this jumping cursor problem when typing (not in AutoCad). I had this sorted out by updating the drivers of mouse and touchpad. May be you can download and update the drivers for your mouse and see whether that solves the problem.


CL,

Just checked and I have the latest and greatest installed. My cursor still gets nervous from time to time.:smileysad:

Maybe if it bugs me enough i'll start using a different mouse and see if it still happens. Then again I like this mouse so I may not. Thanks for reminding me to check for updates

Dick
Win7x64 SP1 current NIS V21