Not what you were looking for? Ask our experts!
Reply
Visitor
linnburg
Posts: 3
Registered: ‎03-03-2010
Accepted Solution

Log in Identity Safe

I recently loaded 2 computers with Norton Security Suite. One running Windows XP shows the Identity Safe pop-up window on the first login screen I select. Which is what I want. I don't want it logged in automatically in case the computer is stolen. The second computer has Vista OS. It does not show a pop up but instead I have to manually go the the Identity Safe toolbar and click on the Login feature. I just spent 2 hours with Norton  support online and they couldn't fix the problem. Both systems have the Identity Safe setup the same. Wondering if this is a Vista bug or if anyone else has this issue?

Symantec Employee
Karthik_Swamy
Posts: 158
Registered: ‎11-10-2008

Re: Log in Identity Safe

[ Edited ]

Welcome to Norton Community,

 

You can configure the settings for the way you want to login to Identity Safe. Open Web -Settings-Identity Safe Password & Security

There are four options

 

1.Ask for password before beginning of each session -

Prompts for your Identity Safe password the first time you access Identity Safe.

As long as you are logged in to Windows, you do not need to provide the password again

 

2.Ask for my password before filling out a Login

Prompts for your Identity Safe password with every online form or login before it autofills any login

Select this if you want Id Safe to prompt for password each time you see a login screen 

 

3.Automatically log out of Identity Safe if computer is inactive for: <nn> minutes

Automatically logs you out of Identity Safe when your computer is idle for the time that you specify.

 

4.No password needed. Automatically log me in when Windows is started  (Not recommended)

 

Automatically logs you into Identity Safe and does not ask for password.

 

Select 2 (or whichever you want) and click apply

 scr1.JPG

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Above one is a generic settings for all the logins. Alternatively you can customize this setting for the individual logins. From Manage logins, select the login, Select 'Require Id Safe password before filling' and apply

 

Please let's know if this works.

 

Regards,

Karthik

 

 

 

Regular Contributor
ITGraduate05
Posts: 62
Registered: ‎10-05-2009

Re: Log in Identity Safe

on the same topic, i was wondering if it was safe to leave the user logged in instead of having to type the password in over and over again after reboot?  The pc is being used by me only so thats not aproblem.  Is it concered otherwise?

Symantec Employee
Thalir
Posts: 493
Registered: ‎04-15-2009

Re: Log in Identity Safe

[ Edited ]

If you are pretty much sure that your system will not be accessed by anyone else and if you have the clean practice of locking your machine when you are out of your desk, you can go ahead and keep the Identity Safe profile logged in.


For your case the option to logout of Identity safe if the system is inactive for 15/30 mins would be preferable

 

Regular Contributor
ITGraduate05
Posts: 62
Registered: ‎10-05-2009

Re: Log in Identity Safe

thanks Thalir.  I was use that option you mentioned

Regular Contributor
rlsanders
Posts: 84
Registered: ‎01-21-2010

Re: Log in Identity Safe

[ Edited ]

I think this discussion has missed the point with respect to the concern that started it.  Linnburg says that on one of his/her NIS installs, YOU HAVE TO MANUALLY CLICK ON THE IDENTITY SAFE OPTION ON THE NORTON TOOLBAR to get the prompt to log in to Identity Safe.  Until you do that, Identity Safe will not prompt you to log in, nor will it fill in web site user id's / passwords.

Once you click on the toolbar and log into Identify Safe, it behaves normally until you log off or manually disable it.

I started experiencing this behavior sometime after the NIS 2010 17.5 update.  (Unlike linnburg, I'm using Windows XP SP 3.)  I actually LIKE this behavior more than the automatic prompt to log in; if/when the bug gets fixed I'd like to see it added as an Identify Safe login option!

Visitor
linnburg
Posts: 3
Registered: ‎03-03-2010

Re: Log in Identity Safe

Karthik

My point is that I did do option 1 as you have it listed. It does NOT let me type in a master password and it DOES fill in the login and passwords automatically. It's as if option 4 was checked.

My XP OS desktop runs just fine, but my wife's Vista OS laptop is the problem child. 

Someone from Norton called me up the day after I was online for 2 hours with their service dept. He wanted to know if the problem was resolved. I said no but the guy didn't seem to care and I didn't want to waste any more time with these service guys and the case was closed.  Great service!  

Symantec Employee
Karthik_Swamy
Posts: 158
Registered: ‎11-10-2008

Re: Log in Identity Safe

Linnburg

Sorry to hear about the problems you encountered. Identity Safe Profile may be corrupted. We'll try to reset the profile

Could you please try this options if not tried already,

I.Run Live update unless it says no more updates required & reboot your system (2 or 3 times)

II.Reset Identity Profile

1.Take a backup of your Identity safe data (.npm file), from Identity Safe- backup identity safe data

2.Reset Identity Profile by giving wrong password 2 times while logging in

3.Create a  new Identity safe profle

4.Restore the backup up file (.npm file) through 'Restore Identity Safe data'

5.Reboot your system

6.Check if prompts you to login

 

Thanks

Visitor
linnburg
Posts: 3
Registered: ‎03-03-2010

Re: Log in Identity Safe

I figured out the solution before I read this reply. I did have to run Live Update as there was an issue with Firfox 3.6 that was fixed last month and I had loaded Norton in January. Live Update fixed the problem so now my wife can click on the first page needing a password and the login box will appear and she can login to Identity Protection. Thanks all!