Not what you were looking for? Ask our experts!
Reply
Contributor
durdle
Posts: 61
Registered: ‎01-22-2009
Accepted Solution

NIS 2013 and Windows Defender both turned off

I have NIS 2013 v20.2.1.2 running on Win 8 on a (UEFI) booted Lenovo Z580 laptop and it seemed to have worked well from installation in December to some time last month but, now, after reboots, markers soon appear telling me I need to turn on spyware protection and a firewall. The spyware link indicates that NIS and Windows Defender are both switched off but selecting NIS and clicking Turn on changes nothing. The Network firewall link leads to Choose a firewall options but, again, selecting Turn on Norton Internet Security does nothing, even after I select the ensuing Yes, I trust the publisher option. Meanwhile the Action center reinforces the message that both NIS and Defender are switched off, even though NIS itself appears to think all is well, ie it shows no errors.

 

Anyone have any ideas what has gone wrong here, please, bearing in mind that I ran the Remove and reinstall tool earlier today with no effect on the above situation?

 

My apologies for the lack of attachments here; I do not know how to create any acceptable to these forums, eg .txt, .log, .lue or .pdf etc.

johno
Contributor
durdle
Posts: 61
Registered: ‎01-22-2009

Re: NIS 2013 and Windows Defender both turned off

[ Edited ]

My problems appear to have been caused by my running the Remove and Reinstall tool without first logging out of the Norton account enabling my IdentitySafe vault. All seems well now. I'll mark the thread solved if everything is still OK in the morning.

johno
peterweb
Posts: 9,184
Kudos: 1,462
Solutions: 366
Registered: ‎04-17-2008

Re: NIS 2013 and Windows Defender both turned off

There is a known issue with Windows 8 Action Center not reporting third party security software status correctly. As long as Norton reports it is working you are protected.



Things happen. Export/Backup your Identity Safe data.
Contributor
durdle
Posts: 61
Registered: ‎01-22-2009

Re: NIS 2013 and Windows Defender both turned off

[ Edited ]

NIS 4.GIFEverything was OK the following morning but the problem came back this evening, 5 or 6 days later. I'll take your word for it that, if NIS says things are OK, then they are, but it's annoying to have a flag set in my Win 8 system tray telling me about the situation all the time.

johno
peterweb
Posts: 9,184
Kudos: 1,462
Solutions: 366
Registered: ‎04-17-2008

Re: NIS 2013 and Windows Defender both turned off

See the following post by Symantec Employee TomM about this issue.

 

http://community.norton.com/t5/Norton-360/Windows-8-says-Norton-protection-turned-off/m-p/846508#M81...

 

 

 


Things happen. Export/Backup your Identity Safe data.
Contributor
durdle
Posts: 61
Registered: ‎01-22-2009

Re: NIS 2013 and Windows Defender both turned off

Thanks for that. At least I'm not alone (I think).

johno
Contributor
durdle
Posts: 61
Registered: ‎01-22-2009

Re: NIS 2013 and Windows Defender both turned off

Newbie
David86
Posts: 1
Registered: ‎04-26-2013

Re: NIS 2013 and Windows Defender both turned off