Not what you were looking for? Ask our experts!
Reply
Newbie
jaymri
Posts: 2
Registered: ‎06-16-2012
Accepted Solution

NIS is blocking skype

NIS (19.7.1.5)  is blocking skype from accessing the internet.  If I disable the NIS smart firewall skype can get through.  

 

Where and what settings do I need to change to allow skype to get through when the smart firewall is active?  All skype setting are the default.

 

Thank you,

 

Jay

 

SendOfJive
Posts: 10,754
Kudos: 4,794
Solutions: 776
Registered: ‎02-07-2009

Re: NIS is blocking skype

Hi jaymri,

 

The Norton Smart Firewall should automatically create rules to allow Skype internet access.  In case there is a glitch, try this:  Exit Skype.  Go to Norton Settings > Network > Smart Firewall and click Program Control Configure[+].  Find Skype in the list of programs and click on it to highlight it.  Click Remove, Apply and OK.  When you start Skype the firewall will recreate rules for it and it should then be able to access the internet. 

Newbie
jaymri
Posts: 2
Registered: ‎06-16-2012

Re: NIS is blocking skype

Thank you.  

I tried 'Allow" first and that seemed to work.  

Thanks for getting me into the correct  sub-menu.

 

 

Jay

SendOfJive
Posts: 10,754
Kudos: 4,794
Solutions: 776
Registered: ‎02-07-2009

Re: NIS is blocking skype

You're welcome.  Glad to hear you've got it working.