Not what you were looking for? Ask our experts!
Reply
Visitor
certified
Posts: 4
Registered: ‎05-26-2010

Need help with Outlook problem, error 554 5.7.1 I'VE TRIED EVERYTHING I KNOW...PLZZ HELP

Good Day all,

 

I want to try and explain, in as much detail as I can, what my problem is, what I've done so far and what O.S. etc.. I have.  so here goes.

 

I am running Vista, with Internet explorer on an Acer laptop.  I own and operate a construction company in the Midwest (united states)  my internet is through Comcast.  I have outlook set up for my email, it goes through a a site called vistaprint, that hosts my site for me.  I am using outlook 2007 with SP2 installed and all updates, are...up to date.   I am running Norton AV 2009, not sure past that.  it has 3 users license on it.  its not 360, or Internet security, just Norton antivirus is all the box says.  Now, I was (and have been) using this computer for the last 19 months, since I started this company, with this same version of outlook and Norton and everything has worked fine.  UNTIL yesterday, I tried to reply to an email and got a notice... Mail Delivery System..So I tried again..Same thing.  then I tried to send an email, and got "system administrator, undeliverable" message.  I have messed with all the settings, Goggled the code..which I will copy the message and post it,  checked my office managers computers settings for the smpt box, and all other settings, and they are all the same.  I use a wireless router, it is a linksys I believe.  and I cannot figure out why hers works and mine doesn't.  I can get emails just fine, but I can't send or reply to anything.   I have the same version of office (outlook) on a regular PC in the office across the hall for my office manager,  she too has an email account, through our website, that she uses outlook to access and I checked all of her settings and they duplicate mine.    I have tried all of the "quick fix" stuff I have read, my settings for outgoing are pop3, and the port is the same as it always has been, same as the other system.  the one major difference, and that's why I've posted here, is my office manager is not using Norton for AV,  She isn't using anything for the moment, our trial period just went offline this week.  but can someone please help me figure this out and fix it?  I would be truly thankful and in your debt. 

Super Spam Squasher
cgoldman
Posts: 2,929
Registered: ‎06-25-2008

Re: Need help with Outlook problem, error 554 5.7.1 I'VE TRIED EVERYTHING I KNOW...PLZZ HELP

If you have a valid unexpired licence for NAV 2009 you are entitled to a free upgrade to NAV 2010. I am presuming you do not have some special comcast version of NAV. So as I dont think you have a malware related issue, I think you would be safe to upgrade to NAV2010.  It may make no difference to this issue but why not!

Visitor
certified
Posts: 4
Registered: ‎05-26-2010

Re: Need help with Outlook problem, error 554 5.7.1 I'VE TRIED EVERYTHING I KNOW...PLZZ HELP

thanks, no i do not have a comcast version on NAV, i bought the one i am using.  i cant run my business with no email...i'm really starting to get frustraterd...

Super Spam Squasher
cgoldman
Posts: 2,929
Registered: ‎06-25-2008

Re: Need help with Outlook problem, error 554 5.7.1 I'VE TRIED EVERYTHING I KNOW...PLZZ HELP

Sign into your Mynortonacount. Click update and it should check that you have  the latest product version.

 

floplot
Posts: 10,616
Topics: 218
Kudos: 2,055
Solutions: 367
Registered: ‎04-11-2009

Re: Need help with Outlook problem, error 554 5.7.1 I'VE TRIED EVERYTHING I KNOW...PLZZ HELP

Hello certified

 

Welcome to the Norton Users Discussion Forum

 

I don't know if this has anything to do with the problem or not. I received a windows update notice this morning about Daylight Savings Time changes for 2010. When I looked at the description for the update, it did mention some problem that might occur with Outlook. I didn't look any further at it since I don't use Outlook for my email. I have xp pro and I don't even know if that update is for all operating systems or not and if it affects all versions of Outlook either. I don't know what the problem would be that affects outlook. I'm just mentioning this now as a remote possibility that this might have something to do with the problem. I'm probably way off base, but thought I might mention it.

Success always occurs in private and failure in full view.




Visitor
certified
Posts: 4
Registered: ‎05-26-2010

Re: Need help with Outlook problem, error 554 5.7.1 I'VE TRIED EVERYTHING I KNOW...PLZZ HELP

I didnt recv. that notice.  thanks for the reply though.

Super Bot Obliterator
bjm_
Posts: 2,735
Registered: ‎09-07-2008

Re: Need help with Outlook problem, error 554 5.7.1 I'VE TRIED EVERYTHING I KNOW...PLZZ HELP

Windows Updates 5/26/10 info

May 2010 cumulative time zone update here

Compatibility View list in Windows Internet Explorer 8 here

 Product Update Announcements  NIS21.5 VistaSP2 FF31 IE9 Compaq A931NR

Visitor
certified
Posts: 4
Registered: ‎05-26-2010

Re: Need help with Outlook problem, error 554 5.7.1 I'VE TRIED EVERYTHING I KNOW...PLZZ HELP

still no resolution, downloaded and updated norton 2010, checked my updates, all are current.  

floplot
Posts: 10,616
Topics: 218
Kudos: 2,055
Solutions: 367
Registered: ‎04-11-2009

Re: Need help with Outlook problem, error 554 5.7.1 I'VE TRIED EVERYTHING I KNOW...PLZZ HELP

Hello

 

Have you checked with your hosting company to see if they are having any problems? This problem is probably coming from who ever does your email for you, which ever server your email goes thru. Have you checked that perhaps your ip has been blacklisted for some reason.

Success always occurs in private and failure in full view.




Super Spam Squasher
cgoldman
Posts: 2,929
Registered: ‎06-25-2008

Re: Need help with Outlook problem, error 554 5.7.1 I'VE TRIED EVERYTHING I KNOW...PLZZ HELP


floplot wrote:

Hello

 

Have you checked with your hosting company to see if they are having any problems? This problem is probably coming from who ever does your email for you, which ever server your email goes thru. Have you checked that perhaps your ip has been blacklisted for some reason.


Quite right and sometimes they forece users to change ports. However in this case, as I understand it, there are two PC's in the office both using similar emails and routing through same box. The manager has no problems the OP has a problem.