Not what you were looking for? Ask our experts!
Reply
Contributor
33lizmar
Posts: 11
Registered: ‎03-23-2012
Accepted Solution

Norton Internet Security won't open any wondows and is missing from "notification icons"

I shut my computer off last night which I only occasionally do. Norton was working fine yesterday, before I turned it off. When I started the computer today and went to do an update (I always do that first thing rather than waiting for the automatic update) there was no icon in the notification area. Did a Windows Search and selected pin NIS to task bar. It has the choices that were in the notification place, but nothing works. There are no error messages when I try to start any of the options, they just don't start. According to WinPatrol, Norton's ccsvchst.exe is running. It is not listed under the startup programs. In Windows task manager csrss is running under processes; NIS is running under services. Under System Configuration it is running under services, but not in the startup menu. Do I need to be concerned that a virus/trojan/whatever has interferred? Running Win 7 pro, NIS 12, & Malwarebytes. I think I remember that there was a program update for Malwarebytes recently -- maybe yesterday, but I can't remember for sure. Windows firewall is running (noticed it under services). I thought had turned it off but unless that changed somehow with a computer restart, it must have been running before this happened. Should I disable that? While waiting for an answer, I'll try restarting Windows again. I'll let you know if a restart solves the problem. Meanwhile I hope you can help if it doesn't. Thank you!
SendOfJive
Posts: 10,812
Kudos: 4,857
Solutions: 779
Registered: ‎02-07-2009

Re: Norton Internet Security won't open any wondows and is missing from "notification icons&quo

A restart is the proper thing to try.  In many cases it will resolve this sort of thing.

Contributor
33lizmar
Posts: 11
Registered: ‎03-23-2012

Re: Norton Internet Security won't open any wondows and is missing from "notification icons&amp

The restart worked. Thank you!