Not what you were looking for? Ask our experts!
Reply
Newbie
joeyjoejoejr
Posts: 3
Registered: ‎12-19-2008
Accepted Solution

Notification Overload "Rules automatically created for the program: Symantec Live Update"

My NIS 2005 is set so Live Update works automatically. I'm running Windows XP, SP3. For a long time, more often than not, I get the pop-up screen, five times in a row, every five minutes: "Rules automatically created for the program: Symantec Live Update". 

 

I've Googled this issue countless times but found nothing that applies to me. Another user had the same issue with his NIS 2006 and was told to get the free upgrade to 2008 - I tired but the upgrade isn't available to NIS 2005 users.

 

Can anyone shed some light on these annoying notifications? The pop up notification window pushes itself on top of other windows so it interupts typing and makes for a very frustrating experience.

 

 

 

Volunteer
yogesh_mohan
Posts: 5,302
Registered: ‎07-29-2008

Re: "Rules automatically created for the program:"

[ Edited ]

Hi joeyjoejoejr,

 

This problem may happen if some of the program rules for LiveUpdate got corrupted. Try removing all the program rules in firewall and then run a program scan. For more instructions, refer to this Symantec Support Article. Let me know the results.

 

Yogesh

Message Edited by yogesh_mohan on 12-19-2008 10:35 PM
Newbie
joeyjoejoejr
Posts: 3
Registered: ‎12-19-2008

Re: "Rules automatically created for the program:"

I did what you instructed, but the problem is still persisting. Any other advice?
Volunteer
yogesh_mohan
Posts: 5,302
Registered: ‎07-29-2008

Re: "Rules automatically created for the program:"

[ Edited ]

1. Open Norton program.
2. Click Personal Firewall.
3. Click Configure.
4. Click the Programs tab.
5. On the Programs tab, select the entry for Symantec LiveUpdate(Luall).

6. Do one of the following according to your situation:

  • If the Internet access for Symantec LiveUpdate is set to Custom or Auto, change it to Permit.
  • If the Internet access for Symantec LiveUpdate is set to Permit, click Remove. If you get the message to confirm, click Yes.

7. Click Ok, and again click Ok.

8. Run LiveUpdate. If you get the prompt for LiveUpdate from firewall, click Permit.

 

If the problem persists after this, you may need to restore the default firewall rules in your NIS 2005 program. Refer to the instructions in the section "how to restore firewall rules" in this Symantec Support Article.

Message Edited by yogesh_mohan on 12-20-2008 02:51 AM
Regular Contributor
Dieselman743
Posts: 1,909
Registered: ‎09-11-2008

Re: Notification Overload "Rules automatically created for the program

Upgrade to NIS 2009 for free not 2008.

 

 http://www.symantec.com/home_homeoffice/support/special/upgrade2007/vista/select_product.jsp?site=nu...

Real Time Protection = NIS 2009 + NAT
Behavior Analysis = Threatfire
On Demand = MBAM
Volunteer
yogesh_mohan
Posts: 5,302
Registered: ‎07-29-2008

Re: Notification Overload "Rules automatically created for the program

[ Edited ]

Dieselman743,

 

joeyjoejoejr is using NIS 2005.

  

My NIS 2005 is set so Live Update works automatically.


The Free upgrade is only applicable for Norton 2006 products and later versions. The Product key of earlier versions(2005/2004) can't be used for activating the Norton 2009 (free upgrade)products.

 

Yogesh

Message Edited by yogesh_mohan on 12-20-2008 03:24 AM
Regular Contributor
Dieselman743
Posts: 1,909
Registered: ‎09-11-2008

Re: Notification Overload "Rules automatically created for the program

Oh well my bad. Either way upgrade to NIS 2009. Best money I have ever spent.
Real Time Protection = NIS 2009 + NAT
Behavior Analysis = Threatfire
On Demand = MBAM
Newbie
joeyjoejoejr
Posts: 3
Registered: ‎12-19-2008

Re: Notification Overload "Rules automatically created for the program

[ Edited ]
Still the same.   I guess you gotta live with the bugs.... as i type this, the **bleep** NOTIFICATION pops up constantly..... sacrifices you make....
Message Edited by joeyjoejoejr on 12-20-2008 01:31 AM
Volunteer
yogesh_mohan
Posts: 5,302
Registered: ‎07-29-2008

Re: Notification Overload "Rules automatically created for the program

[ Edited ]
have you completed the steps to restore the default firefall rules? Can you try that once again? Please disable Automatic LiveUpdate when performing those steps.
Message Edited by yogesh_mohan on 12-22-2008 10:04 AM
Super Keylogger Crusher
mythbuster
Posts: 290
Registered: ‎12-10-2008

Re: Notification Overload "Rules automatically created for the program

My best advice would be is to contact their support.

 

However, you can try uninstalling and reinstalling the product once to see if this reoccurs. More often than not, it works.

 

Ignore this if you have already tried it out and no luck with it.

 

MbR

"Mythbuster is now a SUPER keylogger crusher" - MbR