Not what you were looking for? Ask our experts!
Reply
Newbie
merrillt
Posts: 1
Registered: ‎05-02-2011

Password Manager Stopped Working

After I installed the new internet explorer 9 on two(2) computers the login feature on Internet Security 2011 stopped working.  Anybody know why?  Thanks
AllenM
Posts: 10,390
Topics: 227
Kudos: 2,162
Solutions: 379
Registered: ‎12-14-2008

Re: Password Manager Stopped Working

[ Edited ]

Hi merrillt,

 

Welcome to the Norton Community.

 

What version of NIS do you have? You can find this from Support > About. There has been a recent version update to NIS which might be causing your issue but this is a phased roll-out which means that it is not automatically being pulled down via Live Update for all users - but rather selected users at first. This is standard practice for Symantec when releasing major version updates. Once Symantec's telemetry has indicated that the version is solid it then gets released to Live Update globally.

 

At the present time this update is only available to English users.

 

Please see the following post for details.

 

http://community.norton.com/t5/Norton-Internet-Security-Norton/Product-Update-18-6-0-29-for-Norton-I...

 

If you have the English version of NIS 2011 and you wish to do the update now you can follow the instructions in the above post and manually update to this new release. You may however wish to wait until this is formally released to everyone via Live Update.

 

You can also try disabling, save changes and reenable ID safe to see if this has any affect with your current version.

 

Hope this helps.

 

Best wishes.

Allen

Windows 7 Ultimate SP 1, 64 bit, 32 GB * NIS Vers. 21.5.0.19 * Ghost 15 * IE 9, Firefox, Safari.
Test laptop with W7 Home Premium 64 bit * NIS Vers. 21.5.0.19
Symantec Employee
tbaltrus
Posts: 21
Registered: ‎06-25-2008

Re: Password Manager Stopped Working

Hi  merrillt,

 

Can you provide some more details about what's not working? Is IdentitySafe feature in NIS not aufotilling logins and passwords anymore?

Is this not working with some specific web site you use or with all logins and passwords you had saved in NIS before upgrading NIS.

Please provide the website URL or any other additional information that might help.

 

Thanks