Not what you were looking for? Ask our experts!
Reply
Spyware Scolder
Cell
Posts: 121
Registered: ‎09-18-2009

Slow start up from Norton 2013

[ Edited ]

So now after a couple of days, when starting up Windows, I always go to Norton and update it manually.  

But now out of sudden, there is a huge delay, when Norton is finally is started up. In the beginning I didn't face with these problems neither with Norton 2012. So I unistalled it manually and with the Removal Tool couple of times now, but at each restart or cold boot, I still face these problems, and it's becoming quite annoying. 

 

I'm using a SSD OCZ Vertex 4 so that is not the problem. All other problems run fine, except on Norton 2013.

 

Any more with these experiences? I am sure I can't be the only one... 

Edjr60
Posts: 1,828
Registered: ‎02-21-2011

Re: Slow start up from Norton 2013

Newbie
TheWill
Posts: 1
Registered: ‎09-12-2012

Re: Slow start up from Norton 2013

I have the same issue after updating to NIS 2013. Window firewall prompts me for permissions for some apps before finally NIS takes over.

 

If this doesent get fixed soon, I will have to start looking at alternatives.

Contributor
NotStoked
Posts: 26
Registered: ‎03-19-2012

Re: Slow start up from Norton 2013

Yeah, this is annoying.  Particularly when trying to tweak an overclock.  I used to get a flash of the welcome screen the very second the boot logo finished loading.  Now I gotta sit and wait on both screens, then I have to wait until NIS gets it's **bleep** together before I can even open firefox.

Visitor
ARCM
Posts: 4
Registered: ‎04-30-2011

Re: Slow start up from Norton 2013

I also am having the same problem. I have a machine that booted up in 20 secons with NIS 2012. With NIS 2013, it is coffee break time. Any suggestions from anyone?

peterweb
Posts: 8,063
Kudos: 1,175
Solutions: 305
Registered: ‎04-17-2008

Re: Slow start up from Norton 2013

Check under Settings - Computer - Real Time Protection. Check the setting for Enable Boot Time Protection. If it is set to aggressive, it will cause the slowest boot up as it loads and checks more items before finishing the boot process. Normal gives a faster boot up while still giving protection. Off does not protect during the bootup process, but allows the fastest access to the computer.

 

 

boot time protection.JPG


Things happen. Export/Backup your Identity Safe data.
Visitor
JackinJapan
Posts: 3
Registered: ‎09-24-2012

Re: Slow start up from Norton 2013

Hello everyone from Japan! I too have been tearing my hair out (what little is left) over the ponderously slow boot time with NIS 2013...I did stumble on one thing that seems to have fixed it for me...your mileage may vary...like everyone I was checking registry, boot items, etc and regularly deleting any file that I thought was causing the slow-down when I noticed, when using Ccleaner, that is was deleting the Norton Installer Logs.  I "unticked" the box to delete these files and that seemed to do the trick...at least for me (Windows 64 Ultimate, 4 gb mem) . Now NIS 2013 boots nearly, but not quite as fast as NIS 2012 with no issues...apparently, NIS 2103 looks for these files on boot and if they are deleted, it must re-create them each time, hence the mind numbing boot time...if they are left alone, not deleted, it seems to be a happy camper and boots right up with no delays and I get to the desktop and internet fairly quickly...mind you, still not quite as fast as NIS 2102, but still better than before where you could time the boot up time with a calendar! Now I have no idea if there is a fix / patch in the works (one would surely hope so after all the complaints)...but for me anyway, so far...it seems to be working...I suspect that over time the Norton Installer Logs will become really bloated and something else will need to be done...but for now...a workaround??

Jack (Osaka, Japan)

Visitor
Snuffles2004
Posts: 3
Registered: ‎09-27-2012

Re: Slow start up from Norton 2013

Add me as another who updated and went back to Internet Security 2012 because of the slow start.

Newbie
aybarrap1
Posts: 1
Registered: ‎10-03-2012

Re: Slow start up from Norton 2013

If you have not found a solution, try going into "services" and look for "Windows Font Cache Service" and double click it.  Change the "Startup type" from "Automatic (Delayed Start)" to "Automatic".  This did the trick for me.

 

Attached is PDF file with pics of what to look for.

peterweb
Posts: 8,063
Kudos: 1,175
Solutions: 305
Registered: ‎04-17-2008

Re: Slow start up from Norton 2013

[ Edited ]

aybarrap1 wrote:

If you have not found a solution, try going into "services" and look for "Windows Font Cache Service" and double click it.  Change the "Startup type" from "Automatic (Delayed Start)" to "Automatic".  This did the trick for me.

 

Attached is PDF file with pics of what to look for.


 

Knocked nearly a minute off the time to the display of the Norton icon in the system tray on my system.

 

Check this thread

 

http://community.norton.com/t5/Norton-Internet-Security-Norton/Norton-Antivirus-2013-Icon-in-a-syste...


Things happen. Export/Backup your Identity Safe data.