Not what you were looking for? Ask our experts!
Reply
Contributor
oaryajiv2002
Posts: 13
Registered: ‎08-10-2009
Accepted Solution

The dependency service or group failed to start

Hello,

 

I cannot connect to the internet. I have a red X on the bottom right of my computer screen where a blue globe should be.When I hover over it, it gives me the message: "The dependency service or group failed to start". I am running Vista and using an external wireless adapter because my internal one broke a while back. The d-link (my external adapter) program recognizes networks and connects to them. However, the internet isn't available. I have tried running sfc/scannow and it tells me that it found some corrupt files but was unable to fix some. We I look at the CBS log it doesn't have any files it couldn't fix. I also replaced the nlasvc.dll file because some have had the same problem because it was corrupt. That didn't work either. Any help?

 

Thanks

Tim_Lopez
Posts: 7,612
Topics: 353
Kudos: 1,512
Solutions: 890
Registered: ‎04-07-2008

Re: The dependency service or group failed to start

Hi oaryajiv2002,

 

If you had corrupted OS files, it is possible you need to do an OS Repair in order to correct this issue. In any case, it doesn't seem that this is related to a Norton product. Could you please clarify any steps you have taken to see if this is related to Norton Internet Security or Norton AntiVirus? 

Cheers,
Tim Lopez
Norton Forums Administrator
Symantec Corporation
Contributor
oaryajiv2002
Posts: 13
Registered: ‎08-10-2009

Re: The dependency service or group failed to start

Tim,

 

It all occurred after I prompted symantec endpoint protection to protect my computer because Vista told me it wasn't. In any case, I restored it to a previous date and it's working fine. Thanks for the help.

 

 

Tim_Lopez
Posts: 7,612
Topics: 353
Kudos: 1,512
Solutions: 890
Registered: ‎04-07-2008

Re: The dependency service or group failed to start

Hi oaryajiv2002,

 

Glad to hear your issues are resolved. Additionally, if you have any further issues related to the Enterprise products, you can check out the Symantec Enterprise forums at http://www.symantec.com/connect/forums 

Cheers,
Tim Lopez
Norton Forums Administrator
Symantec Corporation