Welcome!

Welcome to the Norton Forums! Scan the threads for topics of interest or create your own. For fastest results, use our search feature to find related conversations. Symantec employees also post here when they can. So don't be shy -- join the discussions!

Please read our Participation Guidelines and Terms of Service before using the community.

Contributor
vipasko
Posts: 18
Registered: ‎08-23-2013
SugarSync?

Hi, please see attached file with details. Howver NPE says that all is OK :(

 

Additional questions:

1) how to set English localization in NIS?

2) how to repair NIS installation (or reinstall the latest version) to be sure that all files and dlls are truly correct?

 

-- victor

Super Contributor
mark_234
Posts: 59
Registered: ‎05-18-2012
Accepted Solution
I got a Norton patch today

Hello all, i got a new product update today for my NIS 21 but for what? there's no new announcement here on the forums.

Contributor
malaplava
Posts: 10
Registered: ‎10-05-2012
How to downgrade from NIS 2014 to NIS 2013?

I want to downgrade NIS 2014 to NIS 2013. Why? New Identity Safe mess is too much for me!

 

I tried to reinstall NIS from my account, but I only get NIS 2014. How to get NIS 2013?

 

Thanks in advance.

Contributor
RknRusty
Posts: 23
Registered: ‎11-26-2008
Accepted Solution
Any reason to download after subscription renewal?
I just renewed my NIS for another year. Is there any reason to download and install a new version? I currently have 20.4.0.40. Thanks, Rusty
_______________________

Don't Panic!
Dave20
Posts: 233
Topics: 41
Kudos: 30
Solutions: 13
Registered: ‎03-27-2013
Accepted Solution
Web definition not updating

Live Update is failing to update the web definitions.

Visitor
Jimp1
Posts: 2
Registered: ‎09-25-2013
iExplorer opens by itself

Running Win 7, iExplorer 11, Norton Internet Security build 21.1. Problem is iExplorer opens by itself and Norton Internet Security detects nothing related to the problem. Help please...

Jimp1

Visitor
fterrazas
Posts: 5
Registered: ‎01-24-2013
In Win8 IE Browser when I use NIS I am prompted by NIS as to whether I want to turn off default pass

I assume Norton wants to turn password mgmt handled by the browser since I am using NIS. Is this correct?

Visitor
philogirl
Posts: 2
Registered: ‎11-22-2013
Can't get rid of a Trojan.zeroaccess.inf4 virus and my email has been hijacked. Please help!!!

I have spent two days scanning and trying to get rid of this virus from my computer using Norton Eraser, Norton 360, Malwarebytes and Spyhunter and it doesn't matter what I do, I keep getting the message that I have a Trojan.zeroaccess.inf4 virus. And that it requires manual removal. I look up how to remove it and Norton suggests Norton Eraser  - but Norton Eraser does not detect it.  My email is sending out spam to all of my contacts every hour.  PLEASE HELP!

 

 

Contributor
edd78
Posts: 33
Registered: ‎01-26-2012
problem with power eraser

hi 

i did a scan with norton power eraser and it flaged up a problem with java saying that one or more of your java versions is vulnerable i have the updated version plus uninstalled older versions tried again still same message so contacted norton for 

support so i had the technician from norton  work on my computer tried again with java updates but still no fix so need a bit of advice on how to solve this problem

 

regards

eddy

SGFC
Posts: 768
Topics: 73
Kudos: 80
Solutions: 15
Registered: ‎07-02-2009
Norton Web Protection Failed Update

I am running NIS v.21.1.0.18 and I keep having trouble downloading Norton Web Protection definitions. Eventually they come through. But at least three times now when I run LiveUpdate the Web Protection definitions fail to download.

 

What's going on?

Windows 8.1 Pro 64-bit / Norton Internet Security 2014
Newbie
rxbigred88
Posts: 1
Registered: ‎11-23-2013
which version of firefox is compatible with Norton
 
Visitor
thosj
Posts: 5
Registered: ‎11-22-2013
Accepted Solution
Program blocked by Smart Firewall

I have a program, sporttracks.exe, blocked by NIS Smart Firewall. I know this because when I turn the firewall OFF for 15 minutes, the program works fine. So.......I turned off Automatic Program Control and then, of course, I had to manually approve of everything for half an hour 'til I finally approved sporttracks.exe.

My question is, now that sporttracks.exe has been authorized, can I turn Automatic Program Control back on and have Sporttracks still be approved, or will it set it back and be blocked again?

I DO NOT see sporttracks mentioned in the History on another computer with NIS and Sporttracks installed and that is NOT blocked by NIS, neither blocked or approved, so I don't know why it's blocked on this computer by NIS.

Contributor
usps
Posts: 19
Registered: ‎11-23-2013
Accepted Solution
upgrade to 8.1 errors 3038, 104

Since upgrading my new comp. to 8.1, Norton Internet Security fails.

Fixes by techs on chat or phone work temporarily.

 

Contributor
exkarter3
Posts: 10
Registered: ‎09-11-2013
Norton Management
Hi.i upgraded my win 8 to win 8.1 but NT not liated my Pc.just only show (Add Device)
Kindly to advice how to solve this problem.Thanks.
Visitor
RDLee
Posts: 2
Registered: ‎11-23-2013
NIS 2013 update damages NU16 install
[ Edited ]

Sometime earlier this evening  NIS 2013 updated itself and when I ran NU16 to do a cleanup I'm presented with the following messsage: "Core Product files(s) have been modified.  Please run SMart Update or reinstall the product." This issue has been brought up on another board in these forums. In my case todays NIS update seems to be the sole culprit for this problem.. And after reading those posts  I'm not going to attempt a reinstall - it's pointless. In addition running either live or smart update does nothing to remedy the issue I do expect for symantec to get on this ASAP and promptly issue a fix for this blunder. Ever since it's release NIS 2013 updates have been dogged with one buggy problem after another and now THIS.  I'm quickly loosing my patience and am getting sorely tired of having to trouble shoot the constant bugs maybe it's time to consider going with the competition.....

 

Footnote - After posting this message I checked another one of my computers - same exact problem. Symantec this foul-up is sitting square on your shoulders. I want this problems addressed and a fix issued ASAP.

 

Both pc's - Win7U SP1.

Visitor
jjewing
Posts: 4
Registered: ‎11-23-2013
Norton Removal Tool isn't removing all remants of Norton Internet Security

I'm trying to debug a BSOD problem w/Windows 8.1 and Microsoft recommended I uninstall Norton Internet Security & enable Windows Defender to rule out Norton causing the issue.  So I downloaded & ran Norton Removal Tool. Each time I ran it, it didn't display any errors; it appeared to complete successfully.  But I'm still unable to re-enable Windows Defender & MS is saying there must still be remants of Norton on my computer.  I tried their recommendation of booting in Safe Mode and running NRT again, but still no luck in enabling Windows Defender.  Is there anything I can run from Norton which will tell me if there are still any files lying around that are blocking WD?  Is there a log file somewhere the NRT produces that I can check to see if I got a totally free run?

 

Any suggestions would be appreciated. Thanks.

Visitor
Erendar
Posts: 3
Registered: ‎06-18-2012
Norton and Surface Tablet : Power usage

Hello everybody,

 

Well I am not here to discuss the security provided by Norton (proud owner of sevral licences) but rather what sort of stress Norton could put on my tablet.

 

Tablets are made mainly for going back and forth between sleep and busy mode. Questions :

  1. Do we know if Norton is going to reduce a lot (i.e: > 10 %) my battery usage ?
  2. Does Norton's background check prevents Windows from turning off the screen or going to sleep mode after a certain period of time

 

I thank anybody taking time to reply that thread.

 

Regards,

 

Contributor
markfr
Posts: 24
Registered: ‎09-13-2011
Why does the Red X stay on, and message about You have turned off your antivirus, still come up?

I read a forum message from 11/2011, about this SAME PROBLEM. Even after having a couple of new Internet Security versions, since then, AND having an Uninstall/Reinstall or two, since then... This problem STILL HAPPENS.

Whether it is an Auto Liveupdate, or a Manual Liveupdate, when the Virus Definitions are updated, Norton sometimes gets Stuck, thinking it is Still disabled; even though it is NOT.

Using a suggestion, from an earlier post, Actually Disabling and Re-enabling Does get the Red X off, but, it Should NOT happen; especially on an Auto Update.

It doesn't happen alot, but, enough to make me wonder, WHY it STILL happens! It is apparently NOT Just Me.

Contributor
ivan
Posts: 61
Registered: ‎01-04-2009
Is there an issue with LiveUpdate server?
[ Edited ]

Hello folks,

 

May I ask if there is a problem with LiveUpdate? After seeing that LU didn't update for 5 hours, I manually ran it and got this message:

 

nis_live_update_1.png

 

Specifically, the problem seems to be with Norton Reputation Revocation List. I am naturally concerned, so I want to make sure that I keep getting those updates...

Newbie
DougBaycroft
Posts: 1
Registered: ‎11-22-2013
NIS 2013 / Outlook 2010 error after upgrading from Windows 8.0 to 8.1

Hi all,

 

While I have seen similar symptoms, I have not seen these exact conditions mentioned anywhere here in the forums.

 

Today I upgraded from Windows 8 to 8.1.

Prior to the upgrade, Norton Internet Security 2013 worked fine with Outlook 2010.  

After the upgrade, I get the following error when starting Outlook:

NIS-OutlookError.PNG

 

Again, I realize that other issues have given the exact same error message above, though none appear to be caused by upgrading Windows.

 

Currently, the only way I can run Outlook is by disabling the add-in.

The only changes seem to be Windows itself.  I do not know if LiveUpdate made any changes immediately after the Windows upgrade (how do I check?).

 

Any solutions please?

Visitor
logicworkz
Posts: 1
Registered: ‎11-22-2013
My Error 8506, 421 issue resolution

The 8506 error just appeared on out of the blue after a year of stable operation. I followed the uninstall/reinstall instructions as per Norton's support site repeatedly to no avail. After much, MUCH googling i pieced together a series of steps that worked for me. I hope they'll work for you...I'm on Windows 7 x64 with NIS 2013.

 

In my case, NIS allowed PUP.Optional.Spigot.A to infect my system. Norton Power Eraser missed it too.  i ran MalwareBytes after the 3rd or 4th failed reinstall attempt of NIS. Even after the trojan was removed, NIS STILL didn't work so this is what i did.

 

1. Install Ccleaner. In addition to the defaults, check the option to remove the "old prefetch data" as well and run it.

 

2. Manually delete the contents, NOT THE FOLDER, of C:\Windows\Prefetch

 

3. Go to the Norton support site. Download & run Norton_Removal_Tool.exe. Follow the instructions but DO NOT RESTART when it is done. NOTE: The easiest way to find the norton removal tool is to click the "Open Support Site" button found on the Norton error window.

 

4.  In the run menu, type regedit to open the registry editor. Press the F3 key or got to Edit -> Find to initiate a search. In the search window, just type "Norton". To search for the subsequent Norton registry keys just keep hitting F3. Delete EVERY SINGLE line item with the word Norton in it. You will run into several keys named NIS. Instead of only deleting the subkey data, delete the root of said keys where possible. Some of the keys will NOT delete. This is normal as we haven't restarted yet. This is not for the faint of heart...If you have any qualms about hacking the registry skip this step proceed with the rest. Please report back if it works without hacking up the registry.

 

5. Now you click the Restart button on the Norton Removal Tool. Once your back in windows, Internet Explorer will auto-open to Norton's site. Make sure you download and save (but DO NOT RUN) the Norton reinstallation app (NISDownloader.exe)

 

6. [SKIP IF YOU DON'T WANT TO HACK REGISTRY] Once back in Windows, regedit again and do the same search for "Norton". There WILL be a few more norton entries to delete.

 

7. Reboot again.

 

8. Delete the two Norton folders --> C:\ProgramData\Norton AND C:\ProgramData\NortonInstaller. If you cannot see the C:\ProgramData folder you must setup windows explorer to show hidden files. Go to Tools -> Folder Options -> View tab or just google a how to.

 

9. Reboot again

 

10. Now run the NISDownloader.exe you saved in step 5. It will now actually reinstall the product from scratch this time. When done installing, if Norton claims your trial has run out and you need to activate, you can celebrate! ;) Just activate it like normal and run live update. In my case it even offered to patch itself as well.

 

I hope this helps. Good luck!

 

 

 

Regular Visitor
Psj
Posts: 8
Registered: ‎05-01-2011
Squiggly lines and $ symbol in word doc names and excel doc names after Norton removed a virus
 
rika
Posts: 147
Topics: 19
Kudos: 15
Solutions: 6
Registered: ‎04-12-2009
Accepted Solution
Nbrt comand prompt
[ Edited ]

since i'm not very good at this i ask a question :)

can u add remove or change password on the windows 7 os user using Nbrt comand prompt with net  user command

or is there a list of commands for that command prompt that have effect on the computer that u trying to fix

Note: don't have any imediate problems but when i  receive a tool at least i can try and learn how to use it .Lets see if i can succed

 

NIS 2014 OS Windows 7 Ultimate Sp1
Visitor
zidanez64
Posts: 4
Registered: ‎06-05-2010
Accepted Solution
Offline Definition Updates

Hi guys..
[Sory for my Bad English]


Depend on my limited internet connection and for many Computer uses..
Are these possible for me to :

1. Download, then install the "Definition Updates" Offline like as time ago?

2. Could I copy-ing The Definition Updates for one computer for anothers?

Many thanks for answer :)

AMD FX8320 | ASUS CROSSHAIR V FORMULA | GSKILL RIPJAWS 4x4GB | SAPPHIRE RADEON HD5850 Xtreme | WD Caviar Black 500GB | Corsair H100 | Corsair AX860i PSU | Cooler Master CM690 II | DELL U2312HM | Microsoft Windows 8 Pro x64 | Norton Internet Security 2014
Visitor
gins
Posts: 3
Registered: ‎11-01-2013
Keyboard is whacked

My computer is a gateway running win  7 home.  I have this annoying problem that overtime I type in a search box of practically any kind it acts like the hotkeys or something is on.  For example, when I type a h my favorites windows opens.  Or if I type a b another search window opens. It won't happen 100% of the time but at least 45% of the time.  This is extremely annoying.  I'm ready to throw the comp out the door.

I checked my hotkeys and I don't have anything turned on so what is going on.  I've been told I may have a virus.  Can you have a virus on the keypad?   I run my virus protection often with Norton nothing come up, the comp appears clean.

 

Have any ideas?

Visitor
gins
Posts: 3
Registered: ‎11-01-2013
Error 10061

Everytime lately I try and download a webpage I can't because this error 10061 shows up and prevents me from load page.  I've read up a little on it and it could be caused from MALWARE.  This sucks because I have blocked certain cookies from loading on my comp and run my virus protection on a regular basis as well as keep my definitions updated.  How can I fix the 10061 error?

Visitor
MDW314
Posts: 2
Registered: ‎11-21-2013
Accepted Solution
Home network WinXP PC unable to access Win8.1 PC after 2013.11.19 update.

Prior to Tuesday's update, my home network WinXP PC (no NIS) had no issues whatsoever accessing shared drives on my Win8.1 PC (had NIS).  The WinXP can still see the drives on my Win7 & Vista laptops (both w/ NIS) but just not the Win8.1.

 

Right now I've uninstalled NIS from the Win8.1 & lo, the drives are visible again.  The fact that the WinXP was able to see the Win8.1 prior to Tuesday indicates my Trusts were in order but something else has changed.

 

Any ideas?  I really would like to reinstall NIS on the Win8.1 PC but I need to be able to do my backups.

Visitor
jonmed
Posts: 2
Registered: ‎11-21-2013
Uninstall trial version of Norton Internet Seurity

Toshiba laptop with Norton internet security trial version installed.  I need to uninstall it to install ESET (company policy).  I have uninstalled it from control panel, rebooted, run the norton uninstall tool, rebooted, to no avail.  Tried multiple times in varying orders, every time I run the ESET installer it says norton internet security is still installed.  Tried bypassing the message before and the laptop crashes.  I've tried taking the laptop back to factory multiple times and it still won't uninstall.  Any help would be appreciated.

Contributor
HpBaxxter
Posts: 27
Registered: ‎08-18-2011
I have worm.vbs.dunihou.c
[ Edited ]

I found that I have worm.vbs.dunihou.c and not worm.vbs.dunihi.c (Microsoft Safety Scanner called it Worm:VBS/Jenxcus.CB)       

But NIS and Power Eraser  didnt detecte it !

how to remove it ?

Visitor
OldDuffer
Posts: 1
Registered: ‎11-20-2013
Static.australianbrewingcompany.com virus

My PC, which is running Windows XP Media Center Edition 2002 SP3 with Norton Internet Security loaded, has been recently infected by the static.australianbrewingcompany.com virus which opens unwanted adverts and displays erroneous warnings regarding full disks and offering solutions to clean them.  Reference to the item can be found on the web, but I am not sure that I can trust some of the proposed solutions to remove it.  Any reliable method to remove it, preferably with some simple instructions that an OldDuffer can cope with, would be greatly appreciated. Thank you.