Not what you were looking for? Ask our experts!
Reply
Visitor
joseflicker
Posts: 4
Registered: ‎08-16-2013

norton antivirus problem!!!

Hello, i have a problem with norton antivirus after installing it on a new desktop system based i5 (haswell) with an intel dh87mc motherboard. When i have installed norton antivirus in this computer with windows 7 sp1 if i try to reboot or shutdown computer the shutdown takes too much time. I can see the shutdown windows screen taken too much time before system shutdown. It only happen when i have norton installed. My bios and all drivers are up to date. The problem occur even performed a clean instalation of windows 7 and reinstalling norton despite having cleared registry and program files.

Also i have contacted with norton support and they unistall norton via remote session and they have done a fresh install of norton. But the issue still persist.

Anyone can give me a guideline about what should i do about this unconfortable issue. Also i have noticed that the system is also unstable when the norton autoprotect is on.

Please help me!!!

Thanks you very much.

Super Phishing Phryer
Apostolos
Posts: 1,727
Registered: ‎01-06-2011

Re: norton antivirus problem!!!

Hi,

 

Some kind of malware maybe??

Please open Event Viewer and under " Performance" section in Windows look all the events with ID from 101-109 (boot), & 201-209 (shutdown).

Report back what you are seeing there.

 

Regards,

huwyngr
Posts: 21,597
Topics: 1,033
Kudos: 2,815
Solutions: 375
Registered: ‎04-13-2008

Re: norton antivirus problem!!!

jose,

 

Most new systerms come with some kind of free trial installation of a security program -- can you telll us was installed on yours and how you removed it before installing Norton. Security programs go so deep into the system that it is often not enough to just uninstall them in the usual Windows way but you need to use a specific tool you can download from the website of the product.

 

So please let us know what you had installed and what you did before installing your Norton.

 

If you are not certain please give us the make and exact model identification -- not just a name like Pavilion but the letters and numbers that indicate how it is configured for you.



Hugh
Visitor
joseflicker
Posts: 4
Registered: ‎08-16-2013

Re: norton antivirus problem!!!

Hello, again i installed norton after a fresh instalation of windows 7 sp1 no other security software has previously installed. About the event viewer i can't see any strange there but especifically what kind of informationdo you need. Thanks for the replies.
peterweb
Posts: 8,744
Kudos: 1,359
Solutions: 340
Registered: ‎04-17-2008

Re: norton antivirus problem!!!

How long does this prolonged shut down take? 

 

Can you describe your 'unstable' condition?

 

 

 


Things happen. Export/Backup your Identity Safe data.
Visitor
memumoftwo
Posts: 7
Registered: ‎08-20-2013

Re: norton antivirus problem!!!

I apologize for answering here. I too have an NAV problem, but for the life of me I can't figure out how to post a new topic. This was the only heading that looked as if it might be relevant. But the problem I have is not the same as the one that's detailed here.  I am a not very computer savvy oldster [living on SS alone so can't afford the paid Norton help.] Please let me know [in very basic language] how to post. I read in the Help section about clicking on a button toward the top of the messages page, but I don't see anything like that. [Maybe my eyesight is going too?]

peterweb
Posts: 8,744
Kudos: 1,359
Solutions: 340
Registered: ‎04-17-2008

Re: norton antivirus problem!!!

[ Edited ]

memumoftwo wrote:

I apologize for answering here. I too have an NAV problem, but for the life of me I can't figure out how to post a new topic. This was the only heading that looked as if it might be relevant. But the problem I have is not the same as the one that's detailed here.  I am a not very computer savvy oldster [living on SS alone so can't afford the paid Norton help.] Please let me know [in very basic language] how to post. I read in the Help section about clicking on a button toward the top of the messages page, but I don't see anything like that. [Maybe my eyesight is going too?]


Welcome memumoftwo

 

We can get you started. What you look for on the forum page that got you here is the button near the top left of the page that says New Message. That should get you started.

 

 


Things happen. Export/Backup your Identity Safe data.
Visitor
memumoftwo
Posts: 7
Registered: ‎08-20-2013

Re: norton antivirus problem!!!

Thank you, Peter, for your help. I was able to follow your directions and post a query about my NAV problem. Interestingly enough, I saw a faint orange rectangle on the top left corner of my messages page yesterday. I couldn't tell if there were any words written there, but I tried to click it anyway, to no avail. Today, the rectangle was bright orange and the words very legible. And clicking on the rectangle worked. So thanks again!

Visitor
joseflicker
Posts: 4
Registered: ‎08-16-2013

Re: norton antivirus problem!!!

[ Edited ]

Hello, I can see the shutting down screen of windows hangs and takes about 1 minute to turn off / reboot the machine.

in order to describe the unstable condition for example while i have the norton antivirus autoprotect on i noticed the following:

1- When i am browsing internet mozilla firefox / internet explorer and i have any audio aplication playback (winamp windows media player and any other sound aplications) the sounds frecuently crackles (very unconfortable) when the web pages are loaded by the browser
2- also the browsers frecuently crash.
3- these behaviours are only when i have norton autoprotect on.

peterweb
Posts: 8,744
Kudos: 1,359
Solutions: 340
Registered: ‎04-17-2008

Re: norton antivirus problem!!!


joseflicker wrote:

Hello, I can see the shutting down screen of windows hangs and takes about 1 minute to turn off / reboot the machine.

in order to describe the unstable condition for example while i have the norton antivirus autoprotect on i noticed the following:

1- When i am browsing internet mozilla firefox / internet explorer and i have any audio aplication playback (winamp windows media player and any other sound aplications) the sounds frecuently crackles (very unconfortable) when the web pages are loaded by the browser
2- also the browsers frecuently crash.
3- these behaviours are only when i have norton autoprotect on.


In your first post you say all drivers are up to date. Can you check Device Manager to see if there are any devices listed with problems.

 

When you uninstalled Norton, did you use any Norton tools or just the Windows control panel uninstall?

 

 

 


Things happen. Export/Backup your Identity Safe data.