Not what you were looking for? Ask our experts!
Reply
Contributor
CR41
Posts: 53
Registered: ‎05-08-2011
Accepted Solution

Browser protection

I have recently upgraded to the latest version of NIS version 20.1.1.2. And have just found that the Browser Protection keeps switching off ?

 

Every time I select to turn it on, the next time I check it showing off again. Any Ideas!

 

I'm using windows Vista SP 2 32bit

 

Thanks guys

yank
Posts: 10,009
Kudos: 2,234
Solutions: 511
Registered: ‎12-02-2009

Re: Browser protection


CR41 wrote:

I have recently upgraded to the latest version of NIS version 20.1.1.2. And have just found that the Browser Protection keeps switching off ?

 

Every time I select to turn it on, the next time I check it showing off again. Any Ideas!

 

I'm using windows Vista SP 2 32bit

 

Thanks guys


Hi CR41,

Please ensure you are using a Windows User Account that has Admin privileges.  By default you can not change settings in NIS unless the account has Admin priveledges.

 

Contributor
CR41
Posts: 53
Registered: ‎05-08-2011

Re: Browser protection

Thanks Yank for the swift reply, alas I am the admin.  It say's it's 'on' when I check  by selecting Norton -settings-web - Browser Protection.

But if the browser is active and I try to check by using the Norton toolbar, (Norton - settings - web - Browser Protection). It insist that it's 'off 'and when trying to move to the 'on' the apply button is greyed out and will not allow it to be set?

peterweb
Posts: 9,102
Kudos: 1,449
Solutions: 360
Registered: ‎04-17-2008

Re: Browser protection

Have you run LiveUpdate manually a few times,  until no updates are available?

 

Try clicking on Support - Get Support to run  Autofix to check your installation and fix what it finds.


Things happen. Export/Backup your Identity Safe data.
yank
Posts: 10,009
Kudos: 2,234
Solutions: 511
Registered: ‎12-02-2009

Re: Browser protection

[ Edited ]

CR41 wrote:

Thanks Yank for the swift reply, alas I am the admin.  It say's it's 'on' when I check  by selecting Norton -settings-web - Browser Protection.

But if the browser is active and I try to check by using the Norton toolbar, (Norton - settings - web - Browser Protection). It insist that it's 'off 'and when trying to move to the 'on' the apply button is greyed out and will not allow it to be set?


CR41 this is a known bug.  It has been determined that the Browser Protection is in fact turned on - it is just an indiction problem.

I'll see if i can find the reference to it - but I know it's been discussed in the past and Norton is aware of it.

 

<edit>  Here is the original post concerning this issue and it has been verified by Norton that it is a minor UI glitch and it is in fact working properly  - meaning we are protected.

 

.http://community.norton.com/t5/Norton-Internet-Security-Norton/Bug-NIS-2013-Browser-Protection/td-p/...

 

Contributor
CR41
Posts: 53
Registered: ‎05-08-2011

Re: Browser protection

:smileywink:Thanks Yank & guy's.  Good to know just a minor glitch

Newbie
ugabulldog83
Posts: 1
Registered: ‎11-02-2012

Re: Browser protection

So, the bottom line is the browser protected or not??...tried to reset by doing the move from off to on and apply but it didn't fix the problem. Did the fix the problem but still red for browser protection. I have Window7 on my laptop!

yank
Posts: 10,009
Kudos: 2,234
Solutions: 511
Registered: ‎12-02-2009

Re: Browser protection


ugabulldog83 wrote:

So, the bottom line is the browser protected or not??...tried to reset by doing the move from off to on and apply but it didn't fix the problem. Did the fix the problem but still red for browser protection. I have Window7 on my laptop!


Hi ugabulldog83,

Yes you are protected, see my post here:

 

http://community.norton.com/t5/Norton-Internet-Security-Norton/Bug-NIS-2013-Browser-Protection/m-p/8...