Not what you were looking for? Ask our experts!
Reply
Contributor
shawrysh
Posts: 18
Registered: ‎04-07-2012

Norton Web Safe Not Working

When I upgraded from Windows Vista Ultimate to Windows 7 Ultimate, Norton Web Safe icons stopped working in IE. I have NIS 19 and IE 9. Norton Web Safe works in Chrome and Firefox. If I use the Norton search within IE9 I see the icons, but not when I use Google search, Bing search,or Yahoo search I do not see the Norton Web Safe icons. I have a laptop with Windows 7 Home Premium and that works, so I think it has to do with Windows 7 ultimate. I have turned off Google instant search. Any ideas on what else I can try? 

peterweb
Posts: 9,184
Kudos: 1,462
Solutions: 366
Registered: ‎04-17-2008

Re: Norton Web Safe Not Working

Welcome shawrysh

 

In IE check under Tools-Manage Add-ons. Check that Norton Toolbar is enabled. Then check View-Toolbars and check that Norton Toolbar is checked.


Things happen. Export/Backup your Identity Safe data.
Contributor
shawrysh
Posts: 18
Registered: ‎04-07-2012

Re: Norton Web Safe Not Working

Yes it is enabled. It works in IE if I use the Norton search, it doesn't work if I use the Google search.

Contributor
shawrysh
Posts: 18
Registered: ‎04-07-2012

Re: Norton Web Safe Not Working

[ Edited ]

Let me try again. In the same IE session if I do a Google search I do not get the Norton Safe Web icons. If I do the Norton search, I do get the Norton Safe Web icons. See attached.

 

How do I attach a screen shot to this forum?

Contributor
shawrysh
Posts: 18
Registered: ‎04-07-2012

Re: Norton Web Safe Not Working

The screen shots did not come across on the attachment.

yank
Posts: 10,059
Kudos: 2,248
Solutions: 512
Registered: ‎12-02-2009

Re: Norton Web Safe Not Working


shawrysh wrote:

Let me try again. In the same IE session if I do a Google search I do not get the Norton Safe Web icons. If I do the Norton search, I do get the Norton Safe Web icons. See attached.

 

How do I attach a screen shot to this forum?


See if this thread helps you out:

http://community.norton.com/t5/Forum-Feedback/Forum-Tip-How-to-post-screenshots-in-the-forum/td-p/25...

Contributor
shawrysh
Posts: 18
Registered: ‎04-07-2012

Re: Norton Web Safe Not Working

Thanks that helped. Here is the image showing no Norton Safe Web icons in IE with a Google search, but in the same IE session it works with the Norton search.

 

Capture.JPG

Norton Fighter
Krusty13
Posts: 6,834
Registered: ‎05-31-2011

Re: Norton Web Safe Not Working


shawrysh wrote:

When I upgraded from Windows Vista Ultimate to Windows 7 Ultimate, Norton Web Safe icons stopped working in IE. I have NIS 19 and IE 9. Norton Web Safe works in Chrome and Firefox. If I use the Norton search within IE9 I see the icons, but not when I use Google search, Bing search,or Yahoo search I do not see the Norton Web Safe icons. I have a laptop with Windows 7 Home Premium and that works, so I think it has to do with Windows 7 ultimate. I have turned off Google instant search. Any ideas on what else I can try? 



Hi shawrysh,

 

Do you have ActiveX Filtering set to on?  If you do,  you need to allow ActiveX for Google.com etc.

 

Dave.

W W W  =  Wild Wild West.    Be careful out there!

Rootkit Eradicator
elsewhere
Posts: 1,436
Registered: ‎05-30-2009

Re: Norton Web Safe Not Working

ActiveX Filtering is most likely the cause of the problem here (IE9 > Tools > ActiveX Filtering).

 

Even though shawrysh is seeing Site Safety icons while using Norton Safe Search, these icons are being supplied by the search provider rather than being displayed dynamically by Norton. Norton only dynamically annotates links in the 'Sponsored Results' section shown at the top of the page in the Safe Search results. If the links in the 'Sponsored Results' section don't have any Site Safety icons, then having ActiveX Filtering turned on will most likely be the cause.

Contributor
shawrysh
Posts: 18
Registered: ‎04-07-2012

Re: Norton Web Safe Not Working

Thanks for the advise, but that is not the problem.

 

I do not have Active X filtering turned on. I did turn it on, then turned it off. It did not change anything.