Not what you were looking for? Ask our experts!
Reply
Visitor
dglas
Posts: 2
Registered: ‎11-22-2010

Notification messages

I constantly get notifications of   'vulnerability attacks blocked' and 'connection attempts blocked'.  How can I stop these notifications from popping up.  They are annoying and I must click on them to get them to disappear.

Symantec Employee
ryan_mcgann
Posts: 864
Registered: ‎01-10-2009

Re: Notification messages

To disable the Vulnerability Blocked notifications, open Norton Firewall, click on Advanced Protection, and click Configure next to "Vulnerability Protection". In the configuration window, click on the Signatures tab and de-select "Notify me when Vulnerability Protection automatically blocks an attack". This will disable all notifications.

 

To disable the Connection Blocked notifications, open Norton Firewall and click on Firewall. Click Configure next to "Connection Blocking" and under the Action button (the little gear) select on Logging & Notifications. Then deselect all the notification options. Note that this won't stop some notifications. If an alert comes up while you are away from your computer, and you fail to answer the alert, then a notification window will appear letting you know we blocked a connection while you were away. There's no way right now to disable those.

 

Also, you can always just close the window that contains the notifications. 

Ryan McGann
Principal Software Engineer
Macintosh Products & Solutions
Symantec
Visitor
dglas
Posts: 2
Registered: ‎11-22-2010

Re: Notification messages

Thanks Ryan but I had originally done all things you mention with no result.  Per your suggestions I revisited all settings and all notifications were found to still be de-selected.  For some reason notifications can not be disabled.  I am aware that I can simply close the notification window but that is the problem.  It is a nuisance to have to continually close these windows. I to get them often.