Not what you were looking for? Ask our experts!
Reply
Regular Contributor
moogy
Posts: 71
Registered: ‎03-01-2010

Green Check Marks Are Gone

[ Edited ]

Hello,

I am having problems with my safe search too, now I do have Comcast NSS, and I started experiencing the same problem with the green check marks on Monday, and I DID NOT  download the MS updates until today.

 

On Monday, yesterday and today I had noticed that the green check marks were not showing up, BUT I found if you opened more than one search page and then close all but one, the check marks come back.

 

I put a lot faith into Norton Safe Search because my last antivirus software didn't offer this kind of protection.

 

PM me if you think I should post in the Other Norton Products forums.

Thank you

 

EDIT:I saw the post by Allen and tried what he asked.....

 I went to see if my search was google and it is. I have always used google and no others that I can think of. Since I use aol a lot, aol search engine is google, so using another would not be likely by me.

SI VIS PACEM PARA BELLUM

Regular Contributor
moogy
Posts: 71
Registered: ‎03-01-2010

Re: Green Check Marks Are Gone

I been trying some different ideas with this "green check" problem, here is what I have found.

I bring up Google and then type in a site, there is no green checks at this time.

When I get to the site, I go back to google and there is no checks, but if I go

the site and check the site with the green check mark that is on the Norton toolbar, when I come back to google there are green checks.

Then I found you can click on web site on google, go to the web site, and go right back to google and sometimes there will be check marks. It seems to work everytime if you use the green check mark(on the toolbar) when you are at the web site, and go back to google they are checked...

I hope I made myself post clear.....it is a little confusing to me....

thanks

s

 

SI VIS PACEM PARA BELLUM

yank
Posts: 9,853
Kudos: 2,154
Solutions: 501
Registered: ‎12-02-2009

Re: Green Check Marks Are Gone

Hi moogy,

 

First this is from the thread they split your post out from (as you are using CNSS) and was postd by a Norton employee:

 

Yes, it looks like something changed on the Google search page that is thwarting our annotations. The problem seems very variable. Different machines and different search terms are displaying different results, but it is wide spread. We haven't yet exhaustively tested different versions of our products, but we're pretty confident that all versions of Norton products will experience this problem equally.

 

Stick with us. We're looking at this

That said, obviously CNSS is also going to display some of the variable characteristics.

We'll just have to hang in thee and see what comes down.  I also have found that using the Norton Search gives the check marks all of the time.

Regular Contributor
moogy
Posts: 71
Registered: ‎03-01-2010

Re: Green Check Marks Are Gone

Hey yank

Thank you for the reply, I am very glad that someone responded.

I do understand that these things take time.

This morning I went to do a search and there was no green checks, so, I did what I stated in previous post, and finally the checks came up, but it wastes a lot of time when you have to do this. And I not sure if safe search is working when you have to tickle it to get the checks, so is it safe? who knows?????

But I thank you again.

moogy

SI VIS PACEM PARA BELLUM

yank
Posts: 9,853
Kudos: 2,154
Solutions: 501
Registered: ‎12-02-2009

Re: Green Check Marks Are Gone

moggy,

 

Use the Norton Safe Search in the Norton toolbar, or the Google Search from IE8 and all works fine.

.

Just do not use the google.com page for your search - that's what is messed up.

Regular Contributor
moogy
Posts: 71
Registered: ‎03-01-2010

Re: Green Check Marks Are Gone

Hey Yank

That works!

I thank you!

SI VIS PACEM PARA BELLUM

AllenM
Posts: 10,297
Topics: 226
Kudos: 2,152
Solutions: 379
Registered: ‎12-14-2008

Re: Green Check Marks Are Gone

[ Edited ]

Ultimately in a case like this I think it would have been better to have left Moogy's post in the other thread because that is where updates from Symantec are probably going to take place.

 

The intent of splitting the post is because Moogy is using different software but this is one of those cases where CNSS is going to have the same problem as NIS or N360.

 

I had seen the post from Moogy about whether the post should be moved to Other Products when I was at work (got the email on my iPhone) and I was going to make it a point to respond and recommend leaving the post where it was when I got home from work that day. But before I could do so, the post was already moved. :smileysad:

 

I will personally try to remember to update this thread when I get any information on this issue.

 

Best wishes.

Allen

Windows 7 Ultimate SP 1, 64 bit, 32 GB * NIS Vers. 21.4.0.13 * Ghost 15 * IE 9, Firefox, Safari.
Test laptop with W7 Home Premium 64 bit * NIS Vers. 21.3.0.12
AllenM
Posts: 10,297
Topics: 226
Kudos: 2,152
Solutions: 379
Registered: ‎12-14-2008

Re: Green Check Marks Are Gone

Hi Moogy,

 

The problem appears to be largely corrected, though not yet confirmed by Symantec. I am seeing one issue left where after doing a search on the google.com website, when I hit refresh the site safety symbols disappear.

 

Please see this post. Can you check and see how it looks for you?

 

Best wishes.

Allen

Windows 7 Ultimate SP 1, 64 bit, 32 GB * NIS Vers. 21.4.0.13 * Ghost 15 * IE 9, Firefox, Safari.
Test laptop with W7 Home Premium 64 bit * NIS Vers. 21.3.0.12
Regular Contributor
moogy
Posts: 71
Registered: ‎03-01-2010

Re: Green Check Marks Are Gone

[ Edited ]

Allen

This morning when I did a search, the checks come up about 30 to 45 seconds after I started my google search. Then I did another search and the checks came up about 10 to 15 seconds which to me seems about normal.

I have found that in some searches that if you go past the 3rd page or the 4th page, the checks may not always come up, but if you got back one page and then go to the page that check didn't come up the checks will be there!

 

I went to the post you asked me to, and I read the posts, I am not sure what you are asking to check/to see there????

I did noticed that the Compatibility view is not working.... which seems strange.

But the green checks for the most part are working and that IS important to me.

:smileyhappy:

I thank you and everyone else that worked on this!:smileyvery-happy:

 

THIS IS AN EDIT::: I just did a search and the checks came up right away!!! So whatever the powers to be have done, it seems to be fixed!:smileyvery-happy::smileyvery-happy:

Again I thank you all!!!!!!!!!!!!!!!!!!It is very much appreciated!!!

 

SI VIS PACEM PARA BELLUM

AllenM
Posts: 10,297
Topics: 226
Kudos: 2,152
Solutions: 379
Registered: ‎12-14-2008

Re: Green Check Marks Are Gone

Hi Moogy,

 

You are most welcome. :smileyhappy:

 

What I was asking you to check is what happens when you refresh the page containing the google.com search results. For me if I navigate to google.com and enter my search term in the provided box, initially I get the site safety symbols but any time I refresh the page, they go away. Hitting Search or placing the cursor or navigating to another page of the search results brings up the site safety symbols correctly each time.

 

So I am wondering if you see the same problem with the site safety symbols disappearing when you refresh the page.

 

Regarding the Compatibility View, it is Google themselves that are blocking this option in IE.

 

Best wishes.

Allen

Windows 7 Ultimate SP 1, 64 bit, 32 GB * NIS Vers. 21.4.0.13 * Ghost 15 * IE 9, Firefox, Safari.
Test laptop with W7 Home Premium 64 bit * NIS Vers. 21.3.0.12