Not what you were looking for? Ask our experts!
Reply
Robot Translator
Miguel_TA
Posts: 706
Registered: ‎04-26-2012
Simple Ajax Example
           Sí:      No:

Firefox no es compatible con Vuln. Protección

Hola, Firefox me quiere hacer la actualización más reciente, pero dice que no es compatible con el complemento Norton vulnerabilidad protección 10.1.0.68-2. ¿Puedo seguir adelante y hacer la actualización?


TA - Esta entrada ha sido traducida con un traductor automático.

Secret Content
Robot Translator
Miguel_TA
Posts: 706
Registered: ‎04-26-2012
Simple Ajax Example
           Sí:      No:

Re: Firefox no es compatible con Vuln. Protección

Hola, complemento de su Norton vulnerabilidad protección debería ser 10.1.0.68-3. Antes de actualizar Firefox, ejecutar Norton LiveUpdate y reiniciar el equipo. Compruebe complementos de Firefox para asegurarse de que tiene la versión correcta de la protección de la vulnerabilidad. Habiendo Norton actualizado antes de instalar la versión más reciente de Firefox siempre es menos propenso a problemas que hacerlo al revés.


TA - Esta entrada ha sido traducida con un traductor automático.

Secret Content