• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Identity Safe login doesn't work - sometimes

Usually when I login to my Dell XSP, Windows 8.1 and open Norton 360 Premier Edition and select login to Identity Safe it asks immediately for my vault password and all is good. However sometimes, it asks for my Norton Account username which it accepts but it won’t accept my Norton Account password (it works when I log in online.) So I’m stuck. It won’t ask for my vault password and won’t accept my online password. The only way I have found to fix this is to restart the computer. Anyone know what is going wrong here?

Replies

Kudos0

Re: Identity Safe login doesn't work - sometimes

I used to have this problem a lot and it started after a Norton update. The Vault on my XP desktop acted differently to the Vault on my Win7 laptop. At that time, Yank gave a brilliant response so fingers crossed he'll help you too. (I've pm'd him.)

It still happens but not very often.

Win10 Home v1803 build 17134.345/HP envy/EDGE (rubbish)/IE11 (RIP)11.285.17134.0/ OFFICE 365 Home Personal/Norton Security
Kudos1 Stats

Re: Identity Safe login doesn't work - sometimes

Hi idt42,

First question, look at the top right hand corner of the main page of your N 360.  Does it show Signed in as: with your Norton Account email address shown?  If it does, then when you try to open your Online Vault, all it should ask for is the Vault Password.

When it "asks for my Norton Account username which it accepts but it won’t accept my Norton Account password (it works when I log in online.) , please check the password hint and make absolutely sure you are using your Norton Account Password and not your Vault password (unless they are both the same).

Just for additional info, are you running both a Local and an Online Vault, or just an Online Vault?

Also you stated, "The only way I have found to fix this is to restart the computer".  I see you are on Win 8 - please see the following link and see if it impacts what you are doing:

http://www.eightforums.com/tutorials/6320-fast-startup-turn-off-windows-...

Kudos0

Re: Identity Safe login doesn't work - sometimes

Hi yank,

Thanks for your reply. Wouldn't you know, it hasn't happened to me since I posted this question. But yes, I do now look in the top-right and see that I am logged in and it works when I see that.

But regarding the online vault: I have N360 Identity Safe on two computers and an online vault. They always seem to be in synch, even though I rarely log into the online vault. When I boot up I log into my local vault, but not the on line vault. Still it shows in the top right that I am logged in. I am pretty confused about how these things all work together.

Kudos3 Stats

Re: Identity Safe login doesn't work - sometimes

Hi Idt42,

A few comments:

Since you have both the Local and the Online Vault, you actually have a choice of which to boot into on your Vault log-in screen.

This to sign into your Online Vault (notice option to change to Open Local Vault)

And this to sign into your Local Vault (notice the option to change to your Online Cloud Vault)

The opening of the Cloud Vault requires you to first be signed into your Norton Account, prior to entering your Cloud Vault password.  If you are already singed into your Norton Account ("Signed in as: email address" in upper right hand corner of main page). then you are not asked for that info and just sign directly into the Cloud Vault when you open your Vault.  The sign-in to the Norton Account normally carries thru reboots/restarts - in other words, you will remain logged in to the Norton Account and only require the Cloud password after a reboot.

The opening of the Local Vault does not require you to be logged into your Norton Account and can be opened with only the password for the Local Vault.  It doesn't change anything if you are logged into the Norton Account (just not necessary).  Also with the Local Vault, under Vault is Open > Open Identity Safe > clicking on the cog icon (Settings if you hover over it) > selecting the Security Tab, you will see an option to "Automatically open my Vault when Windows starts".  This setting is not available when logged into the Cloud Vault, thus if using a Cloud Vault, you have to go thru the double verification (Norton Account and Cloud Vault logins).

In regards to the Vaults being in sync, the Cloud Vaults will synch with each other, but the Cloud Vault and the Local Vault will not be synched.  Any changes made on the Cloud Vault that you desire to change on the Local Vault must be done manually (via either edit Log-in or Add log-in).  Also, if you see the screen asking if you desire to convert your Local Vault with the Online Vault select NO - by selecting that option it will delete your Local Vault.

Also from time to time you may be asked (via a pop-up) if you desire to keep Both Vaults - be sure to answer Keep Both in order to retain both of the vaults.

I hope that clears up what may be happening on your systems.

Kudos0

Re: Identity Safe login doesn't work - sometimes

Thanks again yank. This was very informative. I've been able to play around with it now and get in and out of both vaults without much problem.

Kudos0

Re: Identity Safe login doesn't work - sometimes

Glad to hear that helped!

This thread is closed from further comment. Please visit the forum to start a new thread.