• Gesamte Community
    • Gesamte Community
    • Foren
    • Ideen
    • Blogs
Erweitert
Danksagungen2 Stats

Community.Norton.Com: End of Life für TLS 1.0 und 1.1 Unterstützung

Ab 21sten November 2018, wird unsere Norton Community Forums Website (https://community.norton.com) die älteren Versionen der Browser TLS 1.0 und TLS 1.1 Verschlüsselungsprotokolle nicht mehr weiter unterstützen.

Was ist TLS?

Transportschichtsicherheit / Transport Layer Security (TLS) ist ein Verschlüsselungsprotokoll, verwendet um einen sicheren Kommunikationskanal zwischen zwei Systemen herzustellen. Es wird verwendet, um ein oder beide Systeme zu beglaubigen/authentifizieren und die Vertraulichkeit und Unversehrtheit von Information zu schützen, die zwischen zwei Systemen ausgetauscht wird. Es war ursprünglich von Netcape entwickelt als  Secure Sockets Layer (SSL) in den frühen 1990ern. Durch die  Internet Engineering Taskforce (IETF) standarisiert, hat TLS diverse Revisionen durchlaufen, um die Sicherheit zu verbessern, um bekannte Angriffe zu hindern und um neue Verschlüsselungsverfahren zu unterstützen. Wichtige Überarbeitungen Version SSL 3.0 im Jahr 1996, TLS 1.0 im Jahr 1990, TLS 1.1 im Jahr 2006, und TLS 1.2 im Jahr 2008.

Sie können weitere Details lesen PCI Council Blog-Artikel (link is external) (engl.) und Transport Layer Security (link ist extern) (dt.)
 

In welcher Weise betrifft mich das?

Falls nach dem 21November 2018, wenn TLS 1.0 und TLS 1.1 deaktiviert sind, in Ihrem Browser nicht TLS 1.2 oder höher aktiviert ist, werden Sie keinen Zugang zu Inhalten auf der https://community.norton.com Norton Community Forums Website mehr haben.

Was müssen Nutzer des Norton Community Forums tun?

Falls Sie eine aktuelle Version Ihres Browsers verwenden, müssen sie garnichts unternehmen.

Sie können   hier (Link ist extern)  die Browser TLS 1.2 Protokoll-Kompatibilität überprüfen.

Norton Community Forum Kunden müssen sicherstellen, dass sie auf die Forum-Website (https://community.norton.com) mit einem Browser zugreifen, der den folgenden Spezifikationen entspricht, um TLS 1.2 zu unterstützen.

  • Internet Explorer Version 11 oder höher ( Für IE 9 & IE 10 sollten die Einstellungen von Kundenseite geändert werden, um TLS1.2 zu ermöglichen).
  • Google Chrome Version 30 oder höher
  • Mozilla Firefox 27 or above
  • Safari 7 oder höher
     

Mobile Geräte:

Norton Community Forums Nutzer, die auf die Forums Seite über eine Mobile platform zugreifen, müssen folgende Spezifikationen haben:

  • Google Android Version 4.1 oder höher
  • iOS 5.1 oder höher
  • Windows Phone 8.1 oder höher

Falls Sie noch Fragen haben, bitte stellen Sie diese im Forum Board Forum Feedback (engl.) oder Neues bei Norton und im Forum (dt.) .