• Gesamte Community
    • Gesamte Community
    • Foren
    • Ideen
    • Blogs
Erweitert

Nicht was Sie suchen? Die Experten fragen!

Danksagungen0

Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Antworten

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Hallo,

ich bitte alle die in letzter Zeit ein Problem mit dem Bewertungsscan (Fehler : Keine Verbindung zum Symantec Server), dem Safe Web (Webseitenbewertung) oder der Insight Informationen für Dateien und Programme haben hier folgende Informationen zu posten :

-Norton Produkt und Version

-Betriebssystem

-Internetanbieter

-Region in der Sie leben

-Seit wann tritt das Problem auf

Wir sind dabei herauszufinden wo genau die Ursache für dieses Verhalten der Bewertungsfunktionen liegt.


Wir freuen uns über jede Information diesbezüglich.

Vielen Dank

HeikoE

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Vielen Dank an den Symantec Support und vor allen HeikoE, der eine Hervorragende Arbeit leistet.

Die benötigten Daten sind per PM unterwegs.

Danke für die Hilfe

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Hallo,

ich habe vor allem Probleme mit der Webseitenbewertung. Die funktioniert bei mir nur sporadisch. Wobei ich den Eindruck habe, dass es mit dem IE noch besser funktioniert als mit Chrom

Win 7 64Bit

Norton 360 Version 20.1.0.24 (war aber mit der Vorgängerversion genauso)

Ich lebe im Ruhrgebiet und gehe über einen Kabelanbieter (Unitymedia) ins Netz

Bis dann

Olli

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Bewertungsscan, Datei Insight, Webseitenbewertung funktionieren noch nichteinmal mit Google Chrome! 

 

Und es ist nicht nur dass, die ganze Norton 2013 sind eine absolute Katastrophe unter Windows 8, frisst Resourcen, hat jede Menge Lags, Seitenaufbau ist eine absolute Katastrophe und vieles mehr. Sorry Heiko, aber NAV/NIS 2013 sind nochlange keine Final, sondern noch absolute Beta und ich finde es sehr traurig, dass Ihr die Kunden Betatester spielen lasst. Ich würde euch raten die Versionen zurück zuziehen!!! und erst dann wieder raus bringt wenn eure Software endlich mal funktioniert! Es gibt genug beschwerden übern die 2013er Versionen auch in anderen Foren!

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Hallo,

der Sammelthread ist eine Informationssammelquelle und ich bitte jegliche Kritik, Anregungen etc. in einem separaten Thread zu äussern, auch wenn Sie berechtigt

ist. Ich bin für die Problemlösung zuständig und werde dies mit Sachlichkeit und zielorientiert durchführen.

Wir entwickeln Software schon sehr lange und arbeiten täglich an verschiedensten Problemen die unserer Branche Tagesordnung sind.

Die Probleme treten nicht überall auf, das heisst es ist kein generelles Problem mit der neuen Version. Aber wir setzen uns natürlich mit diesen Dingen auseinander

da wir selbstverständlich ein grosses Interesse daran haben auch diese Probleme aus dem Weg zu räumen. Ich bitte aber doch höflichst darum den Sammelthread

nicht als Meinungsportal zu benutzen, da dies meiner Aufgabe nicht dienlich ist. Ich bitte Sie da sehr um Verständnis.

Selbstverständlich steht es Ihnen frei sich hier im Forum frei zu äussern, jedoch bitte nicht in diesem Thread.

Vielen Dank !

mfg

HeikoE

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Heiko, ich versteh dich sehr gut und auch danke für deine Antwort und Mühe. Aber versteh bitte auch die User die imense Probleme mit der neuen version haben und einfach nicht mehr weiter wissen, vorallem ärgerlich da wir die Software gekauft haben und sie einfach nicht so funktioniert, wie sie es eigentlich sollte. Ich hab den Verdacht, dass die meisten Probleme unter Windows 8 zu finden sind, den die meisten User die mit der 2013er Version zufrieden sind, haben Windows 7.

Also bei mir funktioniert die Webseiten Prüfung auch nicht!

Ich habe Windows 8 64 Bit

Anbieter ist Kabel Baden Württemberg

Leitung: 105 Mbit

Region: Konstanz

seit wann: seit der 2013er Version

und youtube Videos funktionieren auch nicht, man hört meist nur den Ton

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

@HeikoE Schreibt bitte das entsprechende Kommando für den Test in der "DOS-Box" ping... oder ähnliches und die betreffenden Server je nach Provider und Region hier auf, damit wir das laufen lassen können. Oder schreib bitte erst mal auf, wie wir erkennen können, auf welche Server unser Norton jeweils zugreift, ping ...symantec.dingsbums. Schöner wäre natürlich eine Routine, Dienst die zeitgesteuert im Hintergrund läuft und protokolliert. Ich vermute, dass die momentane Störung auf einer Überlastung der Server durch die vielen neuen 2013-Anwender beruht, die erst ihre Grundinformationen laden wollen. (Allerdings sind auch die GUIs etwas träge...) Ihr hättet vielleicht die Serverkapazitäten (vorübergehend) etwas aufstocken sollen.

(Mit NoScript funktioniert hier leider keine Formatierung.)

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Auch das Forum ist zähflüssig:


C:\Users\...>ping norton.com

Ping wird ausgeführt für norton.com [206.204.52.31] mit 32 Bytes Daten:
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Ping-Statistik für 206.204.52.31:
    Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4
    (100% Verlust),

C:\Users\...>

Was soll das? Ihr solltet euch mal um eure Server kümmern.

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Moin Moin

Leider habe ich auch die genannten Fehler( Reputation/Anwendungsscans/Insidescans)

Meine NIS ist Version                : 20.1.024(2013)

BS                                                 : Windows XP Home

Internetanbieter                          : Alice/O2

Region                                         : Duisburg

Seit wann                                    : Seit Wochen(Datum kann ich leider nicht nennen)

Danksagungen1 Stats

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Mir fällt zu diesem Thema etwas auf:

Ich nutze das bekannte Programm CyberGhost VPN, das eine Nutzerzahl von ca. 1,4 Millionen hat.

Und wenn ich mich dort mit Serven vom Anbieter Eurotransit Server Anbieter verbinde bekomme ich Probleme mit dem Norton Insight Netzwerk. Dder NIN von Norton ist damit offline.

Nutze ich dann einen anderen Anbieter von Servern für CyberGhost läuft es ohne Probleme...

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Manuel | Windows 10 Pro x64, Office 2016, Norton Security v22, AVM FRITZ!Box 7490
Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Hallo nochmal alle zusammen,

ich wiederhole ausdrücklich und bitte darum das in diesem Thread nur Posts mit den von mir genannten Informationen gestellt werden, wer diese Daten hier nicht öffentlich reinstellen mag kann mir natürlich gerne auch eine PN schicken das ist gar kein Problem.


Sämtliche anderen Nachrichten, Ideen etc. bitte in den bereits zu diesem Problem vorhandenen anderen Threads posten. Ich brauche hier nichts anders als die Informationen die ich abgefragt habe, das wäre sehr sehr nett wenn sich daran alle halten könnten. Andererseits wird es mir umso schwerer sein die Infos zu sammeln die wir brauchen um die Lösung für das Problem zu finden. Und das sollte doch im Interesse aller Beteiligten sein.

Ich danke für euer Verständnis.

mfg

Heiko

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

-Norton Produkt und Version... NIS2012 19.8.0.14, kurz auch NIS2013 aktuell

-Betriebssystem... W7 64

-Internetanbieter... Versatel

-Region in der Sie leben...Thüringen

-Seit wann tritt das Problem auf...sporadisch, LiveUpdate hat auch schon länger mal Probleme.

Der Berwertungsscan ist eben mal in ca. 3 Minuten zu 100% durchgelaufen. Trotzdem kommt am Ende das Fenster mit der Verbindungswarnung. Dafür ist die Insight-Anwendungsbewertung alle laufenden Prozesse (ca.39?) jetzt nicht durchgekommen: unbekannter Fehler. Jetzt beim 2. Versuch 38 Prozesse in etwa 1 Minute.

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Hallo, warum erfolgt bei vollständigem Systemscan sowie Quickscan keine Benachrichtigung mehr? In der 2012-Version war es leider auch so gewesen. Fand es immer gut, wenn man rechts unten am Bildschirm eine Info dazu bekam, so kommt es immer wieder zu einem Abbruch des Scans wenn am PC weitergearbeitet wird. Das finde ich leider kritikwürdig, ansonsten bin ich sehr mit NIS 2013 zufrieden. Vielleicht kann da jemand Bescheid geben? Danke

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Hallo an alle,

wir wissen definitiv dass es sich nicht um ein Serverproblem handelt. Die Reputatiosnserver sind alle online und arbeiten einwandfrei, ich habe dies bestätigt bekommen.

Aufgrund der relativ geringen Zahl der betroffenen und der Tatsache dass wir bisher nur Kontakte aus der Bundesrepublik hatten gehen wir start davon aus, dass die Betroffenen entweder einen versteckten Proxy Server, eventuell über Ihren Internetanbieter, dazwischen geschaltet haben.

Die Sicherheit der Betroffenen ist allerdings nicht gefährdet, alles Scanner und alle Schutzvorrichtungen der Programme sind voll aktiv auch wenn der Reputationsserver nicht erreicht werden kann.

Das Problem ist dass wir festgestellt haben, dass die Probleme bei unterschiedlichen Anbietern auftreten und auch in allen Regionen. Das bedeuted es ist möglich dass jeder Betroffene einen anderen Grund vorliegen hat, sprich anderer Proxyserver oder DNS Einstellungen.

Ich würde deshalb jemanden der Betroffen ist bitten sich mit mir per PN hier im Forum in Verbindung zu setzen damit ich Logs von dem Computer sammeln kann um die Quelle ausmachen zu können.

Daraus können wir dann schliessen was genau jeder an seinen Einstellungen verändern muss damit er wieder vollen Zugriff auf die Reputationsserver hat.

mfg

HeikoE

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Hallo Heiko,

ich habe die gleichen Probleme wie in diesem Beitrag geschildert. Der Reputationsserver sei nicht erreichbar, weshalb die Genauigkeit des Reputationsscans ungenau sein könnte. Wenn ich damit bei der Fehleranalyse helfen kann, bin ich gerne bereit, benötigte Logdateien zur Verfügung zu stellen.

mfg

jenskr

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Problem bei mir gelöst.

In den Firewalleinstellungen,Erweiterte Einstellungen,Erweiterte Regeln:

Standardblockierung Eingehend-Ausgehend ICMP den Haken rausnehmen.

Also die Norton Firewall blockiert sich hier wohl selber..........

Habe das jetzt mehrmals ausprobiert.Mit Haken keine Verbindung,ohne

Haken keine Probleme......Gerade noch mal mit und ohne getestet

Grübel......

Dateianhang: 
Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Bei mir funktioniert alles (Rep. Scann, Webseitenbewertung, Datei Insight) wieder völlig normal seit ca. einer Woche.Hatte ca. 5-6 Wochen diese Probleme.

Habe keine Änderungen an der FW o.ä. verändert.

VG

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Falls es beiträgt:

-Norton Produkt und Version: Norton Internet Security 2013 20.2.0.19

-Betriebssystem Win 7 Professional 64 Bit

-Internetanbieter Telekom VDSL, FritzBox7230

-Region in der Sie leben Großraum Duisburg / linker Niederrhein

-Seit wann tritt das Problem auf: kann ich leider nicht genau sagen (heute bewußt zum ersten mal festgestellt)

Und btw Vielen Dank


 

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Die Lösung von mauskater weiter oben hat bei mir auch funktioniert, zumindest was den Reputationsscan angeht.

Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Hallo zusamen, ich habe das Problem, daß seit dem Update von 20.1.1.2 auf 20.2.0.19 der ID sich im

Internet Explorer 9 nicht mehr lädt, wenn ich es versuche kommt die Meldung Symantec Service Framework funktioniert

nicht mehr.

Am 31.10.2012 sammelte eine Mitarbeiterin vom Support auf meinem PC 350 MB Log-Dateien um zu sehen wo der

Fehler liegt, und sie sagte mir der Fehler beim Framework sei jetzt behoben. Nichts dergleichen !!!!

Denn bei der Version 20.1.1.2 funktioniert alles einwandfrei, dies teilte ich auch der Bearbeiterin mit

und sie install. dann auch die 20.1.1.2 Version.

Da aber dann die Updates wieder kamen, hatte ich das gleiche Problem mit dem ID im  IE9 und dem

Framework.

Ich muß jetzt per Hand meine Logins ausfüllen, da ja nichts funktionierft. Schön langsam bin  ich der Meinung

daß es sich bei der Version 20.2.0.19 um eine nicht ausgereifte Beta-Version handelt.

Lg

reini_1 aus Salzburg

Windows 7 Ultimate SP1 (32), Browser: IE11 (mit allen aktuellen Updates); Office 2010, System tagesaktuell gewartet ; Norton Security Deluxe ( 22.17.1.50), Norton Mobile Security ( 4.5.1.4376), Norton Clean ( 1.4.2.72 ) - Samsung Galaxy S 9 ( Android 9.0 Pie ) ; You`ll never walk alone !!
Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Hallo im Forum, ich finde es sehr unangenehm wenn man ein Problem hat, dies vom Support aufgenommen wird,

man wochenlang nichts hört, und der User Heiko ( Symantec Mitarbeiter ) auf meinen Beitrag vom 2.11.2012

nicht einmal einen Satz übrig hat, für eine eventuelle Lösung oder sonst was.

Das mindeste und der Höflichkeit zur Gerechtigkeit zu verhelfen wäre sich wenigstens mit von mir aus irgendeiner

Meldung zu rühren, denn mein ID beim IE 9 funktioniert noch immer nicht ( Service Symantec Framework funktioniert

nicht mehr ).

System: Windows 7 Ultimate SP1, Quad Core Prozessor, schnelles Internet mit 100 Mbits Download und 5 Mbits Upload.

LG

reini_1

Windows 7 Ultimate SP1 (32), Browser: IE11 (mit allen aktuellen Updates); Office 2010, System tagesaktuell gewartet ; Norton Security Deluxe ( 22.17.1.50), Norton Mobile Security ( 4.5.1.4376), Norton Clean ( 1.4.2.72 ) - Samsung Galaxy S 9 ( Android 9.0 Pie ) ; You`ll never walk alone !!
Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem


reini_1 schrieb:

Hallo im Forum, ich finde es sehr unangenehm wenn man ein Problem hat, dies vom Support aufgenommen wird,

man wochenlang nichts hört, und der User Heiko ( Symantec Mitarbeiter ) auf meinen Beitrag vom 2.11.2012

nicht einmal einen Satz übrig hat, für eine eventuelle Lösung oder sonst was.


Du hast aber schon gelesen, was der von Dir kritisierte zu den Themen dieses Threads gesagt hat: "

Hallo nochmal alle zusammen,

ich wiederhole ausdrücklich und bitte darum das in diesem Thread nur Posts mit den von mir genannten Informationen gestellt werden, .....".

Da hast Du m.E. irgendwie am Thema vorbei geschrieben.

Bei diesen Frameworkfehlern hilft, nach allem was ich bisher gelesen habe, eigentlich immer nur eine Nutzung des Norton Removal Tools mit anschließender Neuinstallation der gesamten Norton/Symantec-Software. Alles natürlich nach einer kompletten Datensicherung. Einfach mal die Forensuchfunktion nutzen und entsprechend nachlesen.

CPU: Intel i7-7700K / Kühler: Noctua NH-D15S / Motherboard: Gigabyte Aorus GA-Z270X-Gaming 7 Bios F4q / RAM: Corsair Vengeance LPX 32GB CMK32GX4M2B3200C16 / Grafikkarte: MSI GTX 1060 GAMING X 6G / Festplatten: Samsung 960 pro 512GB NVMe M.2, Samsung 960 pro 512GB NVMe an U.2, 4 x 4TB Seagate Desktop SSHD 4TB ST4000DX001 / Hauppauge WINTV-HVR-5500 / Netzteil: bequiet! Dark Power Pro P11 850W / Lian Li PC-8FIB Midi / OS: Win10 pro 64bit [url=http://www.sysprofile.de/id137618][img]http://sig.sysprofile.de/picsys/sysp-137618.jpg[/img][/url]
Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem


surfer1 schrieb:

Bei diesen Frameworkfehlern hilft, nach allem was ich bisher gelesen habe...

und

Einfach mal die Forensuchfunktion nutzen und entsprechend nachlesen.



Da hast Du aber auch nicht alles gelesen, vor allem das nicht, was zur Lösung des Problems mit den Frameworkfehlern beiträgt.

@reini_1

Gibt es die Datei SymHTMDX.dll bei Dir auf C:\Programme\Norton Internet Security\Engine\20.2.0.19?
Dann benenne sie um in _SymHTMLDX.dll".

Denk dran: im abgesichterten Modus musst Du das machen, wenn notwendig.
Für abgesicherten Modus den Rechner neu starten und im Startablauf mehrfach die Taste F8 drücken.

Diese Lösung habe ich in einem Chat mit einer Symantec-Mitarbeiterin erhalten, als ich mich mit diesem Problem unter Win 7 herumgeschlagen habe. Damals ging es um Version 20.1.1.2. Vielleicht gibt es ja diesen Ordner sogar noch, da das auf 20.2.0.19 ja nur ein Update war. Und wenn der Fehler bereits vorher bestanden hatte, hätte er vielleicht auch vorher schon bereinigt werden können oder müssen.

Nachtrag:

Ich habe noch mal nachgeschaut. Selbst bei mir ist diese datei aber unter Windows 8 Pro 64-Bit wieder da und löst keinen Framework-Fehler aus. Ich suche jetzt mal nicht extra, ob Du schon mal Angaben zu Deinem benutzten Windows gemacht hast?

Warum nutzt Ihr eigentlich nicht mal endlich die Signatur für solche Zwecke.

Das würde vieles vereinfachen für die User, die helfen möchten.

Gruß, Wolfgang(Hinweise, entsprechend Teilnahmebedingungen, ohne Gewähr und Anwendung auf eigene Gefahr.) :)System: Win 8.1 Pro (64) mit Media Center, SSD, 8 GB RAM, IE11 (64/32), Office 365, NIS 2014 (21.1.0.18), TUU 2014
Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

- Norton Produkt und Version: Internet Security 2012, Version 19.9.0.9

-Betriebssystem: Windows XP SP3

-Internetanbieter: Telekom/T-Online

-Region in der Sie leben: Germany/Bavaria

-Seit wann tritt das Problem auf: komplette Neuinstallation vor 3 Tagen (vorher keine Schutzsoftware), heute zum erstenmal Bewertungsscan ausgeführt (mehrmals), aber immer Meldung "keine Verbindung von Norton-Insight zum Symantec-Server", obwohl Internetverbindung einwandfrei funktioniert. TCP Filterung auf Netzwerkkarte mal ein und mal ausgeschalten, keine Änderung am Problem.

*** Windows XP Professional SP3 - AsRock mit AMD Sempron, Norton Internet Security 2013 *** WIndows XP Home SP3, Norton 360 *** Windows XP SP3 VirtualBox VM mit Norton Internet Security 2012 *** Windows 7 Home Premium 64-Bit HP-Notebook mit Kaspersky Internet Security 2014 ***
Danksagungen0

Re: Sammelthread für das Reputations, Safe Web und Insight-Bewertungsproblem

Bewertungsscan funktioniert jetzt nach dreimaligem - hintereinander - Ausführen von LiveUpdate. Keine Meldung mehr über fehlende Internetverbindung von Norton Insight zu Symantec-Server.

*** Windows XP Professional SP3 - AsRock mit AMD Sempron, Norton Internet Security 2013 *** WIndows XP Home SP3, Norton 360 *** Windows XP SP3 VirtualBox VM mit Norton Internet Security 2012 *** Windows 7 Home Premium 64-Bit HP-Notebook mit Kaspersky Internet Security 2014 ***