• Gesamte Community
    • Gesamte Community
    • Foren
    • Ideen
    • Blogs
Erweitert

Nicht was Sie suchen? Die Experten fragen!

Danksagungen0

TOR causing "Malicious site" errors when loading

When I load TOR, I get at least one "Malicious site" error with a different 25 character alphanumeric .com address was blocked each time. Details show a "Webpulse" Risk Level 9 , Category Malicious Outbound Data/Botnets.

Not sure why TOR would cause this. No other errors.

Any ideas?

The best way to predict the future is to invent it. Alan Kay (Xerox PARC)

Antworten

Danksagungen0

Re: TOR causing "Malicious site" errors when loading

To be clear, this is just when TOR is loading, no sites accessed yet. However, I have a .htm file that I use as my homepage that has links to everything I normally access during the day. I use the same homepage .htm file for Chrome, Brave, Firefox, Edge, and IE - so not sure if TOR might treat it differently, but the error does say "Outbound".

The best way to predict the future is to invent it. Alan Kay (Xerox PARC)
Danksagungen1 Stats

Re: TOR causing "Malicious site" errors when loading

Garlen, have you changed the homepage to something other than the custom .htm file and tried loading TOR to verify?

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.503 / N360 Deluxe 22.17.1.50 / Norton Core v.282 on Android 1.98
Danksagungen0

Re: TOR causing "Malicious site" errors when loading

SA,

Yep, tried yahoo.com and google.com - same thing. Core error pops up as soon as TOR loads.

Windows 10 Pro 1809, today's patches, Core is ver. 270 with app 1.83. 

The best way to predict the future is to invent it. Alan Kay (Xerox PARC)
Danksagungen0

Re: TOR causing "Malicious site" errors when loading

Also restarted the Core, no joy. Not really a problem other than my Threats Blocked count and Activity Feed are incrementing rapidly on the rare occasions when I use TOR.

The best way to predict the future is to invent it. Alan Kay (Xerox PARC)
Danksagungen0

Re: TOR causing "Malicious site" errors when loading

Just a weird thought. Do you use the CloudFlare DNS subsets on your ISP device? Found this article related to that subject. I found this subject as well, reading it I can make the safe assumption the Core firmware sees TOR as a treat in itself. Here is a statement from the last article link. These are the very things Core was designed to defend against:

A large percentage of the comment spam, vulnerability scanning, ad click fraud, content scraping, and login scanning comes via the Tor network. To give you some sense, based on data from Project Honey Pot, 18% of global email spam, or approximately 6.5 trillion unwanted messages per year, begin with an automated bot harvesting email addresses via the Tor network.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.503 / N360 Deluxe 22.17.1.50 / Norton Core v.282 on Android 1.98
Akzeptierte Lösung
Danksagungen0

Re: TOR causing "Malicious site" errors when loading

Interesting. If by ISP device, you mean my modem, it's a Motorola Model MB8600 Docsis 3.1 connected to COX and there's no way to define DNS. CloudFlare isn't set anywhere, but the good news is that about the only time I fire up TOR is to check for updates after a Firefox update. I try to keep all my browsers up to date. I have been getting these errors over time and since I check updates for TOR at random times, I never connected the dots between the Core reported Threats and TOR until a few days ago...then took some time to test and make sure.

TOR isn't important to me and now that I know what's causing the errors, I'll just keep and eye on the count.

Thanks!

The best way to predict the future is to invent it. Alan Kay (Xerox PARC)
Danksagungen0

Re: TOR causing "Malicious site" errors when loading

You're welcome. Glad hearing you have things sorted.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.503 / N360 Deluxe 22.17.1.50 / Norton Core v.282 on Android 1.98

This thread is closed from further comment. Please visit the forum to start a new thread.