How to fix Norton 360 VPN on iPhone13

I had Norton 360 on 3 devices when I switched my iPhone7 to iPhone13.  Had trouble changing the phones in Manage Devices. Now shows the device name iPhone13 and also iPhone7 below it in smaller letters for the same device, don't know why the old phone name is still there.  Problem is, now my Norton 360 VPN auto-connects at home when my phone should automatically connect to my Comcast WiFi (was working fine on the iPhone7).  If I turn the VPN OFF, either at home or across town, the VPN auto-connects again!  Verizon kept sending me to Comcast/Xfinity and they kept sending me back to Verizon.  All they did was screw up my new iPhone (they re-set it!!).  Comcast gave me a new modem which works fine for my Comcast TV and my Dell PC.  But I don't think my new iPhone is picking up my WiFi at home since the VPN keeps auto-connecting instead of allowing the iPhone to auto-connect to Comcast WiFi.  Any ideas??  Comcast suggested I temporarily disconnect Norton from my iPhone and try re-setting my new Modem again...and again.  OK, so how do I temporarily turn off Norton on my phone?  Thanks


Akzeptierte Lösung

Re: How to fix Norton 360 VPN on iPhone13

Temporarily turning off Norton would mean uninstalling it. Probably a good idea if you just had Norton installed as  part of your migration from the old phone.

As suggested to you, with Norton uninstalled, set up the connection to your router's Wifi and test.  Then reinstall Norton and check the VPN settings to Auto Connect for compromised networks enabled. Then test again. 

This thread is closed from further comment. Please visit the forum to start a new thread.