• Gesamte Community
    • Gesamte Community
    • Foren
    • Ideen
    • Blogs
Erweitert

Nicht was Sie suchen? Die Experten fragen!

Danksagungen0

NAV 2011 und ccSvcHst.exe mit 50% Auslastung

Antworten

Danksagungen0

Re: NAV 2011 und ccSvcHst.exe mit 50% Auslastung

Vorab, ich habe gegoogelt, was das Zeug hielt, aber keine für mich sinnvolle Lösung gefunden, deshalb hier mein Anliegen.

Historie:

Bis 09.09.2010 lief alles ganz normal, Vista Ultimate mit allen patches und NAV 2010 mit allen patches und updates. Nach dem 09.09.2010 kam wohl irgendein Live-Update und nach dem reboot hatte ich auf meinem DualCore einen core zu 100% mit ccSvcHst.exe am rattern. Keine Festplattenaktivität, eine page faults, keine Netzwerkzugriffe. Produktiv kann das nicht sein, also kein scan oder sowas. ccSvcHst.exe beschäftigt also nur einen Core der CPU und sonst nichts....

OK, vielleicht upgraden, gut, NAV2011 installiert, keine Änderung.

(Kleine Info noch: NAV2011 erkennt in einem Archiv die setup.exe von NAV2005 als gefährlich und schickt sie in Quarantäne. Hmmmmmmmm?!?)

Interessant, daß es nur einen Benutzer betrifft (von 4en: Administrator, eingeschränkter Administrator und ein Test-User sind nicht betroffen, aber mein eigentlicher Arbeitsaccount).

Also den Symantec Norton removal tool rausgeholt, alles von Norton deinstalliert.

Da kein ccSvcHst. exe mehr da ist, also auch keine 50% Systemlast.

(Kleine Info noch: obwohl das removal tool wohl alles entfernen sollte, wird in den autoruns immer noch C:\Program Files\Symantec\LiveUpdate\AluNotify.exe gestartet, obwohl es das nicht mehr gibt. Das mit dem removal hat wohl nicht ganz geklappt.....)

Kurz und gut, ich finde in msconfig (ausser dem AluNotify.exe) nichts, was nicht da hin gehört und dort auch vorher war. Die nicht-MS-Dienste sind auch ok. Nur der NAV2011er bzw. eines der updates seit 09.09.2010 hat eine Macke.

Voller System Scan mit NAV2011 vom eingeschränkten Admin aus gab, bis auf ein paar cookies, keine Warnung (außer die Quarantäne des NAV2005 installers.... Ohmen??).

Irgend eine Hilfe, Tipps, etc.?

Habe weder Lust noch Zeit, alles mögliche zu probieren und von einem reboot zum nächsten etwas auszuprobieren.

Symantec Removal Tool mehrfach schon verwendet, dann NAV2011 installiert. Es ändert gar nichts!

Eigentlich hoffe ich, dass mir der NAV2011 selbst sagt, woran er so heftig beißt und nicht weiterkommt.

Allzeit aktuelles Backup,

Euer Zahlmeister

Danksagungen0

Re: NAV 2011 und ccSvcHst.exe mit 50% Auslastung

Zuerst muß ich den Betreff verbessern, da es sich nicht um NAV, sondern um NIS 2011 handelt.

Die Situation hat sich nun dahin verändert, daß nun beim Enloggen in meinen Arbeitsaccount auch Winmail gestartet und beendet wird. Woher das kommt, ist mir nicht klar.

Habe von c't-Security CD einen Scan des Systems gemacht: Alles clean!

Habe dann noch NIS 2011 deinstalliert (incl. removal tool) und MS Security Essentials installiert. Der findet auch absolut nichts.

Bin ziemlich ratlos.....

Allzeit aktuelles Backup,

Zahlmeister

Danksagungen0

Re: NAV 2011 und ccSvcHst.exe mit 50% Auslastung

hallo,

ich würde da kurzen Prozess machen und den Benutzer löschen wo die Probleme auftauchen und einfach einen neuen erstellen,

falls du das nicht möchtest, installiere bitte Norton Power Eraser  und erstelle eine Log-Datei damit, anschließend teile diese Datei mit uns, so können wir nachsehen welche Prozesse da mitlaufen ...

Danksagungen0

Re: NAV 2011 und ccSvcHst.exe mit 50% Auslastung

Hallo,

erstmal vielen Dank für den Link.

Den Benutzer neu aufzusetzen wäre sehr zeitintensiv, kommt daher als Lösung nicht in Frage.

Habe das Problem, Stand 21.09.2010, gelöst:

Älteres Image-Backup wieder zurückgespielt, alle patches, updates, upgrades und was es sonst noch gibt durchgezogen und dann die Benutzerdaten vom letzten Backup zurückgespielt.

Bis jetzt läuft es und NIS macht auch (noch?) keine Mucken.

Tja, leider keine Antwort auf was da falsch gelaufen ist. Vermute, dass das kein Virus war, sondern irgend was anderes, wo sich der NIS aufgehalten hat.

Falls nichts mehr kommt, ist das Thema für mich durch.

Ahh, und noch was: Man sollte den Wert von Backups, auch älteren, *NIE* unterschätzen.

Allzeit aktuelles Backup,

zahlmeister

Danksagungen0

Re: NAV 2011 und ccSvcHst.exe mit 50% Auslastung

Hallo,

tja, man soll sich halt nie zu früh freuen...

Nach 2 weiteren reboots wieder das alte Problem......

Habe das tool mal drüberlaufen lassen, das fand aber gar nichts.

Also erstmal mit MS Security Essentials weiterarbeiten.

Das Log muß ich mir noch bei Gelegenheit ansehen...

Allzeit aktuelles Backup,

zahlmeister

Danksagungen0

Re: NAV 2011 und ccSvcHst.exe mit 50% Auslastung

hi there,

tja, möchtest du nun die LogDatei mit uns Teilen ? du kannst es im XML Format bei www.yousendit.com hochladen

es beinhaltet viele Infos über dein Rechner wie Betriebsystem, Version, Installierte Treiber, Prozesse, Netzwerkkonfiguration usw. 

was du für Testzwecke machen könntest ist den Systemstart aufzurufen:

start : ausführen : msconfig > systemstart  >  hier alle deaktivieren ( Norton bleibt)

so sehen wir ob sich was mit den Norton Kopf an Kopf schlägt. Steht die Auslastung immer au 50 ? oder nur nachdem Scans / Updates ausgeführt sind ? ...

(Was meine Augen zum funkeln bringt ist das dieses Tool den MD5 und SHA256 Wert für jeden geladenen Treiber / DLL / usw. anzeigt )

Danksagungen0

Re: NAV 2011 und ccSvcHst.exe mit 50% Auslastung

OK, hier der link:

https://www.yousendit.com/download/WTNMS3hZQTZtNEpjR0E9PQ

Bin gespannt, was da rauskommt....

Allzeit aktuelles Backup,

Zahlmeister

Danksagungen0

Re: NAV 2011 und ccSvcHst.exe mit 50% Auslastung

hallo,

zum ersten geh auf c:\windows\system32\drivers\etc\

öffne die "hosts" Datei mit einen Notepad

lösch bitte alles was unter den eintrage localhost 127.0.0.1 ( also localhost bleibt stehen, alles andere was darunter erscheint muss weg, hasst du zuvor Spybot installiert ? )

Danksagungen0

Re: NAV 2011 und ccSvcHst.exe mit 50% Auslastung

Hallo,

erstmal zu Deiner Frage:

Ja, ich habe Spybot S&D installiert. Hat noch nie Probleme gemacht. Wie gesagt, bei den anderen Usern gibt es keine Probleme. Werde mal den S&D deinstallieren....

Ich vergaß zu erwähnen, dass ich noch ein weiteres, HW-seitig identisches, System habe. Bei einem Laptop und dem anderen System gibt es keine Probleme, mit keinem User. Nur auf meinem 8°{

Ich schulde noch eine Antwort auf:

> Steht die Auslastung immer au 50 ? oder nur nachdem Scans / Updates ausgeführt sind ?

Ja. Nein.

Wenn ich mich einlogge ist im Taskmanager ccSvcHst bei 50%. Es geht nicht höher, aber es verringert sich, wenn z.B. andere Software mehr als die anderen 50% benötigen (habe 2 cores, einen Intel E6550). Wenn eine update durchgeführt wird, kommt ein 2ter ccSvcHst dazu, der aber nach dem update wieder auf 0% absinkt.

Ach übrigens:

Vielen Dank, daß Du Dir die Mühe machst noch um 22:47 an dem Teil zu arbeiten.

Allzeit aktuelles Backup,

Zahlmeister

Danksagungen0

Re: NAV 2011 und ccSvcHst.exe mit 50% Auslastung

Hallo,

noch ein paar Zusatzinfos:

- Spybot S&D war's wohl nicht. Habe die hosts-Datei entsprechend geändert und Spybot S&D deinstalliert

  -> Keine Änderung

Als ich den ersten update auf NIS 2011 gemacht habe, ist nach der Installation der ccSvcHst.exe sofort mit 50% im Taskmanager aufgetaucht.

Nach der Grafik zu schließen sind bei den 50% CPU Auslastung etwa 45% Systemaktivität. Für mich sieht das so aus, als ob der ccSvcHst.exe mit einem Gerät oder einem Treiber nicht kann.....

Allzeit aktuelles Backup,

Zahlmeister

Danksagungen0

Re: NAV 2011 und ccSvcHst.exe mit 50% Auslastung

Hallo,

also, ich habe jetzt einige Dienste deaktiviert, von denen ich denke, dß sie signifikant sein könnten. Ergebnis ist, daß sich nichts ändert.

Ich habe langsam die Nase voll. Das System ist ein Produktivsystem und ich habe jetzt mit Restores und Fehlersuche schon 'ne ganze Menge Zeit investiert. Das rechnet sich langsam nicht mehr.

Ich dachte bis jetzt, daß ein NIS sich selbst überwacht und bei entsprechenden Signalen auch ein Logfile schreibt. Dies macht besonders Sinn, wenn man eine Software schreibt, die angegriffen werden wird. Aber leider Fehlanzeige. Trial and error ist nicht die Methode, die ich mir hier vorstelle. Ich weiß, daß Symantec nciht alle Systeme, die es gibt testen kann. Genau deshalb wünsche ich mir weniger graphische Müsli-Gedöns und etwas mehr Selbstüberwachung (Watch-Dogs). Einen Fehler über Versuch und Irrtum zu finden kostet viel Zeit und ist nicht immer zielführend.

Wir haben Geld bezahlt für einen NIS, der funktioniert. Wenn wir nicht bald eine Lösung finden, fliegt Symantec raus und wir werden komplett auf ein anderes AV System wechseln. Es kann nicht sein, daß wir Geld bezahlen für ein System, das ich dann auch noch debuggen soll. Wie gesagt, ich hätte zumindest einige *sinnvolle* Hinweise vom Norton erwartet.

Sorry, aber bin ziemlich frustriert über den Zeitaufwand und den Null-Fortschritt.

Trotzdem allzeit aktuelles Backup,

Zahlmeister

Danksagungen0

Re: NAV 2011 und ccSvcHst.exe mit 50% Auslastung

Hallo zahlmeister,

 ich habe dir gerade eine private Nachricht geschickt, schau bitte rein.

Freundliche Grüsse,

Danksagungen0

Re: NAV 2011 und ccSvcHst.exe mit 50% Auslastung

Anna,

habe gerade geantwortet.

Zahlmeister

Akzeptierte Lösung
Danksagungen1 Stats

Re: NAV 2011 und ccSvcHst.exe mit 50% Auslastung

Hallo,

also, es gibt eine Lösung, zumindest für mein Problem. Das Norton Escalation Team EMEA hat sich der Sache angenommen und sie sind draufgekommen, dass entweder MS Outlook oder Windows Mail das Problem verursacht haben kann. Genauer, die Anzahl von benutzerdefinierten Regeln (für Email, bzw. für News).

Ich verwende MS Outlook als Mail-Client und dort gibt es keine benutzerdefinierten Regeln. Windows Mail verwende ich für Usenet News. Unter Windows Mail habe ich keine benutzerdefinierten Regeln für Email (es wurden auch keine angezeigt) und ich habe 2 Regeln für News gehabt, eine kleine und eine ziemlich große. Bevor ich sie entfernt habe, habe ich sie gesichert (geht dummerweise nur über registry!!!!).

Also in regedit nach

HKCU/Software/Microsoft/Windows Mail/Regeln und die Unterschlüssel

Mail und News gesichert.

Dabei ist mir aufgefallen, daß unter Mail über 250 Schlüssel waren (hex 116)...... und alle leer!?!?!?

Unter Windows Mail die Regeln für News gelöscht -> kein Effekt...

Also nochmal in die Registry und die *leeren* Regeln für Mail gelöscht. Nach dem Löschen der letzten Regel und dem update des Mail-Schlüssels (d.h. den Inhalt des Schlüssels Ordner gelöscht) , ging auch sofort der ccSvcHst.exe auf 0% Auslastung zurück.

Ich habe das System jetzt nochmals zurückgerollt, die oben erwähnte Änderung in der Registry durchgeführt und die letzten Datenbackups eingespielt: Vorerst läuft alles wie es soll.

Werde demnächst in Urlaub gehen und bin dann gespannt, ob es nach dem Urlaub auch weiter läuft. Vorerst sehe ich das Problem als gelöst an.

Das Norton Escalation Team hat hier die richtige Diagnose gehabt. Es reicht aber nicht, nur unter Outlook, bzw. Windows Mail nachzusehen. Der Check der Registry war hier der eigentliche Weg, allerdings mit dem richtigen Verweis der Norton Crew.

Hope this helps,

zahlmeister

P.S.: Evtl. könnte sich die Norton Programmierercrew das Problem dahingehend ansehen, dass eine bestimmte Anzahl von leeren Registry Einträgen den ccSvcHst.exe nich amoklaufen läßt. Wäre nett ;^)

Danksagungen0

Re: NAV 2011 und ccSvcHst.exe mit 50% Auslastung

Hallo Zahlmeister,

vielen dank für deinen Beitrag und die Bestätigung dass wir das Problem gelöst haben.

Wir wissen bereits um das Problem mit dem Register und werden daran arbeiten; allerdings wäre es wahrscheinlich ratsam, einen gängigen Registry Cleaner laufen zu lassen (unanbhängig von diesem Thread, es ist immer eine gute Idee).

Freundliche Grüsse,

This thread is closed from further comment. Please visit the forum to start a new thread.