• Gesamte Community
    • Gesamte Community
    • Foren
    • Ideen
    • Blogs
Erweitert

Nicht was Sie suchen? Die Experten fragen!

Danksagungen0

NIS 2014 unter Win8.1

Antworten

Danksagungen0

Re: NIS 2014 unter Win8.1

Hallo Guennis,

dein Problem ist schon recht seltsam. NIS 2014 läuft unter WIN 8.1 sehr gut bei mir (s. Signatur).

Frage: Was meinst du mit einer anderen Lizenz deiner Frau? Hast du das "original" NIS 2014 oder eine Version von 1&1, T-Online usw?

Du hast ja schon einiges unternommen.

Mein Rat wäre:

1. Nochmals NIS 2014 restlos entfernen (... 2x Removal Tool ... Neustart)

2. Rollback zu NIS 2013

3. Alle Updates einspielen (aber nicht auf NIS 2014 wechseln)

4. Verhalten ein paar Tage abwarten

5. Dann auf NIS 2014 wechseln

Hast du vorher andere Anti-Viren-SW installiert gehabt?

Viele Grüße

+++ Dell Precision M6700 (17,3" Notebook) | Windows 8.1 Pro 64 bit Update 1 | Symantec Norton Internet Security 2014 | IE 11 | Intel Core i7 | 16 GB RAM | 256 GB SSD & 1 TB HDD | mit Bordmitteln auf Produktivität ausgelegt +++
Danksagungen0

Re: NIS 2014 unter Win8.1

Hallo Lehrerbuch,

danke für Deine Antwort. Habe wie beschrieben ca 7 mal neu installiert indem ich vorher

Removal-Tool benutzt habe. Das Problem tritt auf 3 verschiedenen Rechnern unter WIN8.1 auf.

Ich hatte 2mal NIS2014 mit jeweils 3 Linzenzen für 3 PC-s gekauft, da ich seit ca 12 Jahren

Norton Internet Sec. verwende, und immer recht zufrieden war. Bei Windows 7 alles o.k.

Ich habe einige Jahre Erfahrung mit PC's. War früher 36 Jahre lang EDV-Techniker.

Diese dauernde Neuinstallation von NIS2014 nervt unheimlich, zumal ich immer wieder

dann nach einiger Zeit die Einstellungen und die Scan's nicht ausführen kann.

Ich habe leider keine Version NIS2013 mehr, halte auch einen RollBack für sinnlos, da ich

davon ausgehen muß: Nis 2014 ist z.Z. nicht voll Windows 8.1 kompatibel.

Habe übrigens gestern abend wieder alles ordentlich 2 mal mit Removal Tool entfernt, und

anschließend neu installiert. Bis heute Mittag war alles o.k. Seit ca 2 Stunden habe ich die

alten Probleme wieder - ich vermute nach den neuen Updates.

Du hast mir nicht mitgeteilt, ob Du immer die EINSTELLUNGEN und die SCANS aufrufen

kannst. Würde mich interessieren.

Danke Guennis

Danksagungen0

Re: NIS 2014 unter Win8.1

Hallo Guennis,

ich betreibe die NIS 2014 (21.1.0.18) auf insgesamt sechs Rechnern (5x WinXP und 1xWin 8.1).

Mal abgesehen von anfänglichen Problemen mit dem IDS laufen alle fehlerfrei.

Der Win 8.1 Recher ist dabei mit Abstand der Neueste. Medion Akoya S4216 (Intel Core i3 3217U, Intel HD Graphics 4000). Der Aufruf der Einstellungen und der einzelnen Scans funktioniert auf dem Medion problemlos.

Bei dem Medion war die NIS 21.1.0.1.18 aber die Zweitinstallation einer Security nach einem anfänglich installierten McAfee (sauber deinstalliert mit McAffe - Tool).

Ich setze mal voraus, dass Du die Einstellungen zum Systemstartschutz unter den Einstellungen Echtzeitschutz nach der Neuinstallation (als es noch lief) schon kontrolliert hattest (Ist hier im Forum in mehreren Zusammenhängen schon als Problemursache identifiziert worden und ebenso die manuelle Programmsteuerung).

Meiner Erfahrung nach ist die NIS seit der Version 2013 sehr ressoursenbedürftig geworden und hatte bei mir anfangs Probleme im Zusammenhang mit dem MS Office 2007. D.h. ältere Prozessoren und Boarde zeigten häufiger Probleme. Letzten Endes habe ich jedoch alle zum Laufen gebracht.

Ich vermute auch bei Dir eine Programmunverträglichkeit. Sind auf Deinen drei Rechnern die gleichen Programme installiert? Hast Du separate Spywarewächter in Nutzung?

Sind Deine drei Rechner zu Win 8.1 migriert oder Erstinstallationen mit 8.1?

Mit freundlichem Gruß Tierfreund Win 10 (1703) alle Updates+ NIS 22.10.0.85 +Toolbar 2015.11.0.17 (IE) + IDS 2017.11.01 +Firefox 54.0.1 (32-Bit) +MS Office (Version 2013) + IDS 2.2.1.117 (MS Edge)
Danksagungen0

Re: NIS 2014 unter Win8.1

Hallo Tierfreund,

habe Deine Infos mit Interesse gelesen.

Wäre schön wenn Du mir im Detail mitteilen könntest, was Du mit

 Einstellungen zum Systemstartschutz unter den Einstellungen Echtzeitschutz nach der Neuinstallation (als es noch lief) schon kontrolliert hattest (Ist hier im Forum in mehreren Zusammenhängen schon als Problemursache identifiziert worden und ebenso die manuelle Programmsteuerung).

angesprochen hast. Ist mir bisher nicht bekannt. Auch ich hatte einige Male Probleme mit NIS2014 und

Excel unter Microsoft Office 2010 und zwar mit den MAKROS bzw deren Sicherheit. Nach den Updates der letzten

Wochen ist dieses Problem nicht mehr aufgetaucht.

Danke für die Anmerkungen zu Win XP. Benutze ich allerdings schon seit 3 Jahren nicht mehr.

2 meiner Rechner habe ich mit Windows 8.1 vor 5 Wochen komplett neu installiert. Mein Netbook ist

allerdings von Windows 7 auf Windows 8.1 migriert. Zu Deinen Fragen abschließend:

Auf allen 4 Rechnern sind gleiche Programme installiert, also auch dem Windows 7 Rechner, der ohne

Probleme läuft.

MFG

guennis

Danksagungen0

Re: NIS 2014 unter Win8.1

Hallo Tierfreund,

deine Anmerkungen, dass NIS 2014 mehr Resourcen verbraucht / benötigt und das ältere Hardware im Zusammenhang mit NIS 2014 Probleme bereitet, kann ich nicht nachvollziehen:

Rechner 1: Dell Inspiron 1720 (7 Jahre alt), Vista Home 32bit, 2 CPU, Office 2010, NIS 2014 - ohne Probleme

Rechner 2: Dell Vostro 420 (3 Jahre alt), Vista Ultimate 32bit, 4 CPU, Office 2007, NIS 2014 - ohne Probleme

Rechner 3: Billiges Netbook, Windows 7 Prof. 32bit, 2 CPU, Office 2010, NIS 2014 - ohne Probleme

Rechner 4: siehe Signatur, wurde von Windows 8 auf Windows 8.1 migriert, Office 2010, Wechsel von NIS 2013 auf NIS 2014 - ohne Probleme

Vielleicht könntest du verraten, wie du deine Probleme gelöst hast?

Viele Grüße

+++ Dell Precision M6700 (17,3" Notebook) | Windows 8.1 Pro 64 bit Update 1 | Symantec Norton Internet Security 2014 | IE 11 | Intel Core i7 | 16 GB RAM | 256 GB SSD & 1 TB HDD | mit Bordmitteln auf Produktivität ausgelegt +++
Danksagungen0

Re: NIS 2014 unter Win8.1

Hallo Lehrerbuch,
mit älteren System meine ich z.B. AMD Athlon XP 2000+ (1,67 GHz) 2,5 GB Ram (2x1GB+1x512MB) auf einem Motherboard Elitegroup K7VTA3 3.1.
Chronologie siehe auch hier:
http://de.community.norton.com/t5/Norton-Internet-Security-Norton/Betreff-Symantec-Framework-Fehler/m-p/84684#M22809
Auf diesem System habe ich trotz Onlinesupport von Symantec die NIS 2013 (Version 20) definitiv nicht zum laufen gebracht.
Erst mit der NIS 2014 (Version 21.1.0.18) ging es dann wieder.
Ich weiß, dass als Lösung sowohl ein Windows- oder ein Symantecupdate verantwortlich sein kann.

Aktuell läuft die NIS 2014 auch auf dem alten Rechner. Aufwendigere Grafiken (z.B. Anmeldungen in IDS) werden jedoch nicht flüssig dargestellt und der aufruf von Untermenüs dauert schon etwas. Unter NIS 2012 hatte ich diese "Problemchen" noch nicht. Ist jedoch nicht wichtig, da die NIS prinzipiell läuft. Nur bei der Installation ist besondere Umsicht erforderlich (z.B. alle unnötigen Prozesse deaktivieren u.ä.).

Mit freundlichem Gruß Tierfreund Win 10 (1703) alle Updates+ NIS 22.10.0.85 +Toolbar 2015.11.0.17 (IE) + IDS 2017.11.01 +Firefox 54.0.1 (32-Bit) +MS Office (Version 2013) + IDS 2.2.1.117 (MS Edge)
Danksagungen0

Re: NIS 2014 unter Win8.1

Hallo Guennis,
wenn du Systemstartschutz in die Forensuche eingibst erhälst Du mehrere Suchergebnise.
z.Bsp. den Beitrag Nr. 12 von Bigwölfi in folgendem Thema.
http://de.community.norton.com/t5/Norton-Internet-Security-Norton/Problem-Norton-IS-2014-Komme-nicht-mehr-ins-Dashboard/m-p/87496#M23580

Um die Einstellung zu prüfen, musst Du allerdings die Einstellungen aufrufen solange es für Dich möglich ist.
Ich habe es im abgesicherten Modus noch nicht probiert, aber einen Versuch ist es vielleicht Wert.

Bei den meisten Betroffenen half die Umstellung auf "normal". Ich habe aber einmal gelesen, dass der Onlinesupport die Einstellung bewusst auf "aggressiv" gestellt hat. Diesen Beitrag habe ich aber nicht gleich gefunden.

Das gleiche mit den Usern, die versuchen die "manuelle Programmsteuerung" statt der voreingestellten "automatischen Programmsteuerung" zu nutzen.
Diese Berichten von hier häufig von Problemen, meist jedoch nur von störenden Warnmeldungen.
Wenn Du die automatische Programmsteuerung nicht verändert hast, betrifft Dich der Hinweis jedoch nicht.

Zur Migrationsfrage: Ich hatte in anderen Foren gelesen, dass migrierte Win 8-Systeme fehleranfälliger seien können, da Du aber zwei Direktinstallationen hast, ist auch das vermutlich auch nicht Dein Problem.

Zusatz:
Auch wenn es nicht deine Ursache sein muß und Du es aufgrund Deiner Erfahrung schon gemacht haben solltest. Die NIS Installation reagiert nach meiner Erfahrung empfindlich auf Dateisystemfehler / oder defekte Sektoren, deshalb sollte man das Installationslaufwerk vor einer Neuinstallation mal mit chkdsk /f/r überprüfen lassen.

Kann man aber auch so mal kontrollieren, ob generell Fehler da sind.

Mit freundlichem Gruß Tierfreund Win 10 (1703) alle Updates+ NIS 22.10.0.85 +Toolbar 2015.11.0.17 (IE) + IDS 2017.11.01 +Firefox 54.0.1 (32-Bit) +MS Office (Version 2013) + IDS 2.2.1.117 (MS Edge)
Danksagungen0

Re: NIS 2014 unter Win8.1

Hallo zusammen,

habe in den letzten Wochen die gut gemeinten Ratschläge zu diesem Thema umgesetzt - leider ohne Erfolg.

Am letzten Wochenende habe ich angefangen mein komplettes System Windows 8.1 mit allen Programmen

auf einer frisch formatierten Partion neu zu installieren. 3 Tage lang war alles o.k. Heute hatte ich dann das

alte Problem mit meinem NIS2014 wieder, d.h.:

Der Button Einstellungen und die Scan-Buttons lassen sich zwar anklicken, sind aber ohne

Funktion. Die Scan-Funktionen können nicht ausgeführt werden.

Dieses Problemm hatte ich bisher auf 3 verschiedenen Rechnern unter Windows 8.1

sowohl 64 B als auch beim Netbook 32 B. Habe bisher ca. 16 Neuinstallationen von NIS 2014 seit

Anfang dieses Jahres gemacht; vorher habe ich mit dem Removal-Tool immer gereinigt.

Nach der Neuinstallation ist dann 1 bis 2 Tage alles o.k. Dann tritt plötzlich der alte Fehler wieder

auf. Oft mit der Fehlermeldung: 3040 , 10180028 also erneut Neuinstallation.

Das Problem tritt also bei 3 verschiedenen Rechnern unter Windows 8.1 auf.

Meine Frau benutzt einen Windows 7 -Rechner mit einer anderen NIS2014 Lizens, da tritt

der Fehler nicht auf.

Habe dann vor ca 2 Stunden auch nochmals von Botfrei das Hitman Pro geladen und ausgeführt.

Kein Virenbefall gefunden. Ich muß nun davon ausgehen, dass NIS2014 mit Windows 8.1  

nicht kompatibel ist. Was mich zudem sehr wundert ist, dass nach der Neuinstallation von

NIS 2014 bei den ersten Updates 6mal ein Patch eingearbeitet werden muß, obwohl ich vorher

die allerneueste Download-Version eingespielt habe. Zudem wird beim ausführen von

"support Anforderung" 1 Problem angeblich bereinigt, obwohl alles neu und jungfreulich ist.

Vielleicht hat jemand in dieser Community ein ähnliches oder das gleiche Problem und der

Norton/Symantec Support nimmt sich dieses Problems an. Ich bin leider soweit, das ich nach

nunmehr ca 15 Jahren als treuer NIS-User mich für ein anderes Virenschutz-Programm

entscheiden muß. Leider - leider - leider !!!!

Oder findet noch jemand eine Lösung für mich ???   

Gruss guennis 

Danksagungen0

Re: NIS 2014 unter Win8.1

Versuche es mal mit der normalen und reinen Antivirenlösung. Die Komplettschutzprogramme, auch von anderen Anbietern wie z.B. GData blockieren das System, (Apps öffnen sich nicht, Firefox stürzt ab) Ich hatte Kaspersky, GData und auch Norton NIS 2014 auf meinem W8.1 Rechner.

Hatte u.a das gleiche Problem mit Norton NIS2014 wie Du.

NortonAntiVirus geht bei mir und zeigt keine Probleme.

Keine Angst,Win 8.1 bietet übrigens "ab Werk" einen hervoragenden Schutz. Firewall, Smartscreenfilter, Defender. Der allerdings zeigt regelmässig schlechten Virenschutz in verschiedenen Tests. Deshalb stieg ich auf Norton AntiVirus um.

Deinstalliere NIS2014. Lade Dir eine 30 Tages Testversion AntiVirus runter.

mfg

Deti 

Danksagungen0

Re: NIS 2014 unter Win8.1

Danke Deti,

leider keine Option für mich.

Ich denke die Firmen, die Internet-Secur anbieten haben die Aufgabe sich auf Windows 8.1

einzurichten. Bei mir läuft ja alles bis auf den nervigen Fehler von NIS2014.

Da bin ich dann nun bereit nochmals ein anderes Security-Programm zu kaufen und neu

zu testen, G-Data wird mir von Fachleuten im Bekanntenkreis empfohlen.

Ist einfach schade und kaum zu verstehen warum der Norton Support nicht auf meine

Problemschilderung reagieren kann.

Werde also nach div. Jahren Kunde bei Norton eine andere Option wählen müssen.

mfg

Guennis 

Danksagungen0

Re: NIS 2014 unter Win8.1

Eure Probleme erstaunen mich echt 

Ich selber habe Windows 8.1 Pro x64 seit es für Studenten auf Dreamspark Premium verfügbar war, ein oder zwei Monat vor dem offiziellen Release und damit deutlich vor dem Zeitpunkt, wo die Softwarehersteller einschließlich Symantec offiziell ihre Produkte für kompatibel erklärt und aktualisiert haben.

Und ich hatte NIS von Anfang an trotzdem unter 8.1 installiert, auch als es noch nicht offiziell dazu kompatibel war. Hatte absolut keine Probleme und es sind seitdem auch keine Probleme aufgetaucht.

Ich habe neben meinem Desktop-PC auch einen etwas älteren Laptop mit 8.1 und darauf läuft NIS 2014 genauso problemlos.

Wenn du also sagst, dass es auch bei einem frisch neuinstallierten System diese Probleme gibt, würde ich daher vermuten, dass eine Inkompatibilität mit irgendeiner anderen Software oder Hardware, die du ebenfalls installierst, diese Probleme verursacht.

Da kann der Support dann auch per Ferndiagnose erstmal wenig machen, die können ja auch nicht hellsehen, was du im Einzelnen für Treiber installiert hast etc..

Danksagungen0

Re: NIS 2014 unter Win8.1

Doch die Probleme gibt es. Zuhauf sogar. Lies dich hier, in der offiziellen Community von Microsoft mal durch.

http://answers.microsoft.com/de-de/windows/forum

Spätestens im März beim Ausrollen des großen Win 8.1 Update wird es wieder solche Probleme geben. Mal schauen.

PS

Ich hatte zwar nicht die Beta Version. Habe aber seit Markteinführung 10/2012 das Upgrade von Win 7 auf Win 8, aktuell Win8.1.

Gruß

Deti

Danksagungen0

Re: NIS 2014 unter Win8.1


Guennis schrieb:

habe in den letzten Wochen die gut gemeinten Ratschläge zu diesem Thema umgesetzt - leider ohne Erfolg.


Hast Du schon mal die Festplatte auf Fehler überprüft? Ein Check Disk wirkt manchmal Wunder, auch bei Norton.

Viele Grüße MichaelWindows 7*64 / Windows 8.1*64 / Ubuntu 14.04 LTS / Firefox 31 / Thunderbird 31 / Opera 12.1 / NIS 21.5.0.19
Danksagungen0

Re: NIS 2014 unter Win8.1

Hallo Michael,

habe ich natürlich mehrfach mit Kaspersky und Botnet-free sowie NIS2014 - keine Viren.

Zudem kann ich nicht einsehen wieso 3 physikalisch verschiedene Festplatten

den gleichen Virus enthalten sollten.  

Gruß

Guennis

Danksagungen0

Re: NIS 2014 unter Win8.1


Guennis schrieb:

habe ich natürlich mehrfach mit Kaspersky und Botnet-free sowie NIS2014 - keine Viren.


Hallo, das meinte ich nicht!

CheckDisk ist die Fehlerüberprüfung der Festplatte und nicht eine Virusprüfung.

Viele Grüße MichaelWindows 7*64 / Windows 8.1*64 / Ubuntu 14.04 LTS / Firefox 31 / Thunderbird 31 / Opera 12.1 / NIS 21.5.0.19
Danksagungen0

Re: NIS 2014 unter Win8.1

Hallo Guennis,

siehe auch mein Beitrag 8.

Wenn Du Deine Festplatte auf Fehler prüfen willst, dann entweder in Start - ausführen - cmd eingeben und dann den Befehl "chkdsk /f/r" eingeben.
alternativ (Menüpunkte können bei Win 7 oder Win 8 etwas anders heissen sind aber alle vorhanden)
im Explorer mit der rechten Maustaste auf das betreffende Laufwerk klicken und im Kontextmenü die Eigenschaften aufrufen.
In der Karteikarte Extras findest du die Fehlerüberprüfung "Jetzt Prüfen" und beide Häkchen (Dateisystemfehler automatisch korrigieren und Fehlerhafte Sektoren suchen) setzen.
Das System sagt nach Bestätigung das dies erst mit einem Neustart ausgeführt werden kann. Du bestätigst und führst den Neustart aus. Dauert je nach Festplatten- oder Partitionsgröße ca. eine Stunde. Bei Vista aber deutlich länger.

Mit freundlichem Gruß Tierfreund Win 10 (1703) alle Updates+ NIS 22.10.0.85 +Toolbar 2015.11.0.17 (IE) + IDS 2017.11.01 +Firefox 54.0.1 (32-Bit) +MS Office (Version 2013) + IDS 2.2.1.117 (MS Edge)
Danksagungen0

Re: NIS 2014 unter Win8.1


Tierfreund schrieb:........Dauert je nach Festplatten- oder Partitionsgröße ca. eine Stunde. Bei Vista aber deutlich länger.

Hallo,

da der TE Win 8.1 nutzt und damit das überarbeitete Chkdsk

http://winfuture.de/news,69618.html

ist ein Check in wenigen Minuten abgeschlossen.

Meine 2 auf 4 Partitionen aufgeteilten Festplatten mit insg. 6 TB sind in ca. 10 Minuten gecheckt. Und wer heute noch ohne ein Zusatzprogramm wie dieses

http://crystalmark.info/software/CrystalDiskInfo/index-e.html

unterwegs ist ist selber schuld. Das kann zwar kein Leben aber Daten retten.

Viele Grüße MichaelWindows 7*64 / Windows 8.1*64 / Ubuntu 14.04 LTS / Firefox 31 / Thunderbird 31 / Opera 12.1 / NIS 21.5.0.19
Danksagungen0

Re: NIS 2014 unter Win8.1

Hallo Dinole,

es ist richtig, das Datensicherung immer ein wichtiges Thema ist.

Aber auch da führen viele Wege zum Ziel, man muss nur dran denken.

Das mit dem chkdsk ist ein Textbaustein, aber da mehrere Leute hier im Forum nach Lösungen suchen, ist es sicher nicht falsch auch andere Systeme zu beleuchten.

Mit Win 8.1 habe ich noch keinen Alltag (nur für meinen Sohn eingerichtet). Schön zu lesen, dass es jetzt nicht mehr so viel Zeit benötigt.

Abschließend bleibt, dass die NIS-Installation nach meiner Erfahrung sehr empfindlich auf Datenfehler auf dem Installationslaufwerk reagiert und die Überprüfung und Reparatur manchmal bei Programmfehlern hilft.

Mit freundlichem Gruß Tierfreund Win 10 (1703) alle Updates+ NIS 22.10.0.85 +Toolbar 2015.11.0.17 (IE) + IDS 2017.11.01 +Firefox 54.0.1 (32-Bit) +MS Office (Version 2013) + IDS 2.2.1.117 (MS Edge)
Danksagungen0

Re: NIS 2014 unter Win8.1

Hallo liebe Community,

ich verfolge nun seit Wochen die gut gemeinten Ratschläge zu meinem Hilferuf, die

leider bei meinem Problem nicht helfen. Den Fehler mit NIS2014 habe ich mehrmals

ausführlichst beschrieben. Betrifft also ganz sicher nicht defekte Sectoren den physikalisch

verschiedenen Festplatten.

Vielleicht zur Erklärung: Ich habe 37 Jahre in der Computerindustrie, auch lange als EDV-Techniker

gearbeitet. Bin also von daher daran gewöhnt "Fehlerursachen an Computern" einigermaßen logisch

auf den Grund zu gehen.

Da ich genügend Festplatten zur Verfügung habe, habe ich nun nochmals eine "frische Festplatte"

komplett neu partitioniert und formatiert. Dann Windows 8.1  64B und nur NIS2014 installiert, sonst

keine weiteren Programme. Dieses System lief nun 3 Tage. Heute habe ich auch hier den gleichen

Fehler - also NIS2014 läßt keine Menüsteuerung, also Einstellungen oder Scans zu.

Ich hatte vorher die aktuellste Version von NIS2014 (Ca. 193 MB) vom Symantec-Server "gedownloadet" und installiert.

Es mußten sofort danach 6 Updates gemacht werden, wo anschließend jeweils ein Patch eingearbeitet wurde.

Für mich nicht nachvollziehbar, wieso nun seit mehreren Monaten immer noch nicht die erforderlichen Patche

in der neuesten NIS2014-Version eingearbeitet wurden. Vielleicht doch ein Indiz dafür, dass Symatec immer noch

ein Problem mit der Anpassung an Windows 8.1 hat. Macht mich unsicher, ob mein Virenschutz gewähleistet ist.

Oder sehe ich dies falsch ????

Wie schon öfter beschrieben tritt der Fehler in NIS2014 auch immer wieder auf meinem Netbook unter WIN8.1

32 B auf, also auf einer komplett anderen Hardware.

mfg

Günnis

Danksagungen0

Re: NIS 2014 unter Win8.1

Ich habe genau die gleichen Fehler unter WIN8.1. Seit Anfang des Jahres wurde bereits mehrfach irgendwann der automatische Scan nicht mehr durchgeführt. Manuell lasst sich der Scan ebenfalls nicht starten.

Wenn man die Installation mit der Support-Option überprüft, wird kein Fehler festgestellt.

Ich habe mich dazu bereits zweimal an den Support gewandt und gechatted. Der Support hat sich auf dem Rechner eingewählt und selbst geprüft. Es wurde beide Male NIS entfernt und neu installiert.

Heute trat der Fehler wieder auf. Beim manuellen Start des Scan kam der Fehler 3040 und 10070018 mit der Empfehlung NRnR durchzuführen. Das brach nach dem Remove ebenfalls ab. Danach habe ich NIS neu heruntergeladen und installiert, im Augenblick läuft es wieder

Danksagungen0

Re: NIS 2014 unter Win8.1

An alle Betroffenen in diesem Thema.

Habt Ihr Eure(n) Rechner denn schon mal auf Schadsoftware überprüft?

Vielleicht verhindert ja irgendein Programm, dass Ihr scannen könnt und was sonst nicht funktioniert.

Hier war schon oft die Rede von "Malwarebytes Anti-Malware" und dem "AdwCleaner". Beide Programme lasse ich ständig laufen zur Kontrolle, da ich auch der Meinung bin, dass NIS uns nicht mehr umfänglich Schutz bietet.

Malwarebytes habe ich in der Pro-Version und das läuft im Hintergrund. Da muss man aber in Malwarebytes für den Scan die Norton-Ordner ausschließen und in NIS die Ordner von Malwarebytes, damit die sich nicht ins Gehege kommen.

Ich empfehle, mal nach den Programmen zu googeln und sie laufen zu lassen. Dann werdet Ihr sehen, ob Ihr schädliche Software auf den Rechenknechten habt, die dann natürlich strikt zu entfernen sind. Das machen die beiden Programme sogar auf Knopfdruck.

Nächste frage ist, ob Ihr andere Sicherheitsprogramme auf den Rechner hattet, bevor NIS installiert worden ist.

Falls ja, sind die ordentlich deinstalliert worden vorher? Und habt Ihr dann das Removal- oder Entfern-Tool des jeweiligen Anbieters danach laufen lassen?

Falls nicht, aknn das schon das Problem sein, das besteht im Einzelfall.

Und letztlich:

Wie sieht es mit Window-Firewall und Defender aus unter Windows 8.1.

Defender gehört aus. Macht aber NIS bei der Installation selbst. Bei Deinstallation von NIS kann man den mit ruhigem Gewissen einschalten, wenn man aufgefordet wird. NIS dekativiert ihn bei Neuinstallation wieder.

Die Windows-Firewall ist zwar deaktiviert nach NIS-Installation bzw. wird von NIS gesteuert oder so. dazu muss der Dienst für die Windows-Firewall aber zwingend laufen. Ist das so bei Euch?

Falls Ihr das nicht hinbekommt bisher mit dem Systemstartschutz auf "normal", dann überprüft Eure Rechner jetzt erst einmal auf die oben beschriebenen Zusammenhänge und anschließend ladet Ihr Euch einfach noch einml das aktuelle NRnR-Tool von Norton herunter und führt es aus. Das Tool entfernt Euer NIS automatisch und installiert die aktuellste Version neu. Ihr braucht nicht NIS deinstallieren und das Norton-Removal-Tool zweimal laufen lassen. Das NRnR-Tool tut es genau so gut und Ihr behaltet dabei Eure Einstellungen und müsst nichts neu einrichten, außer eben den Systemstartschutz.

Bitte vorher den Inhalt des Identity-Safe mit Exportieren in einer DAT-Datei sichern, jedoch in keinem Norton-Ordner ablegen bitte. Nicht, dass Ihr bei dem Ablauf auch noch Eure Logins verliert.

Wenn NIS dann erstmals gestartet ist nach Neuinstallation, dann geht Ihr sofort, wenn Ihr das erste Mal Zugriff auf die Oberfläche bekommt, auf "NIS-Einstellungen-Computer-Echtzeitschutz" und stellt den "Systemstartschutz" auf "normal" ein. Standard ist, warum auch immer, auf "aus" eingestellt.

MfG, worus --- Windows 10 Pro x64, Version 1511, Build 10586.29 - IE 11 - Google Chrome - Firefox - Office 365 - NS 22.5.5.15 - AVG PC TuneUp 2016 - Samsung Galaxy S5
Danksagungen0

Re: NIS 2014 unter Win8.1