• Gesamte Community
    • Gesamte Community
    • Foren
    • Ideen
    • Blogs
Erweitert

Nicht was Sie suchen? Die Experten fragen!

Dieser Thread braucht eine Lösung.
Danksagungen0

ununterbrochen Popup: "Verbindung zu ...Netzwerk"

Hallo,

ich habe soeben auf einem frischen Windows 7 ganz neu "Norton Security" installiert.

Trotz Neustarts, updates und patches habe ich das Problem, dass ununterbrochen die Meldung "Es besteht eine Verbindung zu einem privaten Netzwerk" auftaucht. Nach ein paar Sekunden verschwindet diese und taucht direkt wieder auf - ununterbrochen. Es nützt also auch kein Klick auf schließen...

Wie kann ich das abstellen? Programm nochmal installieren, auch wenn ich es eben erst getan habe? Das kann doch nicht jetzt schon rumzicken...

Danke!

[ Lenovo IdeaCentre K320, Win7 Home Premium 64bit auf 2010er Core i5 650 Prozessor mit 4 Gb DDR3 RAM, Norton Security, alles aktuell ]

Antworten

Danksagungen1 Stats

Re: ununterbrochen Popup: "Verbindung zu ...Netzwerk"

Hallo peter581!

Hast Du schon die Verbindung zwischen PC und Router und den Router überprüft? Sollte diese in Ordnung sein, dann geh in ,, Firewall → Allgemeine Einstellungen → Netzwerkeinstellungen → Netzwerkkostenerkennung → konfigurieren" und stell dort auf ,, Keine Beschränkung".

MfG
naja

Naja, jeder Rat kann nützlich oder teuer sein und eine Rückantwort daraus macht ihn noch und noch schöner Well, any advice can be useful or expensive and a response from it makes it even more beautiful
Danksagungen1 Stats

Re: ununterbrochen Popup: "Verbindung zu ...Netzwerk"

Hallo naja,

danke für deine Hilfe!

Die Lösung kam beim Chat mit Norton und einigem Rumprobieren: es liegt anscheinend an der Firewall und der damit verbundenen Programmsteuerung. Ich hatte diese auf manuell gestellt, um bei manchen Programmen sofort einzeln entscheiden zu können. An dieser Funktion hängt aber anscheinend auch mein Problem mit dran, warum auch immer. Stellt man wieder auf automatisch, bleiben die Popups wieder weg. Trotzdem seltsam ^^

Dennoch Danke!

Grüße vom Peter

[ Lenovo IdeaCentre K320, Win7 Home Premium 64bit auf 2010er Core i5 650 Prozessor mit 4 Gb DDR3 RAM, Norton Security, alles aktuell ]

This thread is closed from further comment. Please visit the forum to start a new thread.