• Gesamte Community
    • Gesamte Community
    • Foren
    • Ideen
    • Blogs
Erweitert

Nicht was Sie suchen? Die Experten fragen!

Dieser Thread braucht eine Lösung.
Danksagungen0

Vault password

I have to enter the vault password EVERY time I go to a site. I did not set them for "require vault password" but I have to enter it anyway. MANY times it makes me enter the vault password twice.

I am about to dump the entire program.  Need some help.

Marty

Labels: Online Vault

Antworten

Danksagungen0

Re: Vault password

Are you closing the browser between times you access the site? 

What browser are you using, and what version of the ID Safe extension for that browser?

If Chrome or Firefox, open your vault and then click the ID Safe icon, then click the three dots at the bottom right. Then click on Settings and verify that the setting for requiring passwords for logins is turned off. 

Things happen. Export/Backup your Norton Password Manager data.
Danksagungen1 Stats

Re: Vault password

Hi D1C,

Thanks for your feedback and sorry for the trouble you are facing.

This is a new revamped password manager extension from Norton and its evolving.

We are aware of this user experience and we are working on the same.

Danksagungen1 Stats

Re: Vault password

It sounds like it is a program glich and not something I am doing.

It that correct?

D1C

Danksagungen0

Re: Vault password

Did you check your settings as I noted in my post above to see that your vault is not set up to require the password all the time? If the setting is not marked, go ahead and mark it. Then close your vault and sign out of your Norton Account by clicking on your email at the bottom of the ID Safe window when you click the ID Safe icon. Then sign back into your vault and check the settings again and disable that setting. Then test to see if you are still seeing the same thing happening.

Things happen. Export/Backup your Norton Password Manager data.
Danksagungen1 Stats

Re: Vault password

That doesn't work. 

Danksagungen0

Re: Vault password

I'm having the same issue. I have to log into my vault every time I go online. I've checked my settings and the box that "requires a password each time" is unchecked, yet I still have to open the vault before logging onto each site, even in succession, . without closing the (Chrome) browser . Very annoying. Why do updates/upgrades always have a negative affect? Aren't they checked before being issued?

Danksagungen0

Re: Vault password

I have tried everything that has been suggested and nothing works.

However, I changed my default broswer to Internet explorer and it works the way it is suppose to.

That brings up another problem........Some of the sites don't recognize there is any text in the box

and I have to retype it in.

Visa is one of these sites. I go there often but now its not worth having the identity safe if the site doesn't

know it was filled in already.

WHAT A PITA.  

Danksagungen0

Re: Vault password

This is a reply to  "D1C"  ... 

Yes, you are correct  that this is a program glitch.

It also sounds like 'THEY' are working to correct it  ...  but that remains to be seen.

Try to be patient   (like the rest of us)  ...  

This thread is closed from further comment. Please visit the forum to start a new thread.