• Gesamte Community
    • Gesamte Community
    • Foren
    • Ideen
    • Blogs
Erweitert

Nicht was Sie suchen? Die Experten fragen!

Dieser Thread braucht eine Lösung.
Danksagungen0

Core not holding my newtork

Just came back to the Core after the initial problems

Now when my security system searches for the network... It takes my network off line and takes it's place. Thus knocking everything else off line.  It asks for no password or configuration.

Have I got something configured incorrectly in the core set up?

Antworten

Danksagungen0

Re: Core not holding my newtork

Hooleyman. First tell us how your network and Core are setup. How you are connecting your "security system" to the Core network? Wireless / Ethernet? Also what are these devices. Is Core giving you messages about one or more of the devices attempting to connect to a malnet site? I had a Camera (made in China) I had to trash for that reason recently. Are you port forwarding these devices and do you have UPnP activated on the Core. The more info you can give us, along with screenshots brings it out of vague and into something we can actually see to assist with. https://community.norton.com/en/forums/how-post-image-forums-0

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Danksagungen0

Re: Core not holding my newtork

The security systems are outside cameras

Which have worked fine for the past 2 months. No issues with anything at all

All is wireless to the router. No messages at all from Core

Added another complete system for a recently added area of the property and started having the problems. So I took this security system off line and lost connection to the original system.  I operate all of this from  an IOS device

When I open wifi on the device the security system is there. When I click on to it, it to add it to the network.... it takes over the network and is the only system working. Wifi is lost to everything else I had on the network

Hope you can help as this will be my last attempt at using the Core

Danksagungen0

Re: Core not holding my newtork

Are you port forwarding these devices and do you have UPnP activated on the Core.

Disable UPnP if you have it enabled. Power cycle Core and see if anything changes. I'm thinking you are having a bandwidth issue where priority to devices is being shifted.

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Danksagungen0

Re: Core not holding my newtork

Not Port Forwarding

UpnP not enabled

Inconvenient for operating systems relying on wifi to power cycle at this time. Maybe after midnight tonight

Danksagungen0

Re: Core not holding my newtork

Don't think band with is the issue.  Reading 420 MPS in and 23 out

Power cycling the Core made no changes at all. Still having the issue

Danksagungen0

Re: Core not holding my newtork

So let me ask again. Which of your networks do you have these connecting to? Are they under "People" and "Shared" which should be set to unlimited by default?

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Danksagungen0

Re: Core not holding my newtork

Hooleyman, disable access to all of those cameras for just long enough to bring them back online one at a time. Try to isolate which camera/dvr (if also connected) and see which device causes the drop. If you haven't already done so. Although this article is not Core specific, as there isn't good documentation on Core available, it does give some insight about my bandwidth saturation hypothesis. Separate SSID's and passwords restricting what network things can connect to. As well as DHCP limits being set on other devices on the network. If you have not set a static IP reservation for each camera on the network that is something you should also look at as well. The IP won't change or conflict with other devices on the entire network.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Danksagungen0

Re: Core not holding my newtork

Re-Installed my NetGear router.

All systems working perfectly

Danksagungen0

Re: Core not holding my newtork

There is your solution. Did you perform the suggestions in my last post? Just curious.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93

This thread is closed from further comment. Please visit the forum to start a new thread.