Dieser Thread braucht eine Lösung.
Danksagungen0

Norton Bootable Recovery Tool ISO Does Not Work (Linux not WinPE)

My PC is Win 10 Home 64 bit (Version 21H2 | OS Build 19044.1466) and using UEFI (Secure Boot is disabled).

I am trying to setup a Norton USB boot device in case my pc is ever infected and locked out.  I found the following site:

https://support.norton.com/sp/en/us/home/current/solutions/v72380755

I followed the directions and downloaded the nbrt.iso file and Rufus exe file.  I then used Rufus to create the bootable USB from the ISO file.  The USB stick is the same one I used to create a Win 7 based bootable device using Norton instructions from about 2013.  It worked in my old Win 7 PC and it was based on WinPE.

The resulting bootable USB is based on Linux and not WinPE (it was formatted FAT32 and the Rufus log file is attached "Rufus Create Bootable USB.txt").  I see no option in Rufus to change the boot device to WinPE.  I then followed the steps to boot from the USB stick but it will not boot.  I also tried a separate program to create the bootable USB using the same ISO file but it also creates the USB based on Linux and not WinPE.

The PC sees the boot device and when I select it the screen goes black for about 25 seconds at which point it just boots normally.  I know the instructions say that when using "UEFI enabled PC to use Legacy Boot" but I want to boot through my normal UEFI settings.  To prove my point I have a Paragon USB bootable stick created using their backup s/w that is based on WinPE and it boots my Win 10 w/no problem.  I also have a Windows Recovery DVD that I can boot from on my Win 10 PC because again it is based on WinPE.  I found this thread (https://community.norton.com/en/forums/norton-boot-removal-tool-isoflash...) but the issue is NOT UEFI or Secure Boot since it is disabled.  I have two non-Norton products that work successfully booting up my Win 10 PC because they were created under WinPE not Linux.  If Paragon and Win can create bootable devices based on WinPE for my Win 10 PC why can I not do the same using the tools Norton provides?

How can I create the Norton USB Bootable Recovery tool based on WinPE, like I did years ago for Win 7 using Norton's tools, so that I can boot using my normal UEFI settings as opposed to using the Legacy Boot option?

Thank you for the help.

Antworten

Danksagungen0

Re: Norton Bootable Recovery Tool ISO Does Not Work (Linux not WinPE)

Case # [Removed] has been opened for this thread.

[Edit: Removed personally identifiable information to conform with the Participation Guidelines and Terms of Service]

Danksagungen0

Re: Norton Bootable Recovery Tool ISO Does Not Work (Linux not WinPE)

Norton moved away from the WinPE system some time ago. I do not remember why. That is why there is no options to choose an environment. Easier with just one code base to work with.

Maybe employee  @symc_Holt  can give some answers on this.

Danksagungen0

Re: Norton Bootable Recovery Tool ISO Does Not Work (Linux not WinPE)

FWIW ~ 

Introducing New Linux-based Norton Bootable Recovery Tool 2016.1.0
https://community.norton.com/en/blogs/product-update-announcements/introducing-new-linux-based-norton-bootable-recovery-tool-201610 - 11-Jul-2016

Learn how to use Norton Bootable Recovery Tool 
https://support.norton.com/sp/en/us/home/current/solutions/v72380755 - 11/01/2021

Download the Norton Bootable Recovery Tool ISO file
https://support.norton.com/sp/en/us/home/current/solutions/v16402158 - 11/17/2021

How to Create Norton Bootable Recovery Tool Rescue Disk for Windows PC - 26th December 2021
https://www.thepcinsider.com/how-to-create-free-norton-bootable-recovery-tool-rescue-disk-windows-pc/ - - 26th December 2021

Danksagungen1 Stats

Re: Norton Bootable Recovery Tool ISO Does Not Work (Linux not WinPE)

Hi,

Moving away from WinPE was forced by Microsoft. I wasn't involved with those conversations, so don't have any details.

Jeff

This thread is closed from further comment. Please visit the forum to start a new thread.