Dieser Thread braucht eine Lösung.

Unable to install Norton Security on Windows 11 Home


I recently migrated from a Windows 10 Home system to a new Windows 11 Home system. However, when I try to install Norton Security Premium on my new system nothing happens. The downloader gets downloaded, and when I click on the EXE file it downloads the install files and supposedly runs. I get no errors or messages. I just says it's installed, but Norton is NOT installed. I still have two licenses left on my subscription, so I assume that is not the problem. I have also read about Windows 11 S mode, but I am not in S mode.

Any suggestions?



Re: Unable to install Norton Security on Windows 11 Home

Problem solved. I ran the Norton Remove & Reinstall tool, and Norton Secure successfully installed on my Windows 11 Home system. I migrated from my Windows 10 Home system using Zinstall. It did a great job, but I suspect it corrupted the registry. However, even though my subscription now shows that Norton is installed on my new system, it shows it no longer installed on my old system.

This thread is closed from further comment. Please visit the forum to start a new thread.