Dieser Thread braucht eine Lösung.

Norton's Smart Scan Feature Missing / Vanished after reinstallation

I uninstalled (not reinstalled) Norton 360 Premium from one Windows 11 Laptop using the NRnR tool, and then did a fresh install after cleaning up junk left by the uninstallation.

After the installation was complete, the "Run Smart Scan" button vanished from everywhere in the app.

  • I turned off Fast Boot from the control panel, as well as fast BIOS mode from my BIOS settings, but to no avail.
  • After that, I ran LiveUpdate for like 4-5 times and restarted my laptop after each try. Also did nothing.
  • I then tried to improve my internet connection for a moment and reran LiveUpdate 3 times, with restarts (no shut downs), and still, no result.

Is there any other troubleshooting measure I could take? Or is there even a solution at all? Smart Scan is a very handy feature that scans almost everything at a glance giving you the fastest full report of your global security. This is why I rely on it the most.