Dieser Thread braucht eine Lösung.

Norton 360 Interferes with Usabilla app

A web-based application I use incorporates a "Feedback" button that the developers says is serviced by Usabilla.  Norton 360 Deluxe appears to be blocking this button from working.  When Norton is installed on my PC the button does not work,  When I uninstall Norton, the button works.  The software engineer says that some browser extensions may see the feedback button as a tracker ("The feedback button will not work if your browser or an extension blocks Usabilla (the feedback service FamilySearch uses is sometimes seen as a tracker)"), but I am not using any extensions to block trackers and I do not subscribe to the tracker prevention add-on for Norton.  I tried changing several settings and disabling parts of Norton 360 to narrow down how to stop the interference with no success. The only thing that worked was uninstalling it. Is there a setting in Norton 360 where I can list an exception or set a filter to allow the website that uses the Usabilla service so that the feedback button works?  

I have tried this on 4 PCs I have protected by Norton 360 Deluxe.  The software is kept up-to-date with the latest releases. 2 of the PCs run Windows 10 and 2 run Windows 11.  When the button fails there is no error message or notification.  The button press is ignored and nothing happens.  I have accessed the web application using Chrome, Edge, and Firefox browsers with the same results.  Usabilla access is restored when Norton 360 Deluxe is uninstalled and Microsoft Defender is active instead.