How to stop the 'Threats Blocked' notifications?

Hello everyone I'm responding to contributor Abdu for his thread "How to stop the 'Threats Blocked' notifications?"  However, the thread closed before I could respond and share my solution.  Please see details from Abdu's original post to the forum.

I keep getting these 'Threats blocked' notifications. I have clicked on View Details and clicked on 'Stop notifying me' many times.

I also went into administrative settings and turned off 'Norton Task Notifications'.

These are becoming annoying.
How do I stop them from showing up? Windows 11.


Norton support had posted that a prior build resolved this issue and it did not.  I understand the goal at Norton is to provide its users with as much information as possible on threats.  However there is a limit on how much is information is presented that it literally becomes a nuisance and annoyance to users.  I think Norton 360 is a great product but they have to think about how these interfaces, settings and notificatons will impact and affect their customers!

When I saw this post last week I was compelled to go through all of its settings until I was able to disable these notifications.

Please navigate to the following setting:

Device Security | Settings | Antivirus | Show Behavioral Protection Block Notifications

Turn off the setting, changes to Log Only and it will disable those annoying/nuisance pop-ups/notifications

It will likely ask you to apply the setting and close the applet

Bild wird moderiertThanks and I hope this helps!