• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Kudos1 Stats

Adobe Issues Emergency Patch for Newly-Discovered Flash Vulnerability

The discovery of a critical Adobe Flash Player zero-day vulnerability, CVE-2016-1010, “that could potentially allow an attacker to take control of the affected system” prompted Adobe to issue an emergency patch on March 10. Adobe says the vulnerability has been identified as “being used in limited, targeted attacks.”

How to Protect Yourself from This Threat
Patch Flash immediately if you are running Flash and if it has not already automatically updated with the emergency fix.