• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Hello Office Users

Can you please post in this thread the details of your Office and Outlook Anti-Spam Issues.? Please include Norton version, Office version, Outlook version, when this Issue started, any error messages and screen shots if possible. Please keep this thread on topic. Please include any other pertinent information about Office Issues.. Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.1.50 Core Firmware 282 I E 11 Chrome latest version.
Labels: AntiSpam

Replies

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Can we have a statement about refunds/compensation ? What is Norton's corporate policy on this ?

Norton sold us software which worked, then it was "upgraded", and it now no longer works.

Is Norton still selling this software, knowing that it has bugs ? If that isn't illegal, it's certainly dishonest.

Please understand that this is not a criticism of the people here who are doing their best to help. It's directed at Norton management, who (from the customer's point of view) don't seem to give a damn. If they did they would have put far more resources into this and had the whole thing sorted out a long time ago. I haven't kept a log, but I'm sure that my first approach to Norton support on this subject was 6 or 8 weeks ago.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

My NIS  22.5.2.15 update is still working to pick up spam, 24 hours later.  Sorry to hear so many are still oppressed.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Alleluja ! It works !

greetings from from sunny Poland.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

I have Win 7 sp1, Norton Security and Thunderbird for email and AntiSpam is still not working.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Okay - I hate to cross post or multi-post but I think I need to post here the jest of what's been observed and discussed at...

https://community.norton.com/en/forums/nis-2250124-slow-accessing-pop3-email-accounts

That's because that post talks (at least in part) directly and precisely to the problem that I (and at least one other now) is having with the v22.5 Norton AntiSpam scanner engine component.

1) I am not the only one having the slow transaction issue...

2) This is not the first time this problem has occurred in Norton products - it's been a few years, but we've been here before (and it was fixed before, so hopefully it can be fixed again now).

3) I think the problem is manifesting as an aside-affect of having multiple POP/SMTP accounts defined in the email client, and also having all of them set to automatically transact against the mail server. If there's only one defined, or if all but one is set not automatically transact (manual mode), then the problem goes away (Note: This is neither a realistic nor acceptable remedial for this particular problem with v22.5 AntiSpam scanner).

Cheers!
John

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

I have also been having the same problem on 4 of my PC's. Anti spam will work sometimes. Most of the time it does nothing. This has been going on for over a month now and I really am tired of going through hundreds of emails everyday. I am using ver. 22.5.2.15  Please put a fix on the fast track for we have all paid you good money for this software.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Mine worked for a day and a half... =(

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Glad to see it isn't just me.  My NAS has been intermittent for several weeks now but lately it stopped working completely.  I use the NR&R yesterday and it starting working but when I booted this morning it had stopped again.   It just doesn't mark anything as SPAM and it all stays in my Inbox.  I'm on Office/Outlook 2007 running Win7.  Using Norton360.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Spam filter hasn't worked for a month.  Don't the Norton folks test?  Geesh, software 101.  Next time I purchase a different product.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Today, the emails that were not getting filtered got filtered. YEA. Time to celibrate.

Win 7 Pro, Outlook 10, N360 22.5.2.15

Appears to be fixed

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

It's not working for me.  This is, Cloudmark DesktopOne.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Mind didn't... Win 7 Home Premium, Outlook 2003.

Kudos1 Stats

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Uh oh....

After this problem began, I downgraded to the previous version of Norton (which worked great). 

After 22.5.2.15 came out I decided to upgrade it. It worked GREAT. For about 10 days. 

Today when I fired up the computer, it stopped working. No spam emails were caught or filtered out. 

I see that some people had their problem fixed by rebooting their computer. I had rebooted my computer last night, and now this morning Norton is not working, but I will reboot again to see if this gets it to start working again. 

Just as a note to Norton, I read in another thread that this might have something to do with multiple email accounts. That is my situation. My Outlook checks email from about 15 different email accounts.

EDIT: I rebooted the computer and started Outlook. Norton did NOT catch any spam emails. 

I don't understand why it would work for 10 days or so, and now stop working. I installed no new software on my computer other than some regular updates from Microsoft. 

Norton, PLEASE get this fixed permanently. I used to love Norton, but now it has become my #1 workflow frustration for the past month. I believe partial/full refunds are required for all customers dealing with this issue.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Hello Jeremy

We need your full information. That is Outlook version number, your Norton product, operating system and service pact. You mentioned the version number, but we can't tell any more from that which product is involved. Any pertinent information will be helpful. Perhaps there was a Office Update which might have messed up something also. Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.1.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Hi jeremyers1,

jeremyers1:

I see that some people had their problem fixed by rebooting their computer. I had rebooted my computer last night, and now this morning Norton is not working, but I will reboot again to see if this gets it to start working again.

EDIT: I rebooted the computer and started Outlook. Norton did NOT catch any spam emails.

It has also been reported that some are attaining a temporary relief by going into their Norton product's Settings; locating the AntiSpam option and disabling it before rebooting. Then after the reboot, going back into Settings and re-enabling AntiSpam. So you might consider giving that a try...

jeremyers1:

Just as a note to Norton, I read in another thread that this might have something to do with multiple email accounts. That is my situation. My Outlook checks email from about 15 different email accounts.

This one, to the best of my knowledge, only manifests as "slow email server transaction times" when the updated (v22.5.xxxx) Norton product's AntiSpam option is enabled (under Settings).

Cheers!
John

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Hi Flo,

I realize that you've mentioned numerous times that you keep the Norton product's AntiSpam disabled because you're happy with your other Spam management solutions (ISP, Outlook's built-in filtering, etc.)...

But I'm curious to know if you've tried (temporarily, anyway) enabling Norton's AntiSpam option to see if you get any of the these issues that are being reported?

Thanks!
John

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Hello John

One night recently, some how the anti-spam became enabled. When I discovered that the next morning, I disabled it again. Overnight, I remember finding at least 1 if not more emails in the Spam folder. I deleted them from there since that is what I do with any emails that do come into my inbox that I determine are spam. I also check my spam detector from my ISP a couple times a day and delete from there those which I don't need. Sometimes I find emails that shouldn't be in there also. So then I move them to my inbox which moves them to my Outlook account. The one from my ISP is from their Web Based email that I really don't use other than for the Spam Detector. I used to use it when we used to go on vacations to check my emails, but since I can't go any more, I don't really use it.

I used my web based email last year when I was hospitalized. I have the time to delete them, so it doesn't really bother me if it doesn't work, other than I know it should work. Even though I may not use it, I'm still after Norton to get if fixed for the other users.

EDIT: I have Office 2013 Click to Run Home & Business 64 bit. The rest is in my signature now. Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.1.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Thanks for the added info Flo...

Be well,
John

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Hello John

You're welcome and thank you for all you do in the Forum.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.1.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos1 Stats

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

I am having some success today! Really not sure how or what did it - but I'll retrace my steps for this forum to see if anything can help someone else:

  1. I went to Live Update and it downloaded 2 updates, looked at Norton Version and it says Version 22.5.2.15
  2. I rebooted.
  3. Went back to Live update and it downloaded 3 more updates, still says Version 22.5.2.15
  4. rebooted again - looked at the Norton version and it remains at Version 22.5.2.15
  5. Went to Outlook and opened Norton Anti-Spam and disabled it. Closed Outlook
  6. Rebooted
  7. Enabled Anti Spam again (with Norton Window - not Outlook this time) still remains at Version 22.5.2.15
  8. Rebooted
  9. Opened Outlook again and wha-la! the anti-spam filter is working!!

Norton Anti-Spam has filtered approximately 99% of my email correctly today, with only a few minor misses. Hopefully this will continue to work. Will keep you posted.

Thanks,

Really

Norton 360 Premier 22.5.0.124
Microsoft Outlook 2010
Windows 7 64 bit

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

I followed the steps from "Really" including the strange process of downloading updates but not seeing any change in version number. Yesterday I downloaded 7 updates, Norton version was still 22.5.2.15. Today I downloaded 8 more updates. Norton version is still 22.5.2.15. Who knows... maybe those are just virus definition updates?

As stated in the second post of this thread, I am using:

Microsoft Outlook 2010 version 14.0.7151.5001
Windows 7 

Here are the steps I took:

1. Downloaded updates from Norton.
2. Open Norton > Antispam > Client Integration. Turned off Outlook. 
3. Opened Outlook. Sure enough, antispam not on. Closed Outlook. 
4. Open Norton > Antispam > Client Integration. Turned on Outlook. 
5. Opened Outlook. Antispam is now working, AND it filters out spam emails. 

I have to do these five steps EVERY TIME I reboot my computer. If I reboot my computer, Norton Antispam stops working, and I have to follow those five steps (I could maybe remove steps 1 and 3???) to get Norton to start working again. 

So while Norton is filtering spam out, something still needs to be fixed so that I don't have to do this annoying process every time I reboot my computer. 

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Hello jeremyers1

Really rebooted between steps. Doing that may help to set it into the computer. I realize it will make the process longer the first time, but maybe it will make it last for a longer time including after rebooting. He hasn't come back to report if it has continued for more than the one day, so we don't know if it does work for a longer period of time or stays fixed after reboots. Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.1.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

 Jeremyers1, Floplot is correct and the anti-spam for Outlook is still working! 24 hours later! Keeping my fingers crossed! LOL!

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Hello Really

Have you rebooted since you finished doing those steps you listed?

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.1.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Same issues here as of 7-29-15. have all the current updates. Reboot every couple of hours, check live updates several tomes per day. All the junky junky junk keeps showing up in my in basket. Outlook 2003 Windows 7 professional. USA location. Help!

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

My current experience is that the latest updates seemed to help a little bit.  I can now go into Outlook and open Norton AntiSpam from the toolbar.  Turn it Off, Apply, Turn it On, Apply and it seems to work until the next reboot.   At that point I have to repeat the process.

Win 7

Outlook 2007


 

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Greetings from Sweden,

I am using the following setup: Windows 7 SP1, Outlook 2013 and Norton Internet Security 22.5.2.15.

I get full functionality of AntiSpam until the next reboot if I go into the settings for AntiSpam and deactivate AntiSpam and then reactive it. No reboot is needed in this process. I have to do this after every reboot, otherwise AntiSpam will not work at all. The behaviour of NIS and Outlook was the same with version 22.5.0.124, so no difference with the current version.

I let the Swedish Symantec support collect logs from my computer when I had version 22.5.0.124 during a remote session of three hours. I got my subscription prolonged with three months as compensation. They called me again after the update to version 22.5.2.15 wanting to collect more logs, but I said no since they couldn’t offer me any more compensation.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Bolp,

 Thank you. This seems to be working so far. I did as you suggested and have seen two spams already caught! Many thanks. I will monitor to be sure it is fixed.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Floplot, I rebooted this morning just to see what would happen and unfortunately, it reverted back to the original problem where there were no emails being filtered. I followed the same steps I posted earlier and again have success with Norton Anti-spam working correctly. I will be reluctant to reboot again, unless I absolutely have to. One odd thing this time, when I went to the Norton program to reset the antispam integration with outlook, the "settings" button (within the Norton 360 program) did not respond. I clicked it several times and nothing happened. I had to reboot, and go back into the Norton program, and then the "settings" button worked...I turned on the anti-spam integration with outlook, clicked apply and then rebooted again and opened up Outlook and the anti-spam worked. I will leave it as is for now, since it is working and won't reboot unless I have to. I hope Norton can find a solution soon. I was so disappointed that it didn't work again after the reboot and would hate to have to follow the same steps everytime after a reboot just to get it working again.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

In order to keep antispam working I've found after a reboot I have to go turn antispam off and back on again or it stops working.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

My Norton 360 spam filter failed at 5:03 PM EDST 8 July 15. It sputtered intermittently through 11 July, catching a few spams before complete failure at 1:42 PM 11 July. Since that time it has failed to catch a single spam. My setup:

Norton 360 22.5.2.15

MS Outlook 2010 Version 14.0.7153.5000

Windows 7 Home Premium Version 6.1 Build 760 1: service Pack 1

All patches for all programs up to date

ASUS laptop

I have been on chat sessions with Norton support. No help. I have tried all the previously noted reboot, switch on/off the variously noted switches and programs to no avail. I have updated Norton and rebooted using the various switches. I have uninstalled and reinstalled Norton using the Norton tools provided. Nothing is helping.

Further, this is not the first time experiencing a Norton antispam failure. For the last few months I have noted intermittent spam filtering problems that have been corrected using previously described techniques. This last failure, though, has resisted all attempts at correction. This problem is now a major hassle. As a loyal Norton user for over a decade, I would hate to switch, but if this problem is not resolved soon I will have no alternative but to find a new vendor.

lk

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Still consistent after about a week as I reported previously.   After reboot I go into Outlook, Click on the Open Norton AntiSpam and turn off the Filtering,  Click Apply, Turn it on, Click Apply and it then works fine until the next reboot. 

Win7

Outlook 2007

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

After installing Windows 10 and subsequently the latest version of Norton Security, Norton's anti spam filter is no longer active in Outlook 2007. When checking and ticking the 'active' box in the list of the Outlook add-on's it gives me for the Norton antispam Oulook plugin: "Norton internet security\engine\22.5.2.15\MsouPlug.dll not loaded. Certificate of the COM add-in application is not listed as from a reliable source".

What can I do to make it come from a "reliable source", so that on a re-start of Outlook it will be loaded, and consequently the anti-spam filter will work?

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

I've still been having problems with the issue where norton 360 isn't scanning email for spam properly (my email client is thunderbird). The work round of turning off  email scanning exiting norton then turning it back on again before fetting email has been working,. This is done through the settings menu

upgraded to windoes 10 and all was working for 1 day or so

today the settings menu has stopped working i.e. cliking on it does nothing so now I cant do the workround for email spam filtering

I'm on version 22.5.2.15

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

I have seen different response from 2 machines:

Laptop i7-4800

Win 7 Pro 64-bit SP1 

Outlook 2013  v 15.0.4737.1000

Norton 360 v 22.5.2.15

Desktop Pentium 4

Win 7 Pro 32 bit SP1

Outlook 2013 v 15.0.4737.1000

Norton 360 v 22.5.2.15

Both machines load the Norton Anti-spam plug-in when Outlook starts up. 

Anti-Spam previously running OK on both machines.

When N360 upgraded to ‘new’ version (Main menu screen and Icon changed – Not sure what Vers No.) Norton Anti-Spam continued to work OK on i7 but stopped working on Pentium 4.  (Spam is not being tagged.  No e-mails being diverted to the anti-spam folder.)

The i7 has since been updated to Win 10 and anti-spam is still operating correctly.

I’ve tried disable Outlook in Client Integration/Reboot/re-enable/Reboot sequence and it hasn’t made any difference.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

I've turned the integration with Outlook on and off (rebooting after each step) several times, but still a little less than half of the spam being filtered.  I get several hundred a day, so that still leaves me with a lot of junk email to sift through every day.  

  • Norton Security: 22.5.2.15
  • Windows 7 (64-bit)
  • Outlook 2013  (recently upgraded from Outlook 2010 that was having the same problem)
Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Hello again,

Just a question this morning....it has been over a month since this problem has surfaced, so why hasn't Norton provided a fix yet? It is a huge dissatisfaction to the end-user and is requiring too much messing around with spam messages. I feel that in 2-3 business days, this should have been resolved. It shouldn't take so long with a company as big as Norton to correct this issue.

Really!

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

I've turned the integration with Outlook on and off (rebooting after each step) several times,but it doesn't seem to fix anything. I get several hundred junk emails a day and don't have the time to mark them all SPAM which doesn't seem to change anything anyhow. I have been a Norton fan since Peter Norton's Commander on my old 286 machine with no real complaints until now. More than a month to undo something that you did in the first place is ridiculous. I have turned off my automatic renewal for now.

  • Norton 360 22.5.2.15
  • Windows 7 (64-bit)  Version  6.1.7601 Service Pack 1 Build 7601
  • Outlook 2010 Version 14.0.7153.5000 (32 bit)

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Must be off shore programming.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

I reboot every day. This has been going on for a MONTH now. Is Symantec going to fix this, or what?? There is no way I want to fiddle with my settings every dang day. I shouldn't have to. I PAID for a product to do screen spam for me. I want that functionality returned. Or a refund. I am most angry that my product was arbitrarily "updated" without my prior consent.  A daily manipulation is NOT a fix. It is starting to look like Symantec has abandoned this product and is making no effort to fix this and end our massive inconvenience. So how about some truth now, for once??
thank you.
Win 7 Home Premium, Outlook 2003. Norton 360 Premier 22.5.3.15

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Hi folks, this is still and issue we're investigating, and we should have some more information to share soon. I apologize for the delay; I'll update this thread when we get some more info. Thanks.

Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation
Kudos1 Stats

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

I've been running Windows/XP V3 on my quad-core system for 7 years. I've been a Comcast customer for 5 years and have been using the Norton suite they offer through their service. I'm currently running Norton Security Suite 22.5.2.15. I've been using Outlook Express the whole time, with Norton Antispam. Less than a week ago the tray icon started to look different, so I assume you made a major upgrade. Since then, the Norton Antispam icon disappeared from my Outlook Express toolbar, and I'm no longer having any of my email filtered. I can't even find Antispam listed anywhere in your convoluted control panel (although I could swear that a couple days ago I found it and regardless of what I tried, nothing changed). Update: I just found it again. Way to illogically hide Antispam! Have to click the tiny Settings gear icon at the top, whereas most everything else is menued below the major button categories on the control panel. Very poor UI. Anyway, this changes nothing. I found it, it says Antispam is On, but it doesn't do anything. I see under the Client Integration "tab" that under Email Clients there is a line for Outlook (but I don't use Outlook, I use Outlook Express). It's grayed out. Neither on or off. There's a gray "Register Addin", which is unclickable.

How do I get Antispam working again?

Thanks.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Like KB2014, I'm running Windows XP, SP3 and have been using Outlook Express as my e-mail client. Even though MS no longer supports XP, I don't expect my software vendors to abandon it as well. At the very least, NIS shouldn't have updated my system to 22.5.2.15 if wasn't going to work on XP!!!
Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Hello All

Please try what is in this KB. I don't know if it will help or not. but here it is.

https://support.norton.com/sp/en/us/home/current/solutions/v65072832_EndUserProfile_en_us

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.1.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Hello Floplot,

I tried the steps in the KB way back before my first post in July and tried them again last week after rebooting failed to return the Anti-Spam functions. The only thing that works for me is the steps I outlined in my prior post. I have to do the Norton update each time and then reboot as I specified in the list. Every time I need to reboot for any reason, I need to go through this. But maybe the KB process will help someone else?!?

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

I do not want to jinx this, but anti spam seems to be working now... Thank you for your efforts.

Is anyone else experiencing really long scan times, or the inability to do anything else on the computer when a full system scan is in progress??

Win 7 Home Premium  Norton 360 Premier 22.5.3.15

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Hello MsRowdyRedhead

I schedule my weekly scans at night while I am asleep. That way the process cannot interrupt me. If a program wants to update during that time, then mostly the scan would stop at that point..

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.1.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Thank you for the reply flopot.
I sleep odd hours, and turn my computer off when I am not using it. This was never a problem before "premier".

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

My Anti-Spam also appears to be working now.  (LU applied a Patch when I ran it yesterday, so hopefully this has fixed it.)

Thanks to all involved in the resolution

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Norton Version 22.5.2.15 Running on Vista Home Premium with Service pack 2 (Version 6.0.6002 Service Pack 2 Build 6002) - 32 Bit operating system - Microsoft Office Outlook 2003 (11.8330.8405) SP3 (Part of Microsoft Office Small Business Edition 2003)

Realised that something was not right about two weeks ago but probably started mid to early July. AntiSpam is not identifying blocked emails on the blocked list. I tried all the advice for resolving this issue then yesterday contacted Norton Support.

I have always had good service from Norton Support but last night I had two “engineers” (I use that term extremely loosely) working on my PC for four hours. They were so useless I really doubt whether they really know what Norton is or is supposed to do. I had left emails in my inbox so that they could see that they were on the blocked list and not identified as spam but after over an hour the first “engineer” (tempted to use another term to identify him but will resist that temptation) started creating rules in Outlook to move them to the junk folder. I told him that I could create rules and asked if he was going to create a new rule for the hundreds of blocked emails in AntiSpam. After nearly two hours with the second “engineer” he asked me to check if the problem was still occurring but he had somehow disabled access to AntiSpam blocked list so I could not check and that is how he left my machine. I am currently looking to lodge a formal complaint – anybody know how one does this?

I only have about five days left on my current subscription and based on this experience I am really tempted to go elsewhere. Anyone know of a virus checker that actually "does what is says on the tin"?

This thread is closed from further comment. Please visit the forum to start a new thread.