• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Hello Office Users

Can you please post in this thread the details of your Office and Outlook Anti-Spam Issues.? Please include Norton version, Office version, Outlook version, when this Issue started, any error messages and screen shots if possible. Please keep this thread on topic. Please include any other pertinent information about Office Issues.. Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.1.50 Core Firmware 282 I E 11 Chrome latest version.
Labels: AntiSpam

Replies

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Kaspersky Internet Security is NOT for businesses. Have a nice day. 

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Pat,

Small private business - 5 computers.  Works fine.  Don't assume you know everything.

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Does not matter. And yes I do know everything. I have used every single security product out there. You should be using Kaspersky Small Office Security. Just like Norton Security is for home users. For a business they need to use Norton for small businesses. A good business uses DNS filtering to filter spam also. 

http://usa.kaspersky.com/business-security/small-office-security

http://us.norton.com/small-business

Kudos0

Re: Users Who Have Issues with Outlook Anti-Spam and Office-Post Here

Way too many threads on this topic throughout the forum.  Pointless to discuss other products when we want what we paid for fixed.

Office 2010 & Office 360 on two computers with Norton Security 22.8.0.50- Norton Anti-Spam does not seem to do anything, have to manually mark spam from inbox and Norton doesn't seem to remember.  Outlook's own anti-spam filter seems to work better.

So, a feature that is advertised yet doesn't work- and now word from Norton about fixing.

This thread is closed from further comment. Please visit the forum to start a new thread.