• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

ERROR CODE 1962 - NO OPERATING SYSTEM FOUND

Hi, 

I'm testing out Ghost suite 3.2, cloning Lenovo thinkcentre M900 windows 7 computer. 

  1. I create the winPE 3.1 image and loaded it to an USB drive.
  2. I go ahead and create a regular standard job to pull out the image on the ghost solution console: I make sure to run the sysprep and add the -IB switch to add the whole booting track to the image.
  3. After that just go the deploy the image the the new computer ( same model number, same everything).... the whole process finish perfectly fine, but it always keep saying:  ERROR CODE 1962 - NO OPERATING SYSTEM FOUND.

I have tried diferent ways, adding different switches, I dont know what Im doing wrong.... any advice ??

Replies

Kudos0

Re: ERROR CODE 1962 - NO OPERATING SYSTEM FOUND

UEFI or MBR system? Check the BIOS/Firmware.

Kudos0

Re: ERROR CODE 1962 - NO OPERATING SYSTEM FOUND

UEFI,  BIOS/Firmware, same version. 

Kudos0

Re: ERROR CODE 1962 - NO OPERATING SYSTEM FOUND

Wilson I have added a link to the known error codes for Ghost and see your error is NOT listed.

https://support.symantec.com/en_US/article.TECH107149.html

Further research suggests this is a Lenovo issue and is documented. Try the steps in this Lenovo tutorial your error appears to be a known issue with Lenovo BIOS in general.

https://support.lenovo.com/us/en/troubleshoot/lpt000513

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.503 / N360 Deluxe 22.17.1.50 / Norton Core v.282 on Android 1.98

This thread is closed from further comment. Please visit the forum to start a new thread.