• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Win 10 Creator Ed problem w/Identity Safe

Hi ALL,

A few weeks ago my Win 10 upgraded to the Creator's Edition without incident.  However today I found a problem with Norton Security's Identity Safety.   One of my web login pages wasn't working right with the Identity Safety(IS) so I went into the Settings and then into Identity Safety, and the switch for Identity Safety was red/off.  I always have it green/on.  (Before I continue other web logins that use  IS work perfectly well, even though it seems that it was turned off!)  So I turned it back to green/on and then clicked on Configure and nothing happened!  I went back to the settings page and then back to the IS page and again IS was red/off even though I had just turned it on and clicked on Apply.

The bottom line is a cannot get IS to stay green/on and I cannot get into the Configuration to view or make changes to individual web logins.  Before I upgraded to Win 10 Creator IS was always green/on and I could always get into its Configuration settings.

EDIT: I just ran Live Update and I do have the latest version.

Please advise!

Gerry

Replies

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Hello Gerry. If you are indeed up to date on your Norton product your version should now be 22.10.0.85. Also. Try disabling "fast boot" as it sometimes causes issues with Norton and other software. Reboot your system and recheck for your issue again. In the event you do not know how here is how its done:

https://community.norton.com/en/forums/windows-881-or-10-and-fast-start-feature-0

Within your Norton dashboard open "settings then look to the left for "Get Support" and click it. A tool will run to check your install for issues and correct them if issues are found. Also what browser are you using? If Edge you will need to download the extension for it again. It MAY have become corrupted. If Chrome make sure you are on version 48 or higher.

Cheers

"From DOS to Windows10 what a journey it has been" Windows 10 Professional x 64 Creators Update build 15063.502 / NSBU 22.10.0.85
Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Hi,

Thanks for the suggestions.

First I am at version 22.10.0.85.  Next, I already have disabled Fast Boot.  I did it as soon as the win 10 upgrade was done.  Lastly I ran the "Get Support" install checker and it did say it found one problem and corrected it but there is no change in my problem.  Identity Safety still stays at red/off even though I turn it to green/on and click Apply.  If I go back to the main page and then go once again to the IS settings its always goes back to red/off.  In either case clicking on Configure does nothing.  Also most web login pages DO work with the info being filled in with the mustard colored background.  So Identity Safety is actually working mostly normally even though its switch setting is red/off!!!

Is there any way I can submit this to Norton?

Thanks,
Gerry

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Gerry First try removal and reinstallation of your product. Sometimes that is the best option to resolve things. Here is the resource link for the tool:

https://support.norton.com/sp/en/us/home/current/solutions/v60392881_EndUserProfile_en_us

Get in touch with Norton support with this link in the event R&R does not correct your issue:

https://support.norton.com/sp/en/us/home/current/contact?inid=hho_supp_header_support

And if you would let us know how you made out that would be greatly appreciated.

Cheers

"From DOS to Windows10 what a journey it has been" Windows 10 Professional x 64 Creators Update build 15063.502 / NSBU 22.10.0.85
Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Hi SoulAsylum,

I'M IMPRESSED!!!  IT WORKED!  In the past I've done the removal and re-install but it involved the total removal of the product and then a manual re-install but with none of the user settings saved since it was a total removal.  It usually worked but was a pain as all of the web sites usually visited had to be re-learned for the Identity Safety to work.  Also any other setting had to be reset and the long product ID code had to be reentered.  But the link you gave me was to a new, to me, removal AND re-install tool.  After starting it first saved user settings, then removed Norton Security(NS), asked to have the PC restarted, installed the latest ver of NS and all I had to do was supply my Norton accnt login info.  When all done the main page of NS correctly showed the number of days left and when I went into Identity Safety, it was correctly set to green/on and I was able to get into Configuration.

So THANKS VERY MUCH for you help!!!

Gerry

Accepted Solution
Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Gerry you are most welcome. This is what the community is here for. Helping one another and maybe learn something along the way. Glad we could assist. If you believe the thread to be solved please mark it as such if you'd be so kind. Others with similar issues can then see the solution. Have a grand day!!

Cheers,

SoulAsylum

"From DOS to Windows10 what a journey it has been" Windows 10 Professional x 64 Creators Update build 15063.502 / NSBU 22.10.0.85
Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

IT CAME BACK!!!  The above remove and reinstall DID work and I checked it over several days and the Identity Save setting remained green/on and I could get to the Configuration page.  That was about a week ago.  I hadn't looked for a few days but today I just decided to take a look and I was surprised to see it red/off and I could not get into the Configuration page.  It was doing the same thing as before.  I would set it to green/on, click Apply, then go back into the settings and it was red/off again.  I do remember some Win 10 updates installed a day or two ago, so I'm guessing that might have caused the problem. I'm also guessing if I do a Remove and Reinstall that would fix it again but that solution is totally unacceptable.   That potentially means I would have to do the Remove and Reinstall every time there's a Win 10 update.

Anyone have any suggestions on how I should proceed.

Thanks,

Gerry

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Gerry Open the Norton dashboard, near the top right click the word "Help". When the next menu opens look to the left side for "Get Support" and click it. A test will run on the install and check for issues, it will correct any found. Let me know if that corrects the issue please.

Cheers

"From DOS to Windows10 what a journey it has been" Windows 10 Professional x 64 Creators Update build 15063.502 / NSBU 22.10.0.85
Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Hi SoulAsylum,

Sorry, but no joy!  It ran and said it didn't find any thing but it still is doing the same thing with the I-Safe always coming up red/off and not being able to get into Config.  Last time the Remove and Reinstall fixed it up.  Should I try that again?

Again, note that even though I-S is off, its still operating correctly filling in login info to the web pages that are in its list!

Gerry

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

OH MY!! Gerry please refresh my memory as to what browser you are using. I believe you stated Chrome at one point. Try removing your chrome extension and reboot. Reinstall the extension and recheck. This is less invasive and could save you the headache of R&R. I would remove and reinstall as a last solution.

Cheers

"From DOS to Windows10 what a journey it has been" Windows 10 Professional x 64 Creators Update build 15063.502 / NSBU 22.10.0.85
Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Hi SoulAsylum,

Nope on Chrome.  I'm still using plain old Internet Explorer which needs no specific extension to use Identity Safe.  What's driving me crazy is that before I upgraded to Win 10 Creator it was working perfectly and I never had a problem with it.  Then I did the upgrade but never thought to check on it.  A few weeks after the upgrade I wanted to change one of the login settings and that's when I found out I-S's setup wasn't working right even though I-S itself was working.  That's when I started this thread and the R&R fixed it but then there were some updates and that seems to have broken it again!

I'm going to hold off on the R&R and submit this info to Norton and see what they say.  I'll post what happens on this thread.

Thanks again,

Gerry

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Gerry, thanks. Please do let us know what feedback you get. I run Creators with the latest updates to version 1703 build 15063.540 and have not had any issues. KNOCK on wood lol.

Cheers

"From DOS to Windows10 what a journey it has been" Windows 10 Professional x 64 Creators Update build 15063.502 / NSBU 22.10.0.85
Kudos1 Stats

Re: Win 10 Creator Ed problem w/Identity Safe

Hi SoulAsylum,

I chickened out and just wasn't in the mood to either phone or chat support.  So I did the R&R again and that fixed it up.  If it does it again I'll have to contact support.  So for now I'll check it daily to make sure its still working.

Thanks,

Gerry

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

I have the same problem, although I believe it started sometime after the Creators Update.  Basically, the Identity Safe checkbox in "settings" gets unchecked by itself sometimes when I boot my PC. I can check it back on, but it just reverts to the unchecked (off) state.  I can always fix it temporarily by either logging out/logging in or rebooting.  The Norton Security self-repair function did not fix it.  I've used the Norton Removal and Reinstall Tool, but that did not help either.  It happens most often on a cold boot, but intermittently.  I worked with 2 different Norton technicians who took control of my PC, but were not able to fix it.  If a Norton poster happens to read this, my current case number is [Removed]

[Edit: Removed case number]

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Ronnie Have you disabled "fast boot" and reboot your computer? Here is how

https://community.norton.com/en/forums/windows-881-or-10-and-fast-start-feature-0

Cheers

"From DOS to Windows10 what a journey it has been" Windows 10 Professional x 64 Creators Update build 15063.502 / NSBU 22.10.0.85
Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

@SoulAsylum

Yes, in fact I never had fast boot or hibernation enabled, so that's not the issue in my case.  My system is running Windows 10 Pro 32-bit and I've been using Norton Security for well over a year without this problem, until very recently.    I haven't installed any new programs and all Windows and Norton updates are current.  What is strange, is if I open Internet Explorer and click on the three dots to the right of the vault button in the toolbar and select "Open Identity Safe Settings" in the drop-down menu, it will open the settings window in Norton Identity Safe which I then close and the vault login window appears behind it.  However, the "Identity Safe" setting still shows as OFF in the Norton interface.  Note that I cannot open the vault login windows from the IE vault button itself (or from within the Norton program itself).  So, it appears that the Identity Safe feature is actually working, even though it shows as "off" in Norton Security, but I just can't get to the vault login window to see or modify my website entries.  Also, I can always get to the vault login in the browser extensions for both Firefox and Microsoft Edge browsers.  Sadly, I have been less than satisfied with the support I received, even from a supposedly Tier 2 technician.  I'm relieved to know that I'm not the only user experiencing this problem.  I suspect most users just use the browser extensions to login to their vault and that's why the issue has not been more widely reported, in addition to the fact that, at least for me, it doesn't happen every time I start the PC.

Kudos1 Stats

Re: Win 10 Creator Ed problem w/Identity Safe

Yes, in fact I never had fast boot or hibernation enabled, so that's not the issue in my case.

But did you check? The Creators Update turned this feature back on. Along with changing all kinds of Windows settings. I went through every Windows setting after the CU, and was surprised at what had been changed.

Things happen. Export/Backup your Identity Safe data.
Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

@peterweb

Thanks, but I did indeed check and fast boot is not enabled.  In fact, with hibernation disabled (as mine is) "fast boot" won't even show up in shut down power settings.

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Thanks for the clarification. Not all users here even know how to disable hibernation, so we have to ask.

Things happen. Export/Backup your Identity Safe data.
Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

peterweb:

Thanks for the clarification. Not all users here even know how to disable hibernation, so we have to ask.

Understood, no problem.  This issue is not a show-stopper, but I just like things to work!  It's very annoying to troubleshoot since it's intermittent.  I hope someone on this thread can help since Norton Support sadly hasn't been able to come up with anything so I've pretty much given up on calling.  They can see the issue when they do a remote login, but just end up rebooting so the problem goes away temporarily and they seem to think it's fixed.

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Hi Ronnie,

>>>>>>>>>>>>>>>>>>>>>>>
 However, the "Identity Safe" setting still shows as OFF in the Norton interface.  Note that I cannot open the vault login windows from the IE vault button itself (or from within the Norton program itself).  So, it appears that the Identity Safe feature is actually working, even though it shows as "off" in Norton Security, but I just can't get to the vault login window to see or modify my website entries.
<<<<<<<<<<<<<<<<<<<<<<

I'm the original poster for this thread.

The above is EXACTLY what is happening to me.  The I-Safe "switch" is turned red/off and if I turn it to green/on it just turns itself back off!  And I cannot get into the Configuration page to make any changes.  BUT ITS STILL WORKING as I go to many web sites that use I-Safe to logon and it continues to work as normal!!  I turn off my PC at the end of the day so each day is a clean boot but that does NOT restore the proper operation of the I-Safe on/off switch.  The only thing that gets it to work again is to run the Remove and Re-install.

Here's the chronology of events.  A few weeks ago I updated to Win 10 Home Creator (I run the 64 bit version) without incident.  I don't normally check on the I-safe settings and did not do so.  However I noticed that the startup sound did not play which is a sign that Fast Boot is on.  So I immediately turned off Fast Boot.  I week or so later I was having a problem with one logon that uses a strange format and was confusing I-S so I wanted to just turn it off.  That's when I saw that the I-S switch was off and after not being able to fix it I started this thread.  After running R&R it was working again.  But then some Win 10 updates were installed and the I-S switch was broken again.  I was going to contact Norton support but decided to just do the R&R again and that fixed it.

If I get another Win 10 update and breaks again I will contact Norton support.  But now we have at least two of us who have noticed this problem and hopefully Norton support reads this forum and will look into this.

Gerry

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Hi Gerry,

Thanks for your comprehensive post.  In my case, I did the last Windows Update on August 8th and the R&R on August 10th, so if it got messed up from the Windows Update, the R&R did not solve it.  It sounds like we have the same symptoms, but perhaps in different scenarios.

In my case, the problem occurs about every one out of four or five times that I boot up my PC.  I typically don't leave it powered on all day, so I usually shut down and startup several times a day.  Also, when it happens, either logging out and back in, or rebooting fixes it and it will keep working until the next few times I start up the PC again.

So, may I ask if this happens to you every time you boot up your PC?  Does it ever happen after some time after the PC is booted, perhaps after running some other programs or processes?  And finally, does logging out and back in, or rebooting cure the problem temporarily as it does for me?  I'm really curious to know.  Thanks again.

Ronnie

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Gerry & Ronnie Have either or both of you ran any registry cleaning software on your systems? Thanks.

Cheers

"From DOS to Windows10 what a journey it has been" Windows 10 Professional x 64 Creators Update build 15063.502 / NSBU 22.10.0.85
Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Hi!

From Ronnie:
>>>>>>>>>>>>>>>>>>>>>>>
So, may I ask if this happens to you every time you boot up your PC?  Does it ever happen after some time after the PC is booted, perhaps after running some other programs or processes?  And finally, does logging out and back in, or rebooting cure the problem temporarily as it does for me?  I'm really curious to know.  Thanks again.
<<<<<<<<<<<<<<<<<<<<<<<

Yes, it looks like we have the same problem but with slightly different repair solutions.  In answer to your questions, in my case once I've run the R&R it seems to be fixed no matter how many times I my re-boot.  I just checked today and its still ok.  The only thing that seems to break it on my system is when I get any Win 10 updates.  Rather I should say I only saw that happen one time so I don't know if it will break when getting any Win 10 updates.  When the next bunch of updates come in after they are loaded I will immediately check it out and post here.

From SoulAsylum
>>>>>>>>>>>>>>>>>>>>>>
Gerry & Ronnie Have either or both of you ran any registry cleaning software on your systems? Thanks.
<<<<<<<<<<<<<<<<<<<<<<

I've read too many articles and posts where these registry cleaners have done more harm than good so I refuse to run any of them!

Gerry

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

@Ronnie Pincus

Capture1 shows your email address.

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Hi Guys,

As soon as I booted up this morning, the problem re-appeared.  I attached some screenshot files.  No, I've never used any registry cleaner in my Windows 10 Pro installation.  I had used the Norton Remove and Replace Tool (NRnR.exe) which maintained all my settings.  I wonder if I should do a more thorough uninstall, possibly using Revo Uninstaller or some other Norton Tool to wipe everything Norton out and start over.

Gerry, which uninstall method did you use?

Ronnie

File Attachment: 
Kudos1 Stats

Re: Win 10 Creator Ed problem w/Identity Safe

bjm_:

@Ronnie Pincus

Capture1 shows your email address.

Thanks for noticing - fixed it.  

Kudos1 Stats

Re: Win 10 Creator Ed problem w/Identity Safe

Gents If on IE check your add-on's for being enabled.

"From DOS to Windows10 what a journey it has been" Windows 10 Professional x 64 Creators Update build 15063.502 / NSBU 22.10.0.85
Kudos1 Stats

Re: Win 10 Creator Ed problem w/Identity Safe

@SoulAsylum

I don't use IE much, although it is set as my default browser.  Since I logged off and back on earlier, Identity Safe is working for the moment.  I did check and both the Toolbar and Identity Safety were enabled. I decided to disable them, restart IE and re-enable them again.  What's interesting is that previously I didn't see the ID Safe Icon in the IE toolbar, only text showing "Vault is Closed", but I can't recall if that was only when the issue was occurring.  Now it shows the actual icon, which is greyed out, but turns yellow when I log into the vault.  I'll have to remember to check it again when (or if?) the issue re-occurs.

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Good hearing Ronnie. My vault icon is also greyed until I log into the vault as that is normal also. Once logged in the vault says "vault open" and changes to yellow.

Cheers

"From DOS to Windows10 what a journey it has been" Windows 10 Professional x 64 Creators Update build 15063.502 / NSBU 22.10.0.85
Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

SoulAsylum:

Good hearing Ronnie. My vault icon is also greyed until I log into the vault as that is normal also. Once logged in the vault says "vault open" and changes to yellow.

Cheers

Thanks for confirming.  Since Identity Safe appears to be very deeply integrated with IE, I'm wondering if that relates to why I wasn't getting the Icon but only the text when I was having the setting "turned off" issue.  Perhaps disabling and re-enabling the add-on will end up fixing it.  I should know in the next day or two.

Kudos1 Stats

Re: Win 10 Creator Ed problem w/Identity Safe

>>>>>>>>>>>>>>>>>>>>>>
Gents If on IE check your add-on's for being enabled.
<<<<<<<<<<<<<<<<<<<<<<

Yep, mine are both on.  But again so far my I-Safe has been steadily working properly since the last R&R.  But I also have not gotten any new Win 10 updates since then.  Once I get some updates it will be interesting to see what happens!

Gerry

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Good news for both of you, let us know if we can help again should the issues reappear.

Cheers

"From DOS to Windows10 what a journey it has been" Windows 10 Professional x 64 Creators Update build 15063.502 / NSBU 22.10.0.85
Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

From SoulAsylum
>>>>>>>>>>>>>>>>>>>>>>>>>>
Good news for both of you, let us know if we can help again should the issues reappear.
<<<<<<<<<<<<<<<<<<<<<<<<<<

Thanks, but I really doubt the problem has just gone away.  Again, my test will be when the next batch of Win 10 updates get installed and I would be very surprised if the problem doesn't reoccur after the updates.  Either way I will post here what happens.  Thanks for all the help!

Gerry

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Gerry just remove the last Flash update and reboot. Manually check for updates and get it again. Reboot and check your Norton install. Should validate your concern.

Cheers

"From DOS to Windows10 what a journey it has been" Windows 10 Professional x 64 Creators Update build 15063.502 / NSBU 22.10.0.85
Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Ronnie Pincus:
SoulAsylum:

Good hearing Ronnie. My vault icon is also greyed until I log into the vault as that is normal also. Once logged in the vault says "vault open" and changes to yellow.

Cheers

Thanks for confirming.  Since Identity Safe appears to be very deeply integrated with IE, I'm wondering if that relates to why I wasn't getting the Icon but only the text when I was having the setting "turned off" issue.  Perhaps disabling and re-enabling the add-on will end up fixing it.  I should know in the next day or two.

Well, unfortunately when I got home this evening and turned on my PC, the problem returned.  The Identity Safe vault icon still shows correctly in IE, so the disabling and re-enabling of the Identity Safe add on did nothing more than return the correct icon.  As I think I mentioned, if I click on the 3-dot menu on the IE ID Safe toolbar, I can select "Open Identity Safe Settings" and that window will open in the Norton user interface, with the Norton UI vault login windows just behind it.  After login, The ID Safe icon remains yellow (on) in the IE toolbar and it is functional, but the Norton UI settings menu still shows Identity Safe as being turned off.  So, I am convinced that this is a Norton GUI problem, as even though ID Safe shows as "off" and I can't get to the vault login window, ID Safe is still able to login to the vault websites.  Again, since most users are probably accessing their password vaults only from their Chrome, Edge or Firefox browser extensions (rather than the Norton UI), this problem is likely more prevalent than has been reported.

Gerry, if you're still around, please let me know how you uninstalled Norton Security.  Did you use the NRnR.exe tool like I did?

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Ronnie I understand you as saying you can sign into your Norton account through the UI? Yet when that is done the vault login doesn't appear, correct? AND you are logging into Windows under your account, local type or otherwise and its is Admin on the system?

Try clearing you SSL state in IE under tool then content. then resetting ALL internet zones to default. Close and restart your PC then try duplicating the issue again. Hope that helps.

SoulAsylum

"From DOS to Windows10 what a journey it has been" Windows 10 Professional x 64 Creators Update build 15063.502 / NSBU 22.10.0.85
Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

SoulAsylum:

Ronnie I understand you as saying you can sign into your Norton account through the UI? Yet when that is done the vault login doesn't appear, correct? AND you are logging into Windows under your account, local type or otherwise and its is Admin on the system?

Try clearing you SSL state in IE under tool then content. then resetting ALL internet zones to default. Close and restart your PC then try duplicating the issue again. Hope that helps.

SoulAsylum

Yes, I can sign in and out of my Norton account (NOT password vault) through the Norton UI, however it automatically signs me in each time I start the PC.  But when I click on the Identity Safe icon in the Norton UI, it just sits there and will not open the password vault login window.  Of course, as I showed in my uploaded screenshots, Identity Safe is shown as off in that window and the settings window.  Even if I click it to "on" it reverts to "off" the next time I open that screen.  I login to Windows using my Microsoft Account and yes, my user is an administrative account.  I'll try your suggestion in IE and I'll follow up on the results.  Thanks for sticking with me on this.

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

From SoulAsylum
>>>>>>>>>>>>>>>>>>>>>>>
Gerry just remove the last Flash update and reboot. Manually check for updates and get it again. Reboot and check your Norton install. Should validate your concern.
<<<<<<<<<<<<<<<<<<<<<<<
Everything is still working just fine so for now I'm leaving things alone.  I really don't think it has to do with Flash as I believe I have received updates and it never had any affect on I-S.  I really think it has something to do with Win 10 Creator and whenever an update is processed I-S gets the problem. 

From Ronnie
>>>>>>>>>>>>>>>>>>>>>>>
Gerry, if you're still around, please let me know how you uninstalled Norton Security.  Did you use the NRnR.exe tool like I did?
<<<<<<<<<<<<<<<<<<<<<<<
Yep, I'm still here!  Yes all I did was use the Norton Remove & Reinstall utility and that seem to do the trick to fix the problem.

Its important to note what Ronnie said which is that when the problem appears, even though it indicates that I-S is off and you cannot get into the Configuration page, I-S IS STILL WORKING!  I have many web sites that work correctly with I-S and even when it indicates I-S is off those web pages still get their login info filled out with the orange background.

If it happens again to me, most likely after a Win 10 update, I will contact Norton support and also tell them to look at this thread.

Gerry

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Gerry I wasn't saying that your issue is related to Flash lol. Just uninstalling 1 update then getting it again to see if the update causes the issue to reappear. If that were to happen we will the know this is a MS coding issue. I will monitor the thread to see how things progress and tag this for someone to send to the Symantec Team for a review.

Cheers

"From DOS to Windows10 what a journey it has been" Windows 10 Professional x 64 Creators Update build 15063.502 / NSBU 22.10.0.85
Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

SoulAsylum:

Try clearing you SSL state in IE under tool then content. then resetting ALL internet zones to default. Close and restart your PC then try duplicating the issue again. Hope that helps.

Ronnie Pincus;

I'll try your suggestion in IE and I'll follow up on the results.  Thanks for sticking with me on this.

Sorry to say that your suggested changes I made last night to IE did not help. The Identity Safe settings in the Norton UI unchecked itself off the second time I started my PC today. 

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

gerryex3: 

Yep, I'm still here!  Yes all I did was use the Norton Remove & Reinstall utility and that seem to do the trick to fix the problem.

Gerry

Hi Gerry,

One more qusetion, please.  Did you check the option to "save your settings" when you used the NRnR tool?  I did and now I'm wondering if there may have been some corruption in my settings which got restored upon the re-install?

Ronnie

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Gerry, please ignore my last question.  I saw way back in an earlier post that the NRnR Tool did indeed save your settings.  I don't recall whether that was an option or if the utility just saves user-configured settings by default?

Kudos0

Re: Win 10 Creator Ed problem w/Identity Safe

Just found this other thread on Norton Forums that describes my issue that was just started yesterday by another poster:

http://community.norton.com/en/comment/7590231#comment-7590231