• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Losing internet connection

I just received the core and installed it yesterday.  I am now losing my connection constantly on my desktop and laptop.  This is extremely frustrating.  What can I do?

Replies

Kudos1 Stats

Re: Losing internet connection

I just send two more logs over the past few hours.   Didn't need to power cycle, the Core recovered on its own but seems to be happening pretty frequently.   Included my forum ID and Core Serial ... incidents 11 & 12.   Hopefully the logs will help!

Kudos0

Re: Losing internet connection

Core internet dropped on the 27th at 7am while getting ready to head to work.  Recovered on its own around 6pm before I even got home from work.

Internet stayed up all day yesterday.

Core internet dropped again today around 2pm.  Got home, Core light not orange. ?   This time, wifi not even broadcasting, no sign of it at all.  Physical power cycle of Core only, network restored, internet restored.

Kudos0

Re: Losing internet connection

Thank you for the logs. Much appreciated.

Gayathri R | Norton Forums Global Community Administrator | Symantec Corporation
Kudos0

Re: Losing internet connection

The same thing is happening with me.  Core just stops working then resets, but won't broadcast network.  This has been going on for three days.  I can't find the network on any of my devices.  Devices directly connected to Core, work fine, but nothing else can connect.  

Kudos1 Stats

Re: Losing internet connection

All: Shake your phone with the Core app and a dialog will appear for sending logs. In that dialog please add your permalink to your post here in the forums, add your forums username, describe the issue you are having and Core serial number so the logs will be tied to you specifically. Then please send Gayathri_R a private message on the forums messaging system with your core serial number as well. This will assist her getting the specifics for your issues faster.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: Losing internet connection

Yes we have been doing that, thus Gayathri's thanks for the logs.  We are awaiting the fix.

I do have a question, tho.  Does the app send the report in the following situations:

1) Using (shaking) the app, while at home on the wifi network that is still active with the Core, when Core has dropped internet. Does the report still go through?  How?  Or does it go through after the internet has been restored?

2) Using (shaking) the app, while not at home on the same network with the Core, when the Core has dropped internet. 

Curious, thx 

Kudos0

Re: Losing internet connection

I have same issue.  Arris dg1670A modem to Core.  White light stays on.  Issue has been occuring for last week.  Power cycle is only fix. Several times a day.

Kudos0

Re: Losing internet connection

Dropped internet again today.  This time with orange light.  Yesterday, lost internet with steady white light and then again with orange light.  

Kudos0

Re: Losing internet connection

Can anyone provide a Privacy Information link regarding what specific types of information exactly is contained & transmitted in these Logs that we are sending to Norton support trying to get this Core fixed since v207?  Thanks.

Post Edit:  Found this - 

https://support.norton.com/sp/en/us/home/current/solutions/v119356666_core_en_us

Kudos0

Re: Losing internet connection

X_Code_X I don't know whether the logs will be created when the Core goes offline and you are remote off your network since I have never had that situation arise. I CAN validate that the logs will indeed send when you are off site and not on your network since I have tested it.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: Losing internet connection

Hi,

Please try to reproduce the issue with the latest firmware update (v213) and check if the problem persists. Thank you. 

-Gayathri

Gayathri R | Norton Forums Global Community Administrator | Symantec Corporation
Kudos0

Re: Losing internet connection

Internet off 12:23AM for 45 min and recovered –dec 3-- today.  This was seen by Nest camera dropout. I was not awake to verify.   Also off Dec 1 at 9 pm -restarted.  Could this be due to V123 update at 5pm same day Dec 1.  Needed restart.  Both on V 213 (updated Dec 1 5pm).   Better and less incidents?

Kudos0

Re: Losing internet connection

Hi @DNP

I have sent you a private message requesting additional information and logs. Could you please check your inbox when you get a chance? Thanks. 

-Gayathri

Gayathri R | Norton Forums Global Community Administrator | Symantec Corporation
Kudos1 Stats

Re: Losing internet connection

I have the latest v213 firmware, and the issue persists.  While it took 3-4 days for it to happen this time rather than 1-2 days it is still happening and just as annoying and frustrating as the first.

I previously had my Core unhooked for a long time since there were so many issues related to this initially.  They are a little better than before, but still exist and still have the same manual fix (for an immediate fix).

During the time I had the Core unhooked I had another router connected directly, had ZERO issues with connectivity and the connection staying up.  Day 1 after reconnecting my Core, the issue came up.

Can we please get some more information on what is being done to address this, I understand that you need logs and you need detailed information; however some insight into what is being done and what the problem is would help users provide better information.

Kudos0

Re: Losing internet connection

Did anyone ever answer X_code_x’s query about the core incident logs? I’ve only sent them after restoration of the internet and often wondered what is sent and how it would work with no connection.

Kudos0

Re: Losing internet connection

Kokojim My best answer is, although I have never had this situation occur with my Core, that logs WON'T be sent as the Core will be offline and not accessible for logs to be generated.

X_Code_X I don't know whether the logs will be created when the Core goes offline and you are remote off your network since I have never had that situation arise. I CAN validate that the logs will indeed send when you are off site and not on your network since I have tested it.

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: Losing internet connection

No - just for recording purposes, my internet went out again today at 2:35 PM ET...after being up for just over 14 hours.

Kudos0

Re: Losing internet connection

Still having issues with _213.  Connect was good for 5 days.  Now lost twice today.  Light stays white when locked.  No internet on wired ports or WIFI.  It looks as if the WIFI 2.4G not broadcasting but 5 is seeable (not connectable).

Kudos0

Re: Losing internet connection

Just came home and noticed I was in the same state as reported by DNP, except for WiFi it was the opposite for me: 2.4G was visible, and 5G was not (but no internet on any devices, wired or wireless).  Power cycled, internet restored, immediately then sent a log with my Core serial and forum ID, incident Id: 16.

Hope it helps!

Kudos1 Stats

Re: Losing internet connection

This morning I received an email from Norton's marketing praising the Core and that Norton has listened to it's customers and rolling out new features for Core.  Well that set me off big time.  Obviously Customer Service is not talking to Marketing and our concerns and complaints are not being heard by Corporate.  

It's time to complain loudly to Norton Corporate and on Norton's social media.   Norton Customer communication is wholly inadequate.  Am sending the following to Norton's press, investor relations, Norton Facebook and Messenger.  

Norton Press Relations:

I am writing to alert you to some potentially very negative press and social media commentary about the Norton Core product and how Norton is mis-handling a serious public relations issue. 

A very large number of users are experiencing numerous "dropped internet connections" while using the Core.  

The complaints on the Norton Core Forum are not isolated nor insignificant, and have been piling up since early September with many people reporting no significant solutions.  

Many of the users, including me, are expressing extreme frustration with Norton’s handling by not adequately communicating with its customers about what’s being done to fix the issue.  Engineers are collecting feedback but there has been no official communication with customers other than firmware updates and no other explanations.  

Users who have stood by waiting for improvements to the product are now trying to return their Core product, only to be told their return periods are expired.  

Norton Customer Service is not adequately handling the situation.

Complaints are becoming louder and likely to reach an organized level of social media and to tech news.  

I suggest Norton issue a statement to users about what’s being done to fix the issue and restore customer confidence that the issue will be resolved, soon.

Kudos1 Stats

Re: Losing internet connection

I am also experiencing the same issue.  Norton core stops working but displays the constant white light.  Last issue was experienced on 12/12/2017.  I am on Firmware 213

1. Devices are no longer connected to the router, both wifi and ethernet

2. Wifi is no longer broadcasting

3. Using my phone app, and while the phone is using cellular internet, I can "see" the Norton Core, but when I try to do a restart using the App, it says that Norton Core is not connected to the internet

4. Doing a power reboot of Norton Core resolves my issues.

Kudos2 Stats

Re: Losing internet connection

I work in a technical role and am familiar with technologies and how they work, and most importantly how to troubleshoot.  I have unplugged my Norton Core and replaced it with another vendors router using the same cable and configuration.  After this change (last week) there has not been a single outage (I have alerting when the internet does drop).

The only constant to the issue is the Norton Core.  One piece of information which may (or may not be pertinent) is the days when I had the issue with the Core, the internet statistics for that day off were way skewed, almost like they were being cached on the device and not being uploaded to Norton causing the device to become unresponsive.  After the reboot of the router everything reported as expected, but for hours prior to the outage the reporting appears to have large gaps.  Don't know if that helps or not, but the fact that there is no response from Norton is very telling.  Normal vendors acknowledge problems, are transparent about the issue, and any fixes or attempts.  This type of "customer service" is typical of vendors that want to get subscriptions up, and hope the auto-renewal is forgotten about year after year.

I've turned off auto-renewal on my account and suggest others do the same as this is the only way to get the attention.

Kudos0

Re: Losing internet connection

You can send tweets to Norton and comment on Norton's Facebook page about the lack of transparency and communication.  Tech news reporters are beginning to hear about this situation.  

Kudos0

Re: Losing internet connection

All: Please advise with a reply simply by name and your operating system here if you have seen this notification and/or have seen it more than once since owning Core : DNS_PROBE_FINISHED_NO_INTERNET

**Possible solution - Change IPv4 settings to automatically acquire DNS addresses and turn off IPv6. This should also be done on your ISP devices as well as your Windows devices. Restarting both accordingly.

Here is my boilerplate:

https://answers.microsoft.com/en-us/windows/forum/windows_10-networking/windows-10-error-dnsprobefinishednointernet/c00fc6e3-c051-47de-b640-eb76fbfed202?auth=1

https://www.wiknix.com/dns-probe-finished-no-internet-chrome/

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos2 Stats

Re: Losing internet connection

Yesterday I posted (two comments above) about our collective frustrations with Symantec/Norton's lack of communication with us and others on the Core Community Forum about internet drops.  I sent the same message to @NortonOnline @Symantec, Symantec's press office and to the two reviewers at PC Mag who reviewed (glowingly) Core in early September.  

Today I got a call from Norton's Global Consumer Lead and she hooked in the lead product officer for Core as well as a couple of engineers.  I told them about the lack of communication from Norton concerning updates (they promised to be more responsive and informative on this forum).  They know their Asian team on the Customer Service side needs backup and better training regarding these drops.  

They said their team is working hard and are concerned we are continuing to experience the drops.  A major update is coming soon, they say.  I appreciated the call and the level of detail I could share about my own drop situation, which I don't think is any different than most of yours.

I also expressed some Forum user's frustrations about expired return options.  They will look into it.

They say this is not a hardware problem.  It is a firmware challenge.  OK.  

They promised to be more communicative with people on this Forum.  I hope so.

I'm willing to hang in for a while longer to see what happens.  I like the Core's concept.  But there are, as always, limits.

jayarr7

Kudos0

Re: Losing internet connection

jayarr7 Did you perform the suggestion I posted yesterday?

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: Losing internet connection

Internet out again Dec 14 7pm. (also out Dec 11 2pm, Dec 10 5pm, Dec 9 12pm, Dec 30 ...and earlier).TWC Arris modem working as usual in front of CORE.  Uploaded log file again - as usual.  WIFI 2.4G not seeable.  5G seeable- but no connect.  NO lan connects. White light on solid. Firmware _213.  I hope this is firmware. Have not seen DNS_PROBE error and all DNS automatic.

Progress reports by Norton or response would be appropriate.

Kudos0

Re: Losing internet connection

@SoulAsylum I discovered this morning internet was down with the same symptoms.   Noted the DNS_PROBE_FINISHED_NO_INTERNET error code as well as DNS_PROBE_FINISHED_BAD_CONFIG.   Followed your suggestions with ipv4 and ipv6, and upon rebooting my PC I noticed briefly "Internet connected" but then it went back to "No Internet", so ultimately had to power cycle the router too, after which Internet was fully restored.   Uploaded logs: Incident 18.   

I'm using Windows 10.  Hope this helps...

Kudos1 Stats

Re: Losing internet connection

Thank you for your logs. We are working on this issue, and we will release a hot fix soon. Once the fix is ready, I'll update this thread. I'm sorry about the inconvenience caused, but please be assured that we are working on correcting this issue. Thank you. 

-Gayathri

Gayathri R | Norton Forums Global Community Administrator | Symantec Corporation
Kudos0

Re: Losing internet connection

Internet down 2 hr last night.  New app on phone 1.27 and new firmware _223.

   FYI

Kudos0

Re: Losing internet connection

I didn't check forums till now and thought it is my internet problem. Complained to comcast too many times and got modem replaced 3 times.

Core support team on twitter suck. They ask for logs but never reply back with their findings.

Worst support team ever.

Kudos0

Re: Losing internet connection

Internet down with ver_223.  Could not even send log file with phone shake. In front of core I have internet.  Restart this time did not help.  

Kudos0

Re: Losing internet connection

I sent logs over last night after discovering some of my devices had internet, while others didn't.   For example:

  • One echo dot was offline (red light ring - multiple power cycles did not help), another was fine ("Alexa, what time is it?" returned the correct time)
  • Running Plex from my Roku box showed "offline mode", but my laptop had a connection and I could check mail.   

Tried to restart the Core from the app, but the app reported "router is offline".    Power cycled and all was restored, sent logs with my Community ID and Core serial, please look for Incident 20.  I currently have Core Firmware 223, App version 1.27

Hope the logs help

Kudos0

Re: Losing internet connection

I am having the same problem.  Reboot (plug-unplug) did not work.  My gateway modem (FiOS g1100) is working just fine (moving cable to the G1100 restores connectivity to my computer).

Tried Core reset (button) with setup from start.  Works fine until it tries to connect to the cloud (four times during my hold).  I've been on hold on the phone help line for the last 45 minutes.

Kudos0

Re: Losing internet connection

Core started working about 5:30 local. About 9 hr later and I had stopped trying to restart 5 hr ago.  Why?  

Kudos0

Re: Losing internet connection

Hi folks, The “unable to connect to cloud” error should be resolved for you now. If you're still seeing this error with your Norton Core, I recommend that you try this potential workaround:

  1. Reboot your cable modem
  2. Then reboot your Core

Please let me know if this resolves the issue for you. Thanks.

Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation
Kudos0

Re: Losing internet connection

Norton tech support finally answered the phone after 1.5 hrs on hold (approximately 16:00 CST).  I was informed the Norton Core Servers were down as of about 13:00 CST.  Promised phone call when resolved.

Kudos0

Re: Losing internet connection

The issue with the Norton Core Servers has been solved as per Tony_Weiss ADMIN's post just above yours.

Did you try the workaround he suggested?

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
Kudos0

Re: Losing internet connection

Rainbow_2,

That is exactly what I tried In the first hour of loss of connectivity.  Didn't work, of course, the "cloud" was down. So; tried a full reset (button for 10 sec), and start from scratch: "Could not connect to cloud" (of course not....server was down).  That's when I called the help line for the 1.5 hr hold and persisted in my futile efforts to reconfigure.

Since most of us have direct cellular connectivity on our iPhone,  I would suggest that you send a blast text or email notifying users of the situation so we don't become frustrated and angry by pursuing futile solutions (including calling the help line).

I'll try to "reach the cloud" again this morning.

Kudos0

Re: Losing internet connection

Full reset completed without problems.  Core even volunteered to "restore previous network settings."

All is well.....but the struggle to get here could have been avoided by a simple message: "Core servers are down."

Kudos0

Re: Losing internet connection

 PopP:

All is well.....but the struggle to get here could have been avoided by a simple message: "Core servers are down."

Glad your Core is working now.  As to Core users being promptly informed, I agree and hope in case of similar future situations, Symantec will inform the users without delay rather than leaving them wondering what is going on. 

All the best.                                                                       

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
Kudos0

Re: Losing internet connection

I also recommend notifying your help desk, who apparently didn't know the score until well into the episode.  I can't imagine their frustration in their futile efforts to help users during the early hours of the outage.

Kudos0

Re: Losing internet connection

Hopefully communications will work better in a similar unfortunate event.

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
Kudos0

Re: Losing internet connection

I love the Core but it goes down at least once a week and ALWAYS in the wee hours of the morning.  I know this because we sleep with Alexa sounds and when the Core drops the connection, the sound goes off.  I have to get up, unplug the power cord and the connection with the modem.  I will plug both back up and they work.  Norton needs to work on dropping connectivity.

Kudos0

Re: Losing internet connection

Thanks PopP for trying reset.  I wanted to avoid that since it took 1.5 hr of tech to reconnect at start - after my many hours.  System did start working by itself after 5 hr and severs came back on.

Kudos0

Re: Losing internet connection

Two days in a row, Core looses internet connection.  WiFi strong but internet gone.

Called ISP yesterday only to find everything worked if I went straight to my modem.

Did a factory reset yesterday, system came back.  Same issue today, did a factory reset again.  Seems to be working.

Been fairly happy with my Core until now.

Kudos0

Re: Losing internet connection

WiFi stopped working again yesterday during Family Christmas Celebration.  18 devices connected.  Blamed it on bandwidth.  Still out this morning.  Just power-off-on reboot of modem and it is working again.  This needs to be fixed!

Norton Core appears to be "State of the art Unreliable."

Is the problem at the server level????

Kudos0

Re: Losing internet connection

outage again. Dec 24 17:18 hr, Dec 25 10:17, 11:07, 21:30 -- Dec 26 1:21, 3:26, 4:22, 5:47, 6:07,8:28 and now 10:59.  -- Previously I had 57 devices and it shut down and required reboot.  Due to inhouse complaints I have simplified network to only 1 computer. ver _223.  and app 1.27.  This is different in that only off for <5 min and recovers.  The UN-CORE network on same cable modem is fine. 

Kudos1 Stats

Re: Losing internet connection

Just got off the phone with support and was assured that the restart the the tech performed would permanently correct the problem. The problem which has persisted since at least August was caused by a server outage in the last few days. There is no runaround here is there...???

Kudos0

Re: Losing internet connection

I am also experiencing losing WiFi about every other day. The fix is to restart the core each time...this router is a piece of junk.

This thread is closed from further comment. Please visit the forum to start a new thread.