• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Love it...but...

So, I’ve checked the forums; done everything from restarting to changing settings; but still...cnn.com, wikI pedi a, basic sites simply don’t load. Yes, I’ve restarted etc but still have to go to wireless to see. Also, you can’t remove the shared people if you want to change to individual. I love this product for its design and potential for security but it needs a lot of work.

Replies

Kudos0

Re: Love it...but...

And...links from twitter are slow as hell IF they open
Kudos0

Re: Love it...but...

My cnn load

And you can’t upload screen shots
Kudos0

Re: Love it...but...

Hello

Here is how to post a screenshot.

Here are the instructions on how to add a image to your post.

https://community.norton.com/en/forums/how-post-image-forums-0

Have a Good Night and

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Accepted Solution
Kudos0

Re: Love it...but...

Hi @James Van Sciver

I have sent you a private message requesting additional information. Could you please check your inbox when you get a chance? Thanks. 

-Gayathri

Gayathri R | Norton Forums Global Community Administrator | Symantec Corporation
Kudos1 Stats

Re: Love it...but...

Hi @James Van Sciver,

Are you still seeing this issue with the latest firmware version? Thanks. 

-Gayathri

Gayathri R | Norton Forums Global Community Administrator | Symantec Corporation
Kudos0

Re: Love it...but...

Thanks for following up. Not sure what you did at Norton but all is well now.
Kudos0

Re: Love it...but...

@James Van Sciver 

We fixed it. And thanks for the confirmation. :)

-Gayathri

Gayathri R | Norton Forums Global Community Administrator | Symantec Corporation

This thread is closed from further comment. Please visit the forum to start a new thread.