• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos1 Stats

Identity safe preventing win 10 system from sleep

I have Win 10 with all latest updates installed.  I am using Chrome with all latest updates installed.  If I login to my vault,  my system will not go into standby.   If I don't log my system enters standby/sleep without a problem.   Started having problems with sleep mode when the newest version of IS was installed.  Took me a couple of weeks to isolate that logging into IS was/is the culprit.   HELP!

Replies

Kudos0

Re: Identity safe preventing win 10 system from sleep

Hello Dave. In your system settings turn off "fast start", reboot your system and recheck for your issue. Here is how to change that setting: https://community.norton.com/en/forums/windows-881-or-10-and-fast-start-feature-0

Cheers

Retired military (Navy 1980-2002) "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1803 / build 17134.112 / NSBU 22.14.2.13 / Norton Core v.237 / Norton BETA tester
Kudos0

Re: Identity safe preventing win 10 system from sleep

interesting,  I wasn't aware of the "FAST START" setting.   However, this isn't my problem as I do NOT have hibernate enabled so Fast START isn't enabled either.       

Kudos0

Re: Identity safe preventing win 10 system from sleep

FYI!! You CAN have fast start enabled with hibernate disabled and vice versa. I assume you checked or are you just assuming since hibernate isn't enabled neither is fast start? I don't mean to sound contrite but they are separate settings which can be enabled independent of one another.

Cheers

Retired military (Navy 1980-2002) "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1803 / build 17134.112 / NSBU 22.14.2.13 / Norton Core v.237 / Norton BETA tester
Kudos0

Re: Identity safe preventing win 10 system from sleep

Well the link you provided said that hibernate was required for fast start to work,  but just the same i disabled fast start as well,   I did a restart to be sure.  same result.  if I log into IS the system will not sleep

Kudos0

Re: Identity safe preventing win 10 system from sleep

Interesting to say the least. Next step suggestions: Remove your Norton product using this tool. When doing the removal do REMOVE ONLY and reboot. Allow your computer to hibernate. Once done awake the computer and reboot a second time then reinstall your Norton product. Immediately go into Norton settings and disable idle time optimizer as well as live updates.

Open Chrome and log into IDS. Once done close Chrome and allow your timer to put the computer into hibernation. Please let us know if you make progress.

Cheer

Retired military (Navy 1980-2002) "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1803 / build 17134.112 / NSBU 22.14.2.13 / Norton Core v.237 / Norton BETA tester
Kudos0

Re: Identity safe preventing win 10 system from sleep

Kudos1 Stats

Re: Identity safe preventing win 10 system from sleep

I think that did it.   as a precaution I also removed the IS extension from Chrome and then reinstalled it as well.     I'll monitor it over the next few days.  if this seems to have fixed it,   I'll come back and mark the issue solved.  

thanks for your help. 

Kudos0

Re: Identity safe preventing win 10 system from sleep

You're welcome Dave. Keep us posted.

Cheers

Retired military (Navy 1980-2002) "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1803 / build 17134.112 / NSBU 22.14.2.13 / Norton Core v.237 / Norton BETA tester
Kudos0

Re: Identity safe preventing win 10 system from sleep

Sorry,   this is still an issue.   We had company arrived earlier and it distracted and confused me as to which settings I was using.    Upon looking further,  the same problem still exists.   It's very repeatable and happens consistently.  I have the timer set to 1 minute.  If I log into IS the system will not sleep.  If I log out of IS,  the system goes to sleep normally after 1 minute.   I just repeated this 3 times and the behaviour is consistent.  

Kudos0

Re: Identity safe preventing win 10 system from sleep

For the record:   I have an HP Envy (intel i7-4770, Win 10 pro (64bit) v1803, build 17134.48.   Browser Chrome Version 66.0.3359.181 (Official Build) (64-bit).   

Kudos0

Re: Identity safe preventing win 10 system from sleep

I will test on my system later this evening with Chrome and try to duplicate the issue.

Cheers

Retired military (Navy 1980-2002) "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1803 / build 17134.112 / NSBU 22.14.2.13 / Norton Core v.237 / Norton BETA tester
Kudos0

Re: Identity safe preventing win 10 system from sleep

Dave. I have indeed duplicated your issue. I'll mark this for escalation in thread as well as pass the thread link along to Norton for them to take action. Thanks for being patient with us. Especially over the long holiday.

Cheers

Retired military (Navy 1980-2002) "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1803 / build 17134.112 / NSBU 22.14.2.13 / Norton Core v.237 / Norton BETA tester
Kudos0

Re: Identity safe preventing win 10 system from sleep

Wonderful.     This also brings up another point.  Because of the recent changes to IS,  many of us have to let Chrome extensions run even when Chrome is closed to avoid having to login to IS dozens of times per day.  This is what triggered my discovering this issue.  I can no longer do that as my system won't go to sleep.   So those of us with Chrome will have to get used to constantly logging into IS.     

also for the record,   I spent 30 years in the computer industry with Compaq, DEC, and HP.    it seems I have a knack for finding weird bugs in software.  Sometimes even hardware.  My first year in the business I found a bug in an Apple II that would generate an error but only if you took a Visicalc calculation out to 6 decimal points.   

Kudos0

Re: Identity safe preventing win 10 system from sleep

I want to note that when duplicating the issue I did NOT have Chrome set to run in the system tray after closing it out. I plan to test IDS with my main browser IE11 to determine if the issue is cross-browser as well later in the day today. Curiosity abounds!!

Cheers

Retired military (Navy 1980-2002) "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1803 / build 17134.112 / NSBU 22.14.2.13 / Norton Core v.237 / Norton BETA tester
Kudos0

Re: Identity safe preventing win 10 system from sleep

Update: I tested the IDS issue on IE11 logged into IDS, set timer for 3 minutes. The issue duplicated once again with IE. Real time, I had a Dell laptop still on Windows 10 Pro version 1709, so I performed the same tests with current versions of Chrome and IE11. The issues DID NOT present themselves. Logged into IDS on the laptop running W10 1709 the computer went into sleep mode logged in and out of IDS. Beginning to come to the understanding this COULD primarily be a Microsoft issue.

Cheers

Retired military (Navy 1980-2002) "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1803 / build 17134.112 / NSBU 22.14.2.13 / Norton Core v.237 / Norton BETA tester