• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos2 Stats

User needs Admin Rights for Full Scan using Norton Security 8.1

I purchased Norton Security a couple days ago and experienced repeated Scan Errors using Norton Security 8.1 with a standard user profile in Mac OS 10.13.6, resulting in the Full Scan aborting. Several hours were spent with tech help last night (escalating the problem, several installs and uninstalls, live updates, DNS and proxy changes). Full Scan started just fine while logged in to my admin user account. Due to the scan time required, we disconnected, but I was to try Full Scan again once I was back to my standard user login. If issues remained, tech help could collect error logs from both users and "forward to the next level for detailed analysis" by connecting to chat again with my case #.

Back on standard user, the same scan error continued. I decided to try giving admin rights to my standard user:  Full Scan worked flawlessly. Revoked admin rights=Scan Error.

Simple. But clunky--user changes require a restart. Also, a standard user profile can't customize, can't see history, etc.



Re: User needs Admin Rights for Full Scan using Norton Security 8.1

Same problem as Frieda.  I already had Norton Security on my Mac but updated to version 8.1.  I am also on Mac OS version 10.13.6.

When on Norton version 7.9.? , I could do a Full Scan successfully on my usual login (without Administrator rights).

Since loading 8.1, I cannot run Full Scan on the non administrator login - the displayed scan file count does not go above zero. After a few seconds, "Scan Error" is displayed.   I have run Full Scans to successful completion on my Administrator login.  Quick Scan does appear to run successfully on non administrator login, but not Full Scan.

Norton tech - please investigate.


Re: User needs Admin Rights for Full Scan using Norton Security 8.1

Hi @Steve.T,

Thanks for reporting in Norton Community Forums. I have sent you a private message requesting logs for further investigation. 

Sunil_GA | Norton Forums Administrator | Symantec Corporation

Re: User needs Admin Rights for Full Scan using Norton Security 8.1

Hi, I'm facing the same problem as well. Running Norton Security 8.1 Build 230 on recently updated MacOS Mojave. This is on the MacBook pro 2018 (with Touchbar). There are 2 accounts on the MacBook: Admin (me) and Regular (my wife).

On the admin account, I have no issues running a full scan. The numbers show movement in terms of files scanned etc.

On the regular account (my wife's), I am unable to run a full scan without "Scan Error" popping up. The numbers remained at 0 for about a minute before the Scan Error message pops up. No issues with doing a quick scan.

Can a full scan be run only on the admin account? Surely this can't be correct. Appreciate some advice on this.

By the way, I am unable to "Add Reply" to the Norton Community Forum while viewing the forum on Google Chrome. I had to switch to Internet Explorer to see the Add Reply box. Spent 15 minutes trying to figure this out...!


Re: User needs Admin Rights for Full Scan using Norton Security 8.1

I have have seen a couple of other things which might be related to this Mac 8.1 Full Scan "Scan Error" error problem. 

a. When I log into my Norton a/c,  I can see my two devices using Norton Security - one being the Mac, the other a Windows device.  

The Mac is always shown "Offline" on the account's Devices display, even when it is actually online.  This incorrect status is displayed both when I look at the Devices display on the Mac itself  and when I look at it by logging into NS on the Windows machine.

However, the Online and Offline status for the Windows machine is always correctly displayed on the Devices display , both looking at it on the Mac machine and the Windows machine. 

The product on the Mac seems unable to identify itself as Online when appropriate.

b.  2 or 3 times Norton has issued a warning that my 8.1 product is not registered, even though each time I loaded it online through the Norton website.  I cannot see where I would register it anyway. I tried entering the Product Key via the Help option on the Mac's Norton Security screen but it says  "Your product has already been activated with this key. (-1016)".  Unfortunately I have not taken screen prints of this but intend to do so if it happens again.

This thread is closed from further comment. Please visit the forum to start a new thread.